Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Print Spooler SubSystem

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 11-11-2007
Greg
 

Posts: n/a
Print Spooler SubSystem
I am using Windows Vista Home Premium and when I try to print to my printer I
get the following error message: Spooler SubSystem App stopped working and
was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
a fix for this problem. Looked in the Knowledge Base articles but could not
find a fix for this particular problem. Any help would be greatly appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-17-2007
chris
 

Posts: n/a
RE: Print Spooler SubSystem

I am having the same problem although my printer is an epson photo R 300 and
a photo R 320 , I know this doen`t help greg but it does mean it affects more
than 1 make of printer, both printers were working ok, just suddenly
developed this error, can anyone help PLEASE.

"Greg" wrote:

> I am using Windows Vista Home Premium and when I try to print to my printer I
> get the following error message: Spooler SubSystem App stopped working and
> was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
> a fix for this problem. Looked in the Knowledge Base articles but could not
> find a fix for this particular problem. Any help would be greatly appreciated.

Reply With Quote
  #3 (permalink)  
Old 11-18-2007
Greg
 

Posts: n/a
RE: Print Spooler SubSystem
Glad I am not alone in this. Hopefully someone will be able to give us an
answer to this problem.

"chris" wrote:

>
> I am having the same problem although my printer is an epson photo R 300 and
> a photo R 320 , I know this doen`t help greg but it does mean it affects more
> than 1 make of printer, both printers were working ok, just suddenly
> developed this error, can anyone help PLEASE.
>
> "Greg" wrote:
>
> > I am using Windows Vista Home Premium and when I try to print to my printer I
> > get the following error message: Spooler SubSystem App stopped working and
> > was closed. My printer is a Canon PIXMA MP450 multifunction printer. Is there
> > a fix for this problem. Looked in the Knowledge Base articles but could not
> > find a fix for this particular problem. Any help would be greatly appreciated.

Reply With Quote
  #4 (permalink)  
Old 11-30-2007
mmmgoodgravy
 

Posts: n/a
Re: Print Spooler SubSystem

Hi Folks,

I'm on Vista 64 Home Premium and experiencing the same problems. Every
time I boot, I get an error saying Spooler Subsystem App has stopped
running. There are a number of threads out there detailing the steps to
clean the registry, remove drivers, remove internet print services,
etc., but none of these has worked for me.

I am, however, pretty sure how the problem started. I decided I'd
designate my HP LaserJEt1020 as a shared printer and try to print across
my local network from an older XP computer. That was all it took.
Nothing will print since on my Vista machine.

I'm thinking the next step is a registry cleaner, followed by a
reinstall of Vista. Really not looking forward to that, but manually
deleting registry entries for my printer, turning services on and off
manually, and reinstalling printer drivers has not solved this for me.
Anyone know of a good reg. cleaner app for 64 bit systems?

Hope M$ can get this addressed shortly. There's currently nothing to
be found in the knowledge base. Good luck, and please post back with
any solutions you discover.

Gravy


--
mmmgoodgravy
Reply With Quote
  #5 (permalink)  
Old 02-05-2010
jezard
 

Posts: n/a
Re: Print Spooler SubSystem

I have been testing this and have found that after my rebuild, the Adobe
Reader v9 was the last thing that I installed befor getting this error.
I performed a restore to the point before my adobe reader install and
was able to print. After my Adobe install, print spooler stopped when
trying to print.

Hope this helps.


--
jezard
Reply With Quote
  #6 (permalink)  
Old 02-08-2010
 

Join Date: Feb 2010
Posts: 3
Fotobek is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Print Spooler SubSystem
Quote:
Originally Posted by jezard View Post
I have been testing this and have found that after my rebuild, the Adobe
Reader v9 was the last thing that I installed befor getting this error.
I performed a restore to the point before my adobe reader install and
was able to print. After my Adobe install, print spooler stopped when
trying to print.

Hope this helps.


--
jezard
I also try to test and my mind almost blow up
Reply With Quote
  #7 (permalink)  
Old 02-13-2010
EvilOzzness
 

Posts: n/a
Re: Print Spooler SubSystem

Anybody tried this? 'Error message when you try to install a network
printer on a Windows Vista-based computer: "Windows cannot
connect to the printer Operation could not be completed (error
0x0000000d)"' (http://support.microsoft.com/kb/947236)

I no longer get that annoying message on my Vista 32, so it must
work...


--
EvilOzzness
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't print - Spooler SubSystem App stopped working and was closed Itsaplane microsoft.public.windows.vista.general 5 12-13-2007 15:49
Spooler SubSystem App stops working =?Utf-8?B?U2FjaGlu?= microsoft.public.windows.vista.general 10 12-07-2007 21:07
Help please Spooler SubSystem App has stopped working jeramiahgiehl@hotmail.com. microsoft.public.windows.vista.general 1 10-01-2007 01:32
Cannon IR2200 - Spooler SubSystem error Nizam microsoft.public.windows.vista.print fax scan 1 08-03-2007 17:49
Spooler Subsystem WAS CLOSED =?Utf-8?B?a2ZvdXR0cw==?= microsoft.public.windows.vista.print fax scan 0 02-13-2007 20:10




All times are GMT +1. The time now is 02:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120