Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Spooler SubSytem App has stopped working (windows vista)

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 10-07-2007
Jason
 

Posts: n/a
Spooler SubSytem App has stopped working (windows vista)
I have tried just about everything that i know to fix this problem. Yet I
still cannot print to my network printer. I had been able to previously.
Here are the problem details:
Problem signature:
Problem Event Name: APPCRASH
Application Name: spoolsv.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b734
Fault Module Name: StackHash_b96e
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549bdc9
Exception Code: c0000374
Exception Offset: 000af1c9
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: b96e
Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
Additional Information 3: 652b
Additional Information 4: 77f0f489268055e2de68a0741a77f15b

Read our privacy statement:
http://go.microsoft.com/fwlink/?link...3&clcid=0x0409


If you have any ideas to fix this problem it would be greatly appreciated.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-08-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Make and model of printer?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Jason" <Jason @discussions.microsoft.com> wrote in message
news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>I have tried just about everything that i know to fix this problem. Yet I
> still cannot print to my network printer. I had been able to previously.
> Here are the problem details:
> Problem signature:
> Problem Event Name: APPCRASH
> Application Name: spoolsv.exe
> Application Version: 6.0.6000.16386
> Application Timestamp: 4549b734
> Fault Module Name: StackHash_b96e
> Fault Module Version: 6.0.6000.16386
> Fault Module Timestamp: 4549bdc9
> Exception Code: c0000374
> Exception Offset: 000af1c9
> OS Version: 6.0.6000.2.0.0.768.3
> Locale ID: 1033
> Additional Information 1: b96e
> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
> Additional Information 3: 652b
> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>
> Read our privacy statement:
> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>
>
> If you have any ideas to fix this problem it would be greatly appreciated.
>


Reply With Quote
  #3 (permalink)  
Old 10-09-2007
Westperson
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Hi,
I too have this problem, it seems to started back in March when I tried to
install the VISTA drivers my DELL 920 and 922 all in one printers.

I have removed them and also run the DELL cleanup utility but the spooler
dies occasionally. I have run Windows defender full check and full virus
scan, all come up clean.

Today I installed a new Canon ip2500 printer which is working fine so far
although I did have to restart the spooler 3 times during the installation.

Regards,

Peter West UK

"Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
news:ejZuX9dCIHA.748@TK2MSFTNGP04.phx.gbl...
> Make and model of printer?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Jason" <Jason @discussions.microsoft.com> wrote in message
> news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>>I have tried just about everything that i know to fix this problem. Yet I
>> still cannot print to my network printer. I had been able to previously.
>> Here are the problem details:
>> Problem signature:
>> Problem Event Name: APPCRASH
>> Application Name: spoolsv.exe
>> Application Version: 6.0.6000.16386
>> Application Timestamp: 4549b734
>> Fault Module Name: StackHash_b96e
>> Fault Module Version: 6.0.6000.16386
>> Fault Module Timestamp: 4549bdc9
>> Exception Code: c0000374
>> Exception Offset: 000af1c9
>> OS Version: 6.0.6000.2.0.0.768.3
>> Locale ID: 1033
>> Additional Information 1: b96e
>> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
>> Additional Information 3: 652b
>> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>>
>> Read our privacy statement:
>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>
>>
>> If you have any ideas to fix this problem it would be greatly
>> appreciated.
>>

>


Reply With Quote
  #4 (permalink)  
Old 10-09-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Do you have any other 'virtual' printers on the PC?
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Westperson" <westpeople2006@btinternet.com> wrote in message
news7FD4411-493D-4AF9-89FB-DF7146A11FD1@microsoft.com...
> Hi,
> I too have this problem, it seems to started back in March when I tried to
> install the VISTA drivers my DELL 920 and 922 all in one printers.
>
> I have removed them and also run the DELL cleanup utility but the spooler
> dies occasionally. I have run Windows defender full check and full virus
> scan, all come up clean.
>
> Today I installed a new Canon ip2500 printer which is working fine so far
> although I did have to restart the spooler 3 times during the
> installation.
>
> Regards,
>
> Peter West UK
>
> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
> news:ejZuX9dCIHA.748@TK2MSFTNGP04.phx.gbl...
>> Make and model of printer?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "Jason" <Jason @discussions.microsoft.com> wrote in message
>> news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>>>I have tried just about everything that i know to fix this problem. Yet I
>>> still cannot print to my network printer. I had been able to previously.
>>> Here are the problem details:
>>> Problem signature:
>>> Problem Event Name: APPCRASH
>>> Application Name: spoolsv.exe
>>> Application Version: 6.0.6000.16386
>>> Application Timestamp: 4549b734
>>> Fault Module Name: StackHash_b96e
>>> Fault Module Version: 6.0.6000.16386
>>> Fault Module Timestamp: 4549bdc9
>>> Exception Code: c0000374
>>> Exception Offset: 000af1c9
>>> OS Version: 6.0.6000.2.0.0.768.3
>>> Locale ID: 1033
>>> Additional Information 1: b96e
>>> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
>>> Additional Information 3: 652b
>>> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>>>
>>> Read our privacy statement:
>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>
>>>
>>> If you have any ideas to fix this problem it would be greatly
>>> appreciated.
>>>

>>

>


Reply With Quote
  #5 (permalink)  
Old 10-09-2007
Westperson
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Cari

I have 3 printers that I assume are virtual.
ADOBE PDF, Family Tree Maker Printer and Microsoft XPS Document writer. Is
one of these the problem and how do I resolve the problem?

Peter

"Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
news:%23fBJR0qCIHA.5712@TK2MSFTNGP05.phx.gbl...
> Do you have any other 'virtual' printers on the PC?
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Westperson" <westpeople2006@btinternet.com> wrote in message
> news7FD4411-493D-4AF9-89FB-DF7146A11FD1@microsoft.com...
>> Hi,
>> I too have this problem, it seems to started back in March when I tried
>> to
>> install the VISTA drivers my DELL 920 and 922 all in one printers.
>>
>> I have removed them and also run the DELL cleanup utility but the spooler
>> dies occasionally. I have run Windows defender full check and full virus
>> scan, all come up clean.
>>
>> Today I installed a new Canon ip2500 printer which is working fine so far
>> although I did have to restart the spooler 3 times during the
>> installation.
>>
>> Regards,
>>
>> Peter West UK
>>
>> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
>> news:ejZuX9dCIHA.748@TK2MSFTNGP04.phx.gbl...
>>> Make and model of printer?
>>> --
>>> Cari (MS-MVP)
>>> Windows Technologies - Printing & Imaging
>>> http://www.coribright.com/windows
>>>
>>> "Jason" <Jason @discussions.microsoft.com> wrote in message
>>> news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>>>>I have tried just about everything that i know to fix this problem. Yet
>>>>I
>>>> still cannot print to my network printer. I had been able to
>>>> previously.
>>>> Here are the problem details:
>>>> Problem signature:
>>>> Problem Event Name: APPCRASH
>>>> Application Name: spoolsv.exe
>>>> Application Version: 6.0.6000.16386
>>>> Application Timestamp: 4549b734
>>>> Fault Module Name: StackHash_b96e
>>>> Fault Module Version: 6.0.6000.16386
>>>> Fault Module Timestamp: 4549bdc9
>>>> Exception Code: c0000374
>>>> Exception Offset: 000af1c9
>>>> OS Version: 6.0.6000.2.0.0.768.3
>>>> Locale ID: 1033
>>>> Additional Information 1: b96e
>>>> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
>>>> Additional Information 3: 652b
>>>> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>>>>
>>>> Read our privacy statement:
>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>
>>>>
>>>> If you have any ideas to fix this problem it would be greatly
>>>> appreciated.
>>>>
>>>

>>

>


Reply With Quote
  #6 (permalink)  
Old 10-11-2007
Cari \(MS-MVP\)
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Check for updates for Acrobat with Adobe, if none of them, uninstall Acrobat
and reinstall. Same with Family Tree Maker Printer. If you don't use the
XPS Document writer, disable (or delete) it. Keep trying until you find the
'bad' printer.
--
Cari (MS-MVP)
Windows Technologies - Printing & Imaging
http://www.coribright.com/windows

"Westperson" <westpeople2006@btinternet.com> wrote in message
news:7030E9C0-DBB8-4771-A8B0-A156CC25E46E@microsoft.com...
> Cari
>
> I have 3 printers that I assume are virtual.
> ADOBE PDF, Family Tree Maker Printer and Microsoft XPS Document writer. Is
> one of these the problem and how do I resolve the problem?
>
> Peter
>
> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
> news:%23fBJR0qCIHA.5712@TK2MSFTNGP05.phx.gbl...
>> Do you have any other 'virtual' printers on the PC?
>> --
>> Cari (MS-MVP)
>> Windows Technologies - Printing & Imaging
>> http://www.coribright.com/windows
>>
>> "Westperson" <westpeople2006@btinternet.com> wrote in message
>> news7FD4411-493D-4AF9-89FB-DF7146A11FD1@microsoft.com...
>>> Hi,
>>> I too have this problem, it seems to started back in March when I tried
>>> to
>>> install the VISTA drivers my DELL 920 and 922 all in one printers.
>>>
>>> I have removed them and also run the DELL cleanup utility but the
>>> spooler
>>> dies occasionally. I have run Windows defender full check and full virus
>>> scan, all come up clean.
>>>
>>> Today I installed a new Canon ip2500 printer which is working fine so
>>> far
>>> although I did have to restart the spooler 3 times during the
>>> installation.
>>>
>>> Regards,
>>>
>>> Peter West UK
>>>
>>> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
>>> news:ejZuX9dCIHA.748@TK2MSFTNGP04.phx.gbl...
>>>> Make and model of printer?
>>>> --
>>>> Cari (MS-MVP)
>>>> Windows Technologies - Printing & Imaging
>>>> http://www.coribright.com/windows
>>>>
>>>> "Jason" <Jason @discussions.microsoft.com> wrote in message
>>>> news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>>>>>I have tried just about everything that i know to fix this problem. Yet
>>>>>I
>>>>> still cannot print to my network printer. I had been able to
>>>>> previously.
>>>>> Here are the problem details:
>>>>> Problem signature:
>>>>> Problem Event Name: APPCRASH
>>>>> Application Name: spoolsv.exe
>>>>> Application Version: 6.0.6000.16386
>>>>> Application Timestamp: 4549b734
>>>>> Fault Module Name: StackHash_b96e
>>>>> Fault Module Version: 6.0.6000.16386
>>>>> Fault Module Timestamp: 4549bdc9
>>>>> Exception Code: c0000374
>>>>> Exception Offset: 000af1c9
>>>>> OS Version: 6.0.6000.2.0.0.768.3
>>>>> Locale ID: 1033
>>>>> Additional Information 1: b96e
>>>>> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
>>>>> Additional Information 3: 652b
>>>>> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>>>>>
>>>>> Read our privacy statement:
>>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>>
>>>>>
>>>>> If you have any ideas to fix this problem it would be greatly
>>>>> appreciated.
>>>>>
>>>>
>>>

>>

>


Reply With Quote
  #7 (permalink)  
Old 10-12-2007
Westperson
 

Posts: n/a
Re: Spooler SubSytem App has stopped working (windows vista)
Cari

I removed the 3 virtual printers yesterday, however the Family Tree Maker
Printer reappeared once I started the application. A few instances of
spooler failure but most of the time was OK and I was able to use my new
canon ip2500 printer that I installed on Tuesday. NB The spooler issues go
back to March and that is when I tried to install the new Dell Vista
drivers. There are references to the Dell printers in the registry and Vista
tries to start a Dell program (dlbkmgr.exe) from a folder in program files
which no longer exists. I found this after running HiJackThis.

This morning (Friday) I had continual spooler fails, I had to regularly
restart the spooler manually using Services. The FTM printer was there still
but sometime the printer folder was empty and info only re-appeared when I
restarted the spooler which then died. Unable to delete the FTM printer as
it requires spooler to be running to do it, catch-22.

I shut the machine down as I was going out and when I started it again 2
hours later so far no spooler errors! I have deleted the FTM printer and
this worked, I now have just 2 printers showing the canon and an HP DeskJet
840C/841C/842C/843C which is at my house in France so is not connected.

I would also add that on some occasions over the 2 weeks my PC has not
started correctly, it stops after logging on requiring a reboot and safe
mode option. Most cases I opted for full start except that last week it
would not start at all and I had to do a system restore which seems to have
solved this problem.

Any ideas please, sorry to be a trial.

Peter

"Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
news:OF5Cu9CDIHA.3712@TK2MSFTNGP02.phx.gbl...
> Check for updates for Acrobat with Adobe, if none of them, uninstall
> Acrobat and reinstall. Same with Family Tree Maker Printer. If you don't
> use the XPS Document writer, disable (or delete) it. Keep trying until
> you find the 'bad' printer.
> --
> Cari (MS-MVP)
> Windows Technologies - Printing & Imaging
> http://www.coribright.com/windows
>
> "Westperson" <westpeople2006@btinternet.com> wrote in message
> news:7030E9C0-DBB8-4771-A8B0-A156CC25E46E@microsoft.com...
>> Cari
>>
>> I have 3 printers that I assume are virtual.
>> ADOBE PDF, Family Tree Maker Printer and Microsoft XPS Document writer.
>> Is one of these the problem and how do I resolve the problem?
>>
>> Peter
>>
>> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
>> news:%23fBJR0qCIHA.5712@TK2MSFTNGP05.phx.gbl...
>>> Do you have any other 'virtual' printers on the PC?
>>> --
>>> Cari (MS-MVP)
>>> Windows Technologies - Printing & Imaging
>>> http://www.coribright.com/windows
>>>
>>> "Westperson" <westpeople2006@btinternet.com> wrote in message
>>> news7FD4411-493D-4AF9-89FB-DF7146A11FD1@microsoft.com...
>>>> Hi,
>>>> I too have this problem, it seems to started back in March when I tried
>>>> to
>>>> install the VISTA drivers my DELL 920 and 922 all in one printers.
>>>>
>>>> I have removed them and also run the DELL cleanup utility but the
>>>> spooler
>>>> dies occasionally. I have run Windows defender full check and full
>>>> virus scan, all come up clean.
>>>>
>>>> Today I installed a new Canon ip2500 printer which is working fine so
>>>> far
>>>> although I did have to restart the spooler 3 times during the
>>>> installation.
>>>>
>>>> Regards,
>>>>
>>>> Peter West UK
>>>>
>>>> "Cari (MS-MVP)" <NewsGroups@coribright.com> wrote in message
>>>> news:ejZuX9dCIHA.748@TK2MSFTNGP04.phx.gbl...
>>>>> Make and model of printer?
>>>>> --
>>>>> Cari (MS-MVP)
>>>>> Windows Technologies - Printing & Imaging
>>>>> http://www.coribright.com/windows
>>>>>
>>>>> "Jason" <Jason @discussions.microsoft.com> wrote in message
>>>>> news:2E6B29ED-8597-4325-9E5B-0F46BD796FD6@microsoft.com...
>>>>>>I have tried just about everything that i know to fix this problem.
>>>>>>Yet I
>>>>>> still cannot print to my network printer. I had been able to
>>>>>> previously.
>>>>>> Here are the problem details:
>>>>>> Problem signature:
>>>>>> Problem Event Name: APPCRASH
>>>>>> Application Name: spoolsv.exe
>>>>>> Application Version: 6.0.6000.16386
>>>>>> Application Timestamp: 4549b734
>>>>>> Fault Module Name: StackHash_b96e
>>>>>> Fault Module Version: 6.0.6000.16386
>>>>>> Fault Module Timestamp: 4549bdc9
>>>>>> Exception Code: c0000374
>>>>>> Exception Offset: 000af1c9
>>>>>> OS Version: 6.0.6000.2.0.0.768.3
>>>>>> Locale ID: 1033
>>>>>> Additional Information 1: b96e
>>>>>> Additional Information 2: 438eb0dac54b4c5ef53871db589f1f53
>>>>>> Additional Information 3: 652b
>>>>>> Additional Information 4: 77f0f489268055e2de68a0741a77f15b
>>>>>>
>>>>>> Read our privacy statement:
>>>>>> http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
>>>>>>
>>>>>>
>>>>>> If you have any ideas to fix this problem it would be greatly
>>>>>> appreciated.
>>>>>>
>>>>>
>>>>
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spooler SubSystem App Stopped Working And Was Closed =?Utf-8?B?RG9yaW4gQnJhbmR1c2E=?= microsoft.public.windows.vista.general 17 05-26-2010 11:33
spooler subsystem app stopped working and was closed Mentos microsoft.public.windows.vista.print fax scan 14 08-27-2009 01:42
Spooler SubSystem App stops working =?Utf-8?B?U2FjaGlu?= microsoft.public.windows.vista.general 10 12-07-2007 21:07
Help please Spooler SubSystem App has stopped working jeramiahgiehl@hotmail.com. microsoft.public.windows.vista.general 1 10-01-2007 01:32
Spooler Subsystem App Stopped working John O microsoft.public.windows.vista.print fax scan 1 06-22-2007 19:33




All times are GMT +1. The time now is 10:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120