Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

spooler sevice is failing

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 10-02-2007
Broyle
 

Posts: n/a
spooler sevice is failing
sometimes when I start Vista my printers don't show up, I go to control
panel/admiistration tools/services/print spooler and it says the spooler is
running. So I click on the option to stop the spooler and after a time i get
a message "1053 the service did not respond to the start or control request
in a timely fahion" aftr this I am given the start option and I can start the
spooler and everything is okay. I have drivers installed for three printers
as well as Microsoft XPS Document Writer. They are all gone until I repair
the spooler. I am not promted to send crash files the only way I know the
spooler hasn't started is at the same time this happens Microsoft Side Bar
hangs up. I opened MMC but could not find the print management snap in.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-02-2007
Alan Morris [MSFT]
 

Posts: n/a
Re: spooler sevice is failing
What are the print drivers installed? Are the drivers included in Vista?

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

This posting is provided "AS IS" with no warranties, and confers no rights.

"Broyle" <Broyle@discussions.microsoft.com> wrote in message
news:04F35BD4-EAD6-4DEE-B6AF-B2736155BB01@microsoft.com...
> sometimes when I start Vista my printers don't show up, I go to control
> panel/admiistration tools/services/print spooler and it says the spooler
> is
> running. So I click on the option to stop the spooler and after a time i
> get
> a message "1053 the service did not respond to the start or control
> request
> in a timely fahion" aftr this I am given the start option and I can start
> the
> spooler and everything is okay. I have drivers installed for three
> printers
> as well as Microsoft XPS Document Writer. They are all gone until I repair
> the spooler. I am not promted to send crash files the only way I know the
> spooler hasn't started is at the same time this happens Microsoft Side Bar
> hangs up. I opened MMC but could not find the print management snap in.



Reply With Quote
  #3 (permalink)  
Old 10-07-2007
Broyle
 

Posts: n/a
Re: spooler sevice is failing

I have three printers installed on both the computers that I'm having the
problem. I have no problems using these printers when all is working well but
I have checked my drivers and think this could be the issue. One printer is a
Lexmark 5400 series printer/fax when I ask for the driver information I can't
get it, I get an error message that windows explorer has shut down I decided
to uninstall this printer. Another printer I had installed was a canon mp160
I no longer use this so I uninstalled it. The last printer is a canon ip4200
I found on this that my drivers (1.90) weren't up to date not only that it
appears the version I have is not for Vista this I was unaware of I thought I
had installed Vista drivers for this printer. I will uninsall this driver and
install another from canon version 2.0 which is a driver for Vista. So I will
be left with the one printer and Vista drivers if this doesn't solve my
problem I'll post another message. Incedently both computers that I'm havig
trouble with are accessing the printers through another computer on my home
network.
"Alan Morris [MSFT]" wrote:

> What are the print drivers installed? Are the drivers included in Vista?
>
> --
> Alan Morris
> Windows Printing Team
> Search the Microsoft Knowledge Base here:
> http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> "Broyle" <Broyle@discussions.microsoft.com> wrote in message
> news:04F35BD4-EAD6-4DEE-B6AF-B2736155BB01@microsoft.com...
> > sometimes when I start Vista my printers don't show up, I go to control
> > panel/admiistration tools/services/print spooler and it says the spooler
> > is
> > running. So I click on the option to stop the spooler and after a time i
> > get
> > a message "1053 the service did not respond to the start or control
> > request
> > in a timely fahion" aftr this I am given the start option and I can start
> > the
> > spooler and everything is okay. I have drivers installed for three
> > printers
> > as well as Microsoft XPS Document Writer. They are all gone until I repair
> > the spooler. I am not promted to send crash files the only way I know the
> > spooler hasn't started is at the same time this happens Microsoft Side Bar
> > hangs up. I opened MMC but could not find the print management snap in.

>
>
>

Reply With Quote
  #4 (permalink)  
Old 11-06-2007
jawaglen@yahoo.com
 

Posts: n/a
Re: spooler sevice is failing
On Oct 7, 9:01 am, Broyle <Bro...@discussions.microsoft.com> wrote:
> I have three printers installed on both the computers that I'm having the
> problem. I have no problems using these printers when all is working well but
> I have checked my drivers and think this could be the issue. One printer is a
> Lexmark 5400 series printer/fax when I ask for the driver information I can't
> get it, I get an error message that windows explorer has shut down I decided
> to uninstall this printer. Another printer I had installed was a canon mp160
> I no longer use this so I uninstalled it. The last printer is a canon ip4200
> I found on this that my drivers (1.90) weren't up to date not only that it
> appears the version I have is not for Vista this I was unaware of I thought I
> had installed Vista drivers for this printer. I will uninsall this driver and
> install another from canon version 2.0 which is a driver for Vista. So I will
> be left with the one printer and Vista drivers if this doesn't solve my
> problem I'll post another message. Incedently both computers that I'm havig
> trouble with are accessing the printers through another computer on my home
> network."Alan Morris [MSFT]" wrote:
> > What are the print drivers installed? Are the drivers included in Vista?

>
> > --
> > Alan Morris
> > Windows Printing Team
> > Search the Microsoft Knowledge Base here:
> >http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

>
> > This posting is provided "AS IS" with no warranties, and confers no rights.

>
> > "Broyle" <Bro...@discussions.microsoft.com> wrote in message
> >news:04F35BD4-EAD6-4DEE-B6AF-B2736155BB01@microsoft.com...
> > > sometimes when I start Vista my printers don't show up, I go to control
> > > panel/admiistration tools/services/print spooler and it says the spooler
> > > is
> > > running. So I click on the option to stop the spooler and after a time i
> > > get
> > > a message "1053 the service did not respond to the start or control
> > > request
> > > in a timely fahion" aftr this I am given the start option and I can start
> > > the
> > > spooler and everything is okay. I have drivers installed for three
> > > printers
> > > as well as Microsoft XPS Document Writer. They are all gone until I repair
> > > the spooler. I am not promted to send crash files the only way I know the
> > > spooler hasn't started is at the same time this happens Microsoft Side Bar
> > > hangs up. I opened MMC but could not find the print management snap in.



>From jawaglen@yahoo.com


I think the printer and printer driver are of NO issue to this
problem. The problem is deeper than a specific printer driver. I
have a new Sony Vaio running Windows Vista Business. I get the same
problem. I cannot add printers (of several kinds) without getting
the
Microsoft Message:

"Spooler SubSystem App stopped working and was closed. A problem
caused the application to stop working correctly. Windows will
notify
you if a solution is available." And an error message comes on that
gives "Operation could not be completed. Error 0x000006be."
Microsoft has no help in the Knowledge Base or tech help site.


The Windows Control Panel / Administrative Tools / Services / Print
Spooler can be set to automatic and started but does not stay
started. It shows started but apparently is stopped. It does the
same in Manuel and Started. It does not stay started even though it
shows started.


I wish Microsoft would get this solved. If anyone finds a solution,
please post it or email me.
Thanks
jawag



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
My PC is failing WGA when it didn't before! Johnathan RUss microsoft.public.windows.vista.general 20 08-26-2007 16:04
Failing Our Geniuses Steve General Technology News 0 08-17-2007 23:50
Downloading Office Sevice Pack 3 on Vista and geting an Error Code MISahnov microsoft.public.windows.vista.general 1 06-23-2007 11:14
Say Nothing About the Failing Satellite Steve General Technology News 0 06-16-2007 20:14
Log on failing hungryhamster microsoft.public.windows.vista.performance maintenance 1 04-01-2007 15:35




All times are GMT +1. The time now is 06:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120