Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem Installing my new LEXMARK X1290

microsoft.public.windows.vista.print fax scan






Speedup My PC
Reply
  #1 (permalink)  
Old 08-10-2007
Lloyd or Nadine Mitchell
 

Posts: n/a
Problem Installing my new LEXMARK X1290
Please help!
We just got a brand new Compaq Presario PC and bought a LEXMARK x1290.
It wont install. The intallation gets only partially complete. When we go
to print a test page it says that the computer is not communicating with the
printer!

Please help. We paid a lot of money for this new set up and so far it is
the most user unfriendly combination that I have ever worked with. I have
had to resort to my early 1990's Brother Word Processor with an integrated
daisy wheel printer to type and print critical documents for my meeting
tomorrow. Thank goodness I still had that laying around. It has worked
uncomplicated since the first day that I had it.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-11-2007
LoneWolf
 

Posts: n/a
RE: Problem Installing my new LEXMARK X1290
Lloyd or Nadine Mitchell

Did you load your drivers from the CD that came with
the printer? If so delete those drivers and go to the Lexmark
Web site http://downloads.lexmark.com/cgi-per...=229:1:0:0:0:0
and download the Vista Drivers.

Hope this helps !

--
regards
CL
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' ''''''''''''''''''''


"Lloyd or Nadine Mitchell" wrote:

> Please help!
> We just got a brand new Compaq Presario PC and bought a LEXMARK x1290.
> It wont install. The intallation gets only partially complete. When we go
> to print a test page it says that the computer is not communicating with the
> printer!
>
> Please help. We paid a lot of money for this new set up and so far it is
> the most user unfriendly combination that I have ever worked with. I have
> had to resort to my early 1990's Brother Word Processor with an integrated
> daisy wheel printer to type and print critical documents for my meeting
> tomorrow. Thank goodness I still had that laying around. It has worked
> uncomplicated since the first day that I had it.

Reply With Quote
  #3 (permalink)  
Old 08-11-2007
LoneWolf
 

Posts: n/a
RE: Problem Installing my new LEXMARK X1290
Addendum - Now all together.

"Don't connect the USB cable until told to do so by
the installation".

--
regards
CL
'''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''''''''''''''''''''''''''' ''''''''''''''''''''


"Lloyd or Nadine Mitchell" wrote:

> Please help!
> We just got a brand new Compaq Presario PC and bought a LEXMARK x1290.
> It wont install. The intallation gets only partially complete. When we go
> to print a test page it says that the computer is not communicating with the
> printer!
>
> Please help. We paid a lot of money for this new set up and so far it is
> the most user unfriendly combination that I have ever worked with. I have
> had to resort to my early 1990's Brother Word Processor with an integrated
> daisy wheel printer to type and print critical documents for my meeting
> tomorrow. Thank goodness I still had that laying around. It has worked
> uncomplicated since the first day that I had it.

Reply With Quote
  #4 (permalink)  
Old 09-06-2007
maddog54611@yahoo.com
 

Posts: n/a
Re: Problem Installing my new LEXMARK X1290
On Aug 11, 6:24 am, LoneWolf <LoneW...@discussions.microsoft.com>
wrote:
> Addendum - Now all together.
>
> "Don't connect the USB cable until told to do so by
> the installation".
>
> --
> regards
> CL
> '''''''''''''''''''''''''''''''''''''''''''''''''' '''''''''''''''''''''''''*'''''''''''''''''''''''' '''''''''''''''''''''
>
> "Lloyd or Nadine Mitchell" wrote:
>
>
>
> > Please help!
> > We just got a brand new Compaq Presario PC and bought aLEXMARKx1290.
> > It wont install. The intallation gets only partially complete. When we go
> > to print a test page it says that the computer is not communicating with the
> > printer!

>
> > Please help. We paid a lot of money for this new set up and so far it is
> > the most user unfriendly combination that I have ever worked with. I have
> > had to resort to my early 1990's Brother Word Processor with an integrated
> > daisy wheel printer to type and print critical documents for my meeting
> > tomorrow. Thank goodness I still had that laying around. It has worked
> > uncomplicated since the first day that I had it. - Hide quoted text -

>
> - Show quoted text -


Has anyone figured out this problem? I upgraded to Vista, and my
really nice Canon scanner was incompatible, so I bought this Lexmark
X1290 PIECE OF CRAP, and the thing won't install properly, it is
Lexmarks software, I have disabled the firewall, the anti-virus,
closed all open programs, uninstalled the 1290 with a special file
downloaded from Lexmark, tried with the USB unplugged, and plugged in
when it asks for it, the CD install (I also downloded the program from
Lexmark) NEVER completely finishes, it says something causes it to
stop, and that windows will let me know when there is a fix (YEAH
RIGHT) Spent about 2 hours on the phone to "India" Lexmark Tech
support, and got nowhere there, except to learn that when the software
installs correctly, it asks you to print a test page, and align the
carts, I never get that far. Mine keeps saying that AIOC.exe has
stopped responding (when I try to open the control thing for the
printer), this is the thing that opens the control center, and when
the software disks stops, it is during the install of this part of the
program. Any suggestions will be tried and treid again, been at this
for about 6 hours, I should send Lexmark a BILL for my time, LOL
Thanks for reading this, Len P

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"GUI Installer Error" when installing Lexmark AIO on Vista Bundy microsoft.public.windows.vista.print fax scan 3 11-06-2008 00:39
Problem with Lexmark P4350 patch for Vista Joh microsoft.public.windows.vista.print fax scan 1 09-28-2007 15:01
Lexmark Drivers for Lexmark 2300 series printers Bob Lucas microsoft.public.windows.vista.general 1 06-01-2007 21:52
installing a lexmark x5150 printer =?Utf-8?B?anN0YW5sZXk=?= microsoft.public.windows.vista.print fax scan 1 03-04-2007 23:39
Lexmark X5470 printing from XP wireless to Vista desktop problem =?Utf-8?B?Qm9i?= microsoft.public.windows.vista.print fax scan 2 02-17-2007 04:41




All times are GMT +1. The time now is 00:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120