Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

50% RAM used at startup

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-03-2007
Stichedup
 

Posts: n/a
50% RAM used at startup
I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses
50~55% of my 2Gb of DDR2 RAM. Then when I go to play Everquest 2 it was
running EXTREMELY bad. I disabled the paging file and Everquest is playable,
but anytime the application needs more the 1Gb of RAM it closes the
application. I have tried disabling Superfetch and readyboot, but had no
reasonable results. What else can I do so vista uses less RAM at startup?

PS. DXdiag says that my nVidia 7800GT has an "approximate total memory" of
520Mb while the card itself has 256Mb of onboard video RAM.

Thank you
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-03-2007
Neil Harley
 

Posts: n/a
Re: 50% RAM used at startup
Stichedup wrote:
> I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses
> 50~55% of my 2Gb of DDR2 RAM. Then when I go to play Everquest 2 it was
> running EXTREMELY bad. I disabled the paging file and Everquest is playable,
> but anytime the application needs more the 1Gb of RAM it closes the
> application. I have tried disabling Superfetch and readyboot, but had no
> reasonable results. What else can I do so vista uses less RAM at startup?
>
> PS. DXdiag says that my nVidia 7800GT has an "approximate total memory" of
> 520Mb while the card itself has 256Mb of onboard video RAM.
>
> Thank you


Is Everquest Vista compatible? Lots of people are having problems with
it even in XP mode and running it as Admin. I think this is an Everquest
problem and not Vista. Turn your settings back to how they were and
browse the Everyquest forums for a fix (if there is one).

Disabling the pagefile is not what you really want to do.

50% of your used RAM is fine. Vista uses RAM instead of leaving it idle
and I haven't had problems with games and I normally have 3-5MB RAM free.



Reply With Quote
  #3 (permalink)  
Old 08-03-2007
Steve Thackery
 

Posts: n/a
Re: 50% RAM used at startup
Yup, Vista preloads empty RAM with files it "thinks" you'll be using soon.
This is a good thing - empty RAM is wasted RAM. It's called Superfetch and
it helps speed up your computer.

Vista instantly releases that RAM if an application needs it. Your problem
isn't anything to do with Vista using too much RAM.

Why did you disable the paging file? That isn't a logical conclusion at
all. You should re-enable it.

I think the problem is with the game itself. I bet it isn't compatibe with
Vista.

Steve


Reply With Quote
  #4 (permalink)  
Old 08-03-2007
GeekBoy
 

Posts: n/a
Re: 50% RAM used at startup

"Stichedup" <Stichedup@discussions.microsoft.com> wrote in message
news:3F7E01BA-580F-4BD7-A39D-E2B8ECB67185@microsoft.com...
>I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses
> 50~55% of my 2Gb of DDR2 RAM. Then when I go to play Everquest 2 it was
> running EXTREMELY bad. I disabled the paging file and Everquest is
> playable,
> but anytime the application needs more the 1Gb of RAM it closes the
> application. I have tried disabling Superfetch and readyboot, but had no
> reasonable results. What else can I do so vista uses less RAM at startup?
>
> PS. DXdiag says that my nVidia 7800GT has an "approximate total memory"
> of
> 520Mb while the card itself has 256Mb of onboard video RAM.
>


Actually neither of the above answers are correct.
The "PS" tells me everything.

nVidia cards have this thing now to be able to share system memory with the
video card to give it more memory, and slowing your computer.

256MB is all the memory you need for a long while. Memory is for the card
usage to keep track of pixels and color.
The more color and pixels on the screen, more memory needed. With 256, you
could probably have a 5000x5000 monitor which are not even made.

You need to go into the video software in the control panel and turn that
off.

GB


> Thank you


Reply With Quote
  #5 (permalink)  
Old 08-03-2007
GeekBoy
 

Posts: n/a
Re: 50% RAM used at startup
My bad...actually I read it cannot be disabled.

apparantly it is suppose to be "dynamic"
THEY ALSO claim it is suppose ot be faster..which I do not believe.
"GeekBoy" <geek@boy.com> wrote in message
news:46b2fe92$0$32610$4c368faf@roadrunner.com...
>
> "Stichedup" <Stichedup@discussions.microsoft.com> wrote in message
> news:3F7E01BA-580F-4BD7-A39D-E2B8ECB67185@microsoft.com...
>>I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses
>> 50~55% of my 2Gb of DDR2 RAM. Then when I go to play Everquest 2 it was
>> running EXTREMELY bad. I disabled the paging file and Everquest is
>> playable,
>> but anytime the application needs more the 1Gb of RAM it closes the
>> application. I have tried disabling Superfetch and readyboot, but had no
>> reasonable results. What else can I do so vista uses less RAM at
>> startup?
>>
>> PS. DXdiag says that my nVidia 7800GT has an "approximate total memory"
>> of
>> 520Mb while the card itself has 256Mb of onboard video RAM.
>>

>
> Actually neither of the above answers are correct.
> The "PS" tells me everything.
>
> nVidia cards have this thing now to be able to share system memory with
> the video card to give it more memory, and slowing your computer.
>
> 256MB is all the memory you need for a long while. Memory is for the card
> usage to keep track of pixels and color.
> The more color and pixels on the screen, more memory needed. With 256, you
> could probably have a 5000x5000 monitor which are not even made.
>
> You need to go into the video software in the control panel and turn that
> off.
>
> GB
>
>
>> Thank you

>


Reply With Quote
  #6 (permalink)  
Old 08-04-2007
Steve Thackery
 

Posts: n/a
Re: 50% RAM used at startup
I stick to my original claim: the problem is with the game, not the amount
of free RAM.

Steve


Reply With Quote
  #7 (permalink)  
Old 08-04-2007
GeekBoy
 

Posts: n/a
Re: 50% RAM used at startup

"Steve Thackery" <thack@nowhere.net> wrote in message
news:O8ieQVi1HHA.4768@TK2MSFTNGP04.phx.gbl...
>I stick to my original claim: the problem is with the game, not the amount
>of free RAM.
>
> Steve


Okay I missed the first part

"I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses "


That is your problem. You are running 32 bit software on 64 bit CPU.
64 bit CPU has to emulate 32 bit.


>
>


Reply With Quote
  #8 (permalink)  
Old 08-04-2007
GeekBoy
 

Posts: n/a
Re: 50% RAM used at startup

"GeekBoy" <geek@boy.com> wrote in message
news:46b3c2f9$0$29645$4c368faf@roadrunner.com...
>
> "Steve Thackery" <thack@nowhere.net> wrote in message
> news:O8ieQVi1HHA.4768@TK2MSFTNGP04.phx.gbl...
>>I stick to my original claim: the problem is with the game, not the amount
>>of free RAM.
>>
>> Steve

>
> Okay I missed the first part
>
> "I have vista x64 home premium (AMD X2 6000+) and when it boots up it uses
> "
>
>
> That is your problem. You are running 32 bit software on 64 bit CPU.
> 64 bit CPU has to emulate 32 bit.
>
>


Oopps..I mean tto say you are running 64 bit OS on 64 Bit CPU
If you ran Vista 32 bit, you would get better peformance.
>>
>>

>


Reply With Quote
  #9 (permalink)  
Old 08-04-2007
tom jonesthethird
 

Posts: n/a
Re: 50% RAM used at startup
So what u are saying is that pc gamers should not use vista?

"Steve Thackery" wrote:

> Yup, Vista preloads empty RAM with files it "thinks" you'll be using soon.
> This is a good thing - empty RAM is wasted RAM. It's called Superfetch and
> it helps speed up your computer.
>
> Vista instantly releases that RAM if an application needs it. Your problem
> isn't anything to do with Vista using too much RAM.
>
> Why did you disable the paging file? That isn't a logical conclusion at
> all. You should re-enable it.
>
> I think the problem is with the game itself. I bet it isn't compatibe with
> Vista.
>
> Steve
>
>
>

Reply With Quote
  #10 (permalink)  
Old 08-05-2007
Steve Thackery
 

Posts: n/a
Re: 50% RAM used at startup
> So what u are saying is that pc gamers should not use vista?

Don't be pathetic. I'm saying that this particular game might not be Vista
compatible. You knew that, so why the silly question?

Steve


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about RAM, or is RAM the problem? HOD microsoft.public.windows.vista.performance maintenance 2 06-29-2007 23:01
Screen freeze after Startup with installed new ram added Tiff microsoft.public.windows.vista hardware devices 3 06-21-2007 07:46
startup =?Utf-8?B?a2xuYW5pbWFsZnJpZW5k?= microsoft.public.windows.vista.performance maintenance 1 04-03-2007 03:50
RAM Carl microsoft.public.windows.vista.games 7 03-10-2007 10:40




All times are GMT +1. The time now is 06:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120