Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Unusual Slow Internet Connection problem w/VPN in Vista Home Prem

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-02-2007
Ace
 

Posts: n/a
Unusual Slow Internet Connection problem w/VPN in Vista Home Prem
I have been using Vista Home Premium on a new HP laptop for almost a week now
and have not had any problems with my internet connection until after I setup
a VPN connection for work.
Since the VPN connection was setup, my internet connection at home goes very
slow on most sites (but not all), until I log onto the VPN.

Once logged onto the VPN connection, I do not have any trouble loading
websites. The internet connection becomes blazing fast, as before.

The browser I use is not affected nor the cause of this, as I have tried
both Firefox and Internet Explorer.

Is there a fix for this?
I have already tried resetting the protocols to not use TSL and to use only
SSL, disabled all add-ons, used "netsh interface tcp set global
autotuninglevel=disabled," even tried running without the Firewall and
Anti-Virus software (Webroot Spy Sweeper).
My network adapters are "Intel PRO/100 VE network connection" and "Intel
PRO/Wireless 3945ABG Network Connection."

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-05-2007
Gerald6630
 

Posts: n/a
Re: Unusual Slow Internet Connection problem w/VPN in Vista Home Prem

Did you try this link

http://support.microsoft.com/kb/934202/en-us

It is a hotfix.. Try it


--
Gerald6630
------------------------------------------------------------------------
Gerald6630's Profile: http://forums.techarena.in/member.php?userid=28951
View this thread: http://forums.techarena.in/showthread.php?t=794510

http://forums.techarena.in

Reply With Quote
  #3 (permalink)  
Old 08-05-2007
Ace
 

Posts: n/a
Re: Unusual Slow Internet Connection problem w/VPN in Vista Home
That fix doesn't address my problem - the VPN speeds up my connection. It
does not slow it down.

Curently, I'm trying turning Windows Defender off and seeing if that's the
problem. I've noticed that the slow down occurs after I've been on the
internet for a while. Restarting my computer after turning off Windows
Defender seemed to fix the problem, but I'm not sure of that yet.

"Gerald6630" wrote:

>
> Did you try this link
>
> http://support.microsoft.com/kb/934202/en-us
>
> It is a hotfix.. Try it
>
>
> --
> Gerald6630
> ------------------------------------------------------------------------
> Gerald6630's Profile: http://forums.techarena.in/member.php?userid=28951
> View this thread: http://forums.techarena.in/showthread.php?t=794510
>
> http://forums.techarena.in
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista VPN Connection problem to SBS2003 ben@zeydon.com microsoft.public.windows.vista.general 4 06-30-2008 18:01
Sound problem with intel Desktop Board D945GPM and Vista Home prem goldens microsoft.public.windows.vista.installation setup 4 07-14-2007 02:11
Vista Home Prem. Problem -- anyone seen this?? LoneStar microsoft.public.windows.vista.performance maintenance 5 06-11-2007 22:40
VPN and my internet connection - confusing problem please help Stratus42 microsoft.public.windows.vista.networking sharing 2 06-08-2007 16:58
VPN Can't use Internet Connection =?Utf-8?B?REI=?= microsoft.public.windows.vista.networking sharing 0 01-24-2007 17:03




All times are GMT +1. The time now is 11:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120