Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hyperlinks => EW, FP Program Crash

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-02-2007
MS
 

Posts: n/a
Hyperlinks => EW, FP Program Crash
Hi,

after installing Vista on my new PC, when I try to insert or edit a
hyperlink in my existing or new web sites using FP 2003, FP-2003 crashes and
I am thrown back to the Vista desktop. I then bought MS Expressions Web and
the same problem occurs. This problem has been reported on many forums and no
solution or better still update/patch has been mentioned. Please let me know
if you are aware of a solution.

Thanks

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-02-2007
Richard G. Harper
 

Posts: n/a
Re: Hyperlinks => EW, FP Program Crash
None yet, sorry; and I'm longing for it also since I have the same problem.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"MS" <MS@discussions.microsoft.com> wrote in message
news:CC047182-2E23-4AC1-8548-08656C1FCEB4@microsoft.com...
> Hi,
>
> after installing Vista on my new PC, when I try to insert or edit a
> hyperlink in my existing or new web sites using FP 2003, FP-2003 crashes
> and
> I am thrown back to the Vista desktop. I then bought MS Expressions Web
> and
> the same problem occurs. This problem has been reported on many forums and
> no
> solution or better still update/patch has been mentioned. Please let me
> know
> if you are aware of a solution.
>
> Thanks
>


Reply With Quote
  #3 (permalink)  
Old 08-02-2007
MS
 

Posts: n/a
Re: Hyperlinks => EW, FP Program Crash
Thank you for your response.

One would think someone at MicroSoft would read and respond to such
concerns. What is the point of creating a web site but not be able to put any
hyperlinks in it, or having a so called Standards Compliant Professional Web
Design tool (Expressions) which crashes every time a hyperlink is created?!
After all they developed Vista, Expressions Web and this discussion group!

===================================
"Richard G. Harper" wrote:

> None yet, sorry; and I'm longing for it also since I have the same problem.
>
> --
> Richard G. Harper [MVP Shell/User] rgharper@gmail.com
> * NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
> * PLEASE post all messages and replies in the newsgroups
> * The Website - http://rgharper.mvps.org/
> * HELP us help YOU ... http://www.dts-l.org/goodpost.htm
>
>
> "MS" <MS@discussions.microsoft.com> wrote in message
> news:CC047182-2E23-4AC1-8548-08656C1FCEB4@microsoft.com...
> > Hi,
> >
> > after installing Vista on my new PC, when I try to insert or edit a
> > hyperlink in my existing or new web sites using FP 2003, FP-2003 crashes
> > and
> > I am thrown back to the Vista desktop. I then bought MS Expressions Web
> > and
> > the same problem occurs. This problem has been reported on many forums and
> > no
> > solution or better still update/patch has been mentioned. Please let me
> > know
> > if you are aware of a solution.
> >
> > Thanks
> >

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperlinks not working Richard Parlor microsoft.public.windows.vista.mail 7 06-04-2008 04:42
hyperlinks no longer start IE Rgryn microsoft.public.windows.vista.performance maintenance 3 08-03-2007 17:38
No connection and program crash blue microsoft.public.windows.vista.networking sharing 1 04-30-2007 10:14
KB925902, IE crash, firefox crash, total screw up of the system =?Utf-8?B?TWFrc2lt?= microsoft.public.windows.vista.general 3 04-11-2007 06:48
email hyperlinks =?Utf-8?B?cjBucnVsZXM=?= microsoft.public.windows.vista.mail 4 04-01-2007 08:22




All times are GMT +1. The time now is 23:31.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120