Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

not staying in sleep mode

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-01-2007
Jerry
 

Posts: n/a
not staying in sleep mode
Your advice was very helpful.

> Thanks for the info. It is the network activity that is causing it to
> awaken. I went to "network access" and disconnected and it stayed
> asleep. However, when I went back to re-connect it took many steps to do
> this and to 'repair' the network connection. Is there an easier way?
> How do I get to 'wake on lan features"?
>


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-01-2007
Michael
 

Posts: n/a
Re: not staying in sleep mode
Jerry,
There are two places to check for 'wake on lan' features.

First: in device manager
Start Orb
type device manager, run the program
expand network adapters
double click on the network adapter you are using (probably only one)
power management tab
unselect 'allow this device to wake the computer'

if that doesn't stop it, then also check your bios there may be an option
about wake on lan in there.

Michael


"Jerry" <jerry.nh@verizon.net> wrote in message
news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
> Your advice was very helpful.
>
>> Thanks for the info. It is the network activity that is causing it to
>> awaken. I went to "network access" and disconnected and it stayed
>> asleep. However, when I went back to re-connect it took many steps to do
>> this and to 'repair' the network connection. Is there an easier way?
>> How do I get to 'wake on lan features"?
>>

>


Reply With Quote
  #3 (permalink)  
Old 08-01-2007
dean-dean
 

Posts: n/a
Re: not staying in sleep mode
You might also want to check out this setting.

Go to Control Panel\Power Options, and under your chosen Plan, on the
right-side of the window, choose "Change plan settings".

On the new Edit Plan Settings window, click on "Change advanced power
settings". A new dialog will pop up. Expand the "Multimedia settings"
entry, and then expand the "When sharing media" entry. Change it to "Allow
the computer to sleep" (Apply, OK).

"Michael" <mexxwalraven@verson.net> wrote in message
news:uELw$hH1HHA.600@TK2MSFTNGP05.phx.gbl...
> Jerry,
> There are two places to check for 'wake on lan' features.
>
> First: in device manager
> Start Orb
> type device manager, run the program
> expand network adapters
> double click on the network adapter you are using (probably only one)
> power management tab
> unselect 'allow this device to wake the computer'
>
> if that doesn't stop it, then also check your bios there may be an option
> about wake on lan in there.
>
> Michael
>
>
> "Jerry" <jerry.nh@verizon.net> wrote in message
> news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
>> Your advice was very helpful.
>>
>>> Thanks for the info. It is the network activity that is causing it to
>>> awaken. I went to "network access" and disconnected and it stayed
>>> asleep. However, when I went back to re-connect it took many steps to do
>>> this and to 'repair' the network connection. Is there an easier way?
>>> How do I get to 'wake on lan features"?
>>>

>>

>


Reply With Quote
  #4 (permalink)  
Old 08-02-2007
Jerry
 

Posts: n/a
Re: not staying in sleep mode
Michael, when I got to the power management tab the only options were 'wake
on directed packet", and wake on magic packet". since I don't know which
one to uncheck I left it alone. There was no 'allow this device to wake the
computer' option, so what do I do now?

I sure appreciate your help.

Thanks
"Michael" <mexxwalraven@verson.net> wrote in message
news:uELw$hH1HHA.600@TK2MSFTNGP05.phx.gbl...
> Jerry,
> There are two places to check for 'wake on lan' features.
>
> First: in device manager
> Start Orb
> type device manager, run the program
> expand network adapters
> double click on the network adapter you are using (probably only one)
> power management tab
> unselect 'allow this device to wake the computer'
>
> if that doesn't stop it, then also check your bios there may be an option
> about wake on lan in there.
>
> Michael
>
>
> "Jerry" <jerry.nh@verizon.net> wrote in message
> news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
>> Your advice was very helpful.
>>
>>> Thanks for the info. It is the network activity that is causing it to
>>> awaken. I went to "network access" and disconnected and it stayed
>>> asleep. However, when I went back to re-connect it took many steps to do
>>> this and to 'repair' the network connection. Is there an easier way?
>>> How do I get to 'wake on lan features"?
>>>

>>

>


Reply With Quote
  #5 (permalink)  
Old 08-02-2007
Michael
 

Posts: n/a
Re: not staying in sleep mode
Jerry,

Different cards/drivers have different options which makes giving help a
little tricky at times.
In your case the options should both be turned off (unchecked).
Wake on directed packet:
If any packet is sent to the address of your machine, your machine will
wake up. (allows a sleeping machine to respond to network requests i.e. a
web server would wake up if someone wanted to talk to it.)

Wake on magic packet:
If a specially formatted ('magic') packet is sent to your machine it
will wakeup. Often used by network administrator operations to wake a
computer for maintenance purposes I.a. scans/updates.


I suspect that someplace on the network is probing your computer, either for
nefarious or benign purposes. I am somewhat surprised that your
router/firewall is letting the probes in. whoops, another assumption that
your have a router with firewall. If you are directly connected to the
network such probes are normal.

Michael



"Jerry" <jerry.nh@verizon.net> wrote in message
news:uobue7O1HHA.3400@TK2MSFTNGP03.phx.gbl...
> Michael, when I got to the power management tab the only options were
> 'wake on directed packet", and wake on magic packet". since I don't know
> which one to uncheck I left it alone. There was no 'allow this device to
> wake the computer' option, so what do I do now?
>
> I sure appreciate your help.
>
> Thanks
> "Michael" <mexxwalraven@verson.net> wrote in message
> news:uELw$hH1HHA.600@TK2MSFTNGP05.phx.gbl...
>> Jerry,
>> There are two places to check for 'wake on lan' features.
>>
>> First: in device manager
>> Start Orb
>> type device manager, run the program
>> expand network adapters
>> double click on the network adapter you are using (probably only one)
>> power management tab
>> unselect 'allow this device to wake the computer'
>>
>> if that doesn't stop it, then also check your bios there may be an option
>> about wake on lan in there.
>>
>> Michael
>>
>>
>> "Jerry" <jerry.nh@verizon.net> wrote in message
>> news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
>>> Your advice was very helpful.
>>>
>>>> Thanks for the info. It is the network activity that is causing it to
>>>> awaken. I went to "network access" and disconnected and it stayed
>>>> asleep. However, when I went back to re-connect it took many steps to
>>>> do this and to 'repair' the network connection. Is there an easier
>>>> way? How do I get to 'wake on lan features"?
>>>>
>>>

>>

>


Reply With Quote
  #6 (permalink)  
Old 08-02-2007
Jerry
 

Posts: n/a
Re: not staying in sleep mode
Michael, once more I want you to know how much I appreciate your help. The
problem now is finally solved and once again the computer does what I want
rather than vice-versa.

I also want you to know that two Dell support people, and one 'Microsoft
certified' guy had never heard of the problem, therefore had no idea of how
to solve it.

Your knowledge of the esoteric inner workings of the operating system is
wonderful.

I tried to contact you in a personal message but it wouldn't go through.
However, these group messages do. Besides, I think everyone should know
that your advice is of inestimable value.

Thanks agai,

Jerry

"Michael" <mexxwalraven@verson.net> wrote in message
news:A09ABE3C-3A6E-4877-B955-163C371E0646@microsoft.com...
> Jerry,
>
> Different cards/drivers have different options which makes giving help a
> little tricky at times.
> In your case the options should both be turned off (unchecked).
> Wake on directed packet:
> If any packet is sent to the address of your machine, your machine will
> wake up. (allows a sleeping machine to respond to network requests i.e. a
> web server would wake up if someone wanted to talk to it.)
>
> Wake on magic packet:
> If a specially formatted ('magic') packet is sent to your machine it
> will wakeup. Often used by network administrator operations to wake a
> computer for maintenance purposes I.a. scans/updates.
>
>
> I suspect that someplace on the network is probing your computer, either
> for nefarious or benign purposes. I am somewhat surprised that your
> router/firewall is letting the probes in. whoops, another assumption that
> your have a router with firewall. If you are directly connected to the
> network such probes are normal.
>
> Michael
>
>
>
> "Jerry" <jerry.nh@verizon.net> wrote in message
> news:uobue7O1HHA.3400@TK2MSFTNGP03.phx.gbl...
>> Michael, when I got to the power management tab the only options were
>> 'wake on directed packet", and wake on magic packet". since I don't know
>> which one to uncheck I left it alone. There was no 'allow this device to
>> wake the computer' option, so what do I do now?
>>
>> I sure appreciate your help.
>>
>> Thanks
>> "Michael" <mexxwalraven@verson.net> wrote in message
>> news:uELw$hH1HHA.600@TK2MSFTNGP05.phx.gbl...
>>> Jerry,
>>> There are two places to check for 'wake on lan' features.
>>>
>>> First: in device manager
>>> Start Orb
>>> type device manager, run the program
>>> expand network adapters
>>> double click on the network adapter you are using (probably only one)
>>> power management tab
>>> unselect 'allow this device to wake the computer'
>>>
>>> if that doesn't stop it, then also check your bios there may be an
>>> option about wake on lan in there.
>>>
>>> Michael
>>>
>>>
>>> "Jerry" <jerry.nh@verizon.net> wrote in message
>>> news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
>>>> Your advice was very helpful.
>>>>
>>>>> Thanks for the info. It is the network activity that is causing it to
>>>>> awaken. I went to "network access" and disconnected and it stayed
>>>>> asleep. However, when I went back to re-connect it took many steps to
>>>>> do this and to 'repair' the network connection. Is there an easier
>>>>> way? How do I get to 'wake on lan features"?
>>>>>
>>>>
>>>

>>

>


Reply With Quote
  #7 (permalink)  
Old 08-02-2007
Michael
 

Posts: n/a
Re: not staying in sleep mode
Jerry,
Thanks for the kind words and I am glad you have solved your problem.
There are lots of fine people on these groups many of whom have had the same
problem or made the same mistake as someone else and enjoy helping.

Michael

"Jerry" <jerry.nh@verizon.net> wrote in message
news:uYW5RkT1HHA.1168@TK2MSFTNGP02.phx.gbl...
> Michael, once more I want you to know how much I appreciate your help.
> The problem now is finally solved and once again the computer does what I
> want rather than vice-versa.
>
> I also want you to know that two Dell support people, and one 'Microsoft
> certified' guy had never heard of the problem, therefore had no idea of
> how to solve it.
>
> Your knowledge of the esoteric inner workings of the operating system is
> wonderful.
>
> I tried to contact you in a personal message but it wouldn't go through.
> However, these group messages do. Besides, I think everyone should know
> that your advice is of inestimable value.
>
> Thanks agai,
>
> Jerry
>
> "Michael" <mexxwalraven@verson.net> wrote in message
> news:A09ABE3C-3A6E-4877-B955-163C371E0646@microsoft.com...
>> Jerry,
>>
>> Different cards/drivers have different options which makes giving help a
>> little tricky at times.
>> In your case the options should both be turned off (unchecked).
>> Wake on directed packet:
>> If any packet is sent to the address of your machine, your machine
>> will wake up. (allows a sleeping machine to respond to network requests
>> i.e. a web server would wake up if someone wanted to talk to it.)
>>
>> Wake on magic packet:
>> If a specially formatted ('magic') packet is sent to your machine it
>> will wakeup. Often used by network administrator operations to wake a
>> computer for maintenance purposes I.a. scans/updates.
>>
>>
>> I suspect that someplace on the network is probing your computer, either
>> for nefarious or benign purposes. I am somewhat surprised that your
>> router/firewall is letting the probes in. whoops, another assumption that
>> your have a router with firewall. If you are directly connected to the
>> network such probes are normal.
>>
>> Michael
>>
>>
>>
>> "Jerry" <jerry.nh@verizon.net> wrote in message
>> news:uobue7O1HHA.3400@TK2MSFTNGP03.phx.gbl...
>>> Michael, when I got to the power management tab the only options were
>>> 'wake on directed packet", and wake on magic packet". since I don't
>>> know which one to uncheck I left it alone. There was no 'allow this
>>> device to wake the computer' option, so what do I do now?
>>>
>>> I sure appreciate your help.
>>>
>>> Thanks
>>> "Michael" <mexxwalraven@verson.net> wrote in message
>>> news:uELw$hH1HHA.600@TK2MSFTNGP05.phx.gbl...
>>>> Jerry,
>>>> There are two places to check for 'wake on lan' features.
>>>>
>>>> First: in device manager
>>>> Start Orb
>>>> type device manager, run the program
>>>> expand network adapters
>>>> double click on the network adapter you are using (probably only one)
>>>> power management tab
>>>> unselect 'allow this device to wake the computer'
>>>>
>>>> if that doesn't stop it, then also check your bios there may be an
>>>> option about wake on lan in there.
>>>>
>>>> Michael
>>>>
>>>>
>>>> "Jerry" <jerry.nh@verizon.net> wrote in message
>>>> news:%23YifOeH1HHA.5736@TK2MSFTNGP04.phx.gbl...
>>>>> Your advice was very helpful.
>>>>>
>>>>>> Thanks for the info. It is the network activity that is causing it
>>>>>> to awaken. I went to "network access" and disconnected and it
>>>>>> stayed asleep. However, when I went back to re-connect it took many
>>>>>> steps to do this and to 'repair' the network connection. Is there
>>>>>> an easier way? How do I get to 'wake on lan features"?
>>>>>>
>>>>>
>>>>
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sleep mode Jerry microsoft.public.windows.vista.performance maintenance 5 08-05-2007 01:47
Sleep mode chick microsoft.public.windows.vista.installation setup 2 06-16-2007 16:02
Sleep mode Garfish microsoft.public.windows.vista hardware devices 1 06-12-2007 04:06
Sleep mode RoBo microsoft.public.windows.vista hardware devices 2 05-20-2007 12:42
Trouble with sleep staying on =?Utf-8?B?R2lsbGlnYW4=?= microsoft.public.windows.vista.performance maintenance 0 02-25-2007 15:16




All times are GMT +1. The time now is 18:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120