Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Restore problem

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2007
rj
 

Posts: n/a
Restore problem
Hope I'm in the right ng and someone can help! I did a backup using the
Backup and Restore wizard in Vista Home Premium. I backed up the C drive to
a logical drive on the same hard drive. But I can't restore it. It doesn't
list my backup folders even though I can see the zipped folders on the K
drive when I try to add the folder. It says
"backup set___ is not in the backup....". There were no error messages
during the backup...it said the backup was successful and indicates the
drive where the backup is (the K drive). So I'm puzzled as to why it does
not list the backup folder when I go to Restore it. It won't even let me
"add" the folder.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-03-2007
John Hanley
 

Posts: n/a
Re: Restore problem

"rj" <rjnothere@netzero.net> wrote in message
news:OEZcgVXvHHA.4520@TK2MSFTNGP02.phx.gbl...
> Hope I'm in the right ng and someone can help! I did a backup using the
> Backup and Restore wizard in Vista Home Premium. I backed up the C drive
> to
> a logical drive on the same hard drive. But I can't restore it. It doesn't
> list my backup folders even though I can see the zipped folders on the K
> drive when I try to add the folder. It says
> "backup set___ is not in the backup....". There were no error messages
> during the backup...it said the backup was successful and indicates the
> drive where the backup is (the K drive). So I'm puzzled as to why it does
> not list the backup folder when I go to Restore it. It won't even let me
> "add" the folder.
>
>


I don't think Vista will let you make a backup to the same physical drive as
your regular hard drive. This is to ensure you put the backup on separate,
independent media. I use an external USB hard drive.


Reply With Quote
  #3 (permalink)  
Old 07-03-2007
rj
 

Posts: n/a
Re: Restore problem
It did...as I said there was no problem with the backup. It's the restore
that I'm having a problem with.

"John Hanley" <jphanley@ix.netcom.com> wrote in message
news:OnefToXvHHA.3772@TK2MSFTNGP05.phx.gbl...
>
> "rj" <rjnothere@netzero.net> wrote in message
> news:OEZcgVXvHHA.4520@TK2MSFTNGP02.phx.gbl...
>> Hope I'm in the right ng and someone can help! I did a backup using the
>> Backup and Restore wizard in Vista Home Premium. I backed up the C drive
>> to
>> a logical drive on the same hard drive. But I can't restore it. It
>> doesn't
>> list my backup folders even though I can see the zipped folders on the K
>> drive when I try to add the folder. It says
>> "backup set___ is not in the backup....". There were no error messages
>> during the backup...it said the backup was successful and indicates the
>> drive where the backup is (the K drive). So I'm puzzled as to why it does
>> not list the backup folder when I go to Restore it. It won't even let me
>> "add" the folder.
>>
>>

>
> I don't think Vista will let you make a backup to the same physical drive
> as your regular hard drive. This is to ensure you put the backup on
> separate, independent media. I use an external USB hard drive.
>
>


Reply With Quote
  #4 (permalink)  
Old 07-03-2007
AJR
 

Posts: n/a
Re: Restore problem
As John stated - A Complete PCBackup must be made to an external, removeable
or separate internal drive - also Complete PC Backup does not make an image
of the disk/media to which it is being copied.


"rj" <rjnothere@netzero.net> wrote in message
news:OEZcgVXvHHA.4520@TK2MSFTNGP02.phx.gbl...
> Hope I'm in the right ng and someone can help! I did a backup using the
> Backup and Restore wizard in Vista Home Premium. I backed up the C drive
> to
> a logical drive on the same hard drive. But I can't restore it. It doesn't
> list my backup folders even though I can see the zipped folders on the K
> drive when I try to add the folder. It says
> "backup set___ is not in the backup....". There were no error messages
> during the backup...it said the backup was successful and indicates the
> drive where the backup is (the K drive). So I'm puzzled as to why it does
> not list the backup folder when I go to Restore it. It won't even let me
> "add" the folder.
>
>



Reply With Quote
  #5 (permalink)  
Old 07-04-2007
rj
 

Posts: n/a
Re: Restore problem
It's good to get some confirmation. I looked at the help file, it says you
can't back up to the same disk and it gives an example like you cannot
backup drive D to the same disk. So the definition of disk isn't clear - is
it the physical disk or the logical drive that is being referenced? Also,
the help file says a "complete PC backup" is not available in Home Premium.
I must have done a "full" backup. Regardless, when I backed up, I already
chose drive K as the destination and on the next screen it lists all the
logical drives (C, D, F, G, H, I, J) that I can backup but it didn't include
drive K because that's where I'm backing up to. It also said I have more
than one "disk" and from that I infer that "disk" in this context refers to
logical drive and not physical drive, as all of the "disks" I have are
logical. I don't have a 2nd hard drive on my laptop. The help files and
screens are not clear on this issue. So further confirmation (and
clarification) would be much appreciated. Thanks.

"AJR" <ajrjdr@comcast.net> wrote in message
news:eCHOsMcvHHA.736@TK2MSFTNGP06.phx.gbl...
> As John stated - A Complete PCBackup must be made to an external,
> removeable or separate internal drive - also Complete PC Backup does not
> make an image of the disk/media to which it is being copied.
>
>
> "rj" <rjnothere@netzero.net> wrote in message
> news:OEZcgVXvHHA.4520@TK2MSFTNGP02.phx.gbl...
>> Hope I'm in the right ng and someone can help! I did a backup using the
>> Backup and Restore wizard in Vista Home Premium. I backed up the C drive
>> to
>> a logical drive on the same hard drive. But I can't restore it. It
>> doesn't
>> list my backup folders even though I can see the zipped folders on the K
>> drive when I try to add the folder. It says
>> "backup set___ is not in the backup....". There were no error messages
>> during the backup...it said the backup was successful and indicates the
>> drive where the backup is (the K drive). So I'm puzzled as to why it does
>> not list the backup folder when I go to Restore it. It won't even let me
>> "add" the folder.
>>
>>

>
>


Reply With Quote
  #6 (permalink)  
Old 07-06-2007
RJ
 

Posts: n/a
Re: Restore problem
Well, I'll assume the MVP's and other "experts" don't have a solution. I'll
keep searching. Meanwhile I shall disagree with John and AJR because Vista
lets me backup the contents of drive C to another drive on the same physical
disk, I'm just not able to restore it. I do the same thing on my XP computer
which has only one physical disk and I don't have a problem restoring. So it
must be something with the configuration. I may reformat as a last resort.

"rj" <rjnothere@netzero.net> wrote in message
news:%235c4h$dvHHA.3500@TK2MSFTNGP05.phx.gbl...
> It's good to get some confirmation. I looked at the help file, it says you
> can't back up to the same disk and it gives an example like you cannot
> backup drive D to the same disk. So the definition of disk isn't clear -
> is it the physical disk or the logical drive that is being referenced?
> Also, the help file says a "complete PC backup" is not available in Home
> Premium. I must have done a "full" backup. Regardless, when I backed up, I
> already chose drive K as the destination and on the next screen it lists
> all the logical drives (C, D, F, G, H, I, J) that I can backup but it
> didn't include drive K because that's where I'm backing up to. It also
> said I have more than one "disk" and from that I infer that "disk" in this
> context refers to logical drive and not physical drive, as all of the
> "disks" I have are logical. I don't have a 2nd hard drive on my laptop.
> The help files and screens are not clear on this issue. So further
> confirmation (and clarification) would be much appreciated. Thanks.
>
> "AJR" <ajrjdr@comcast.net> wrote in message
> news:eCHOsMcvHHA.736@TK2MSFTNGP06.phx.gbl...
>> As John stated - A Complete PCBackup must be made to an external,
>> removeable or separate internal drive - also Complete PC Backup does not
>> make an image of the disk/media to which it is being copied.
>>
>>
>> "rj" <rjnothere@netzero.net> wrote in message
>> news:OEZcgVXvHHA.4520@TK2MSFTNGP02.phx.gbl...
>>> Hope I'm in the right ng and someone can help! I did a backup using the
>>> Backup and Restore wizard in Vista Home Premium. I backed up the C drive
>>> to
>>> a logical drive on the same hard drive. But I can't restore it. It
>>> doesn't
>>> list my backup folders even though I can see the zipped folders on the K
>>> drive when I try to add the folder. It says
>>> "backup set___ is not in the backup....". There were no error messages
>>> during the backup...it said the backup was successful and indicates the
>>> drive where the backup is (the K drive). So I'm puzzled as to why it
>>> does
>>> not list the backup folder when I go to Restore it. It won't even let me
>>> "add" the folder.
>>>
>>>

>>
>>

>





Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore problem Ricky Cheng microsoft.public.windows.vista.performance maintenance 4 08-08-2007 01:01
System Restore Problem? =?Utf-8?B?U3RldmU=?= microsoft.public.windows.vista.performance maintenance 10 05-21-2007 10:13
System Restore Problem asdf microsoft.public.windows.vista.general 1 04-20-2007 15:26
Vista Backup & Restore - Restore problem (08x10000e4) =?Utf-8?B?Tmlja1Q=?= microsoft.public.windows.vista.performance maintenance 10 03-12-2007 23:19
sytem restore problem =?Utf-8?B?YnVtbWVybWFu?= microsoft.public.windows.vista.general 11 02-26-2007 06:54




All times are GMT +1. The time now is 19:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120