Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Indexing - not indexing!

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 07-03-2007
Diamontina Cocktail
 

Posts: n/a
Indexing - not indexing!
A short time after I upgraded my XP Pro to Vista Business, I noted how
damned slow the machine was and turned off Indexing which helped the speed
enormously. Since that time I have decided (this is months later) to turn
indexing back on, which I did. However, though I clicked on the "set to
default" in Indexing options and then told it to rebuild the index AND left
the machine without anything other than Windows running overnight, the best
it could do was index 3 items. I have repeated all this a number of times
and it has not gotten any better, on occasion only making it to 2 items
indexed.

So, I was wondering if anyone may have a solution to this, please? Thanks.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-03-2007
Kurt Herman
 

Posts: n/a
Re: Indexing - not indexing!
Make sure for the drives you are trying to index, that you have your
specific user permissions set to full access, and that the ownership of the
disk and all sub files, is set to your default user (if you are the only
one). Vista is set up to make files belonging to other users on the same
machine not show up in everyone else's index. (Wouldn't be very secure if it
did! )

Kurt

"Diamontina Cocktail" <lrb@australia.com> wrote in message
news:uHxQQ0PvHHA.4916@TK2MSFTNGP04.phx.gbl...
>A short time after I upgraded my XP Pro to Vista Business, I noted how
>damned slow the machine was and turned off Indexing which helped the speed
>enormously. Since that time I have decided (this is months later) to turn
>indexing back on, which I did. However, though I clicked on the "set to
>default" in Indexing options and then told it to rebuild the index AND left
>the machine without anything other than Windows running overnight, the best
>it could do was index 3 items. I have repeated all this a number of times
>and it has not gotten any better, on occasion only making it to 2 items
>indexed.
>
> So, I was wondering if anyone may have a solution to this, please? Thanks.
>


Reply With Quote
  #3 (permalink)  
Old 07-03-2007
Diamontina Cocktail
 

Posts: n/a
Re: Indexing - not indexing!
Thanks for the reply! Just checked permissions. I am the only user on this
machine but my logon name doesn't appear in there. I didn't expect it would
though. Everything in the permissions excepting for "Authenticated users"
has full control. I have set that to have it now, as well but don't expect
it to make any difference. Have you any other ideas?

"Kurt Herman" <scapino@nwlink.com> wrote in message
news:F730BF54-234A-451C-96DA-31A3F1216211@microsoft.com...
> Make sure for the drives you are trying to index, that you have your
> specific user permissions set to full access, and that the ownership of
> the disk and all sub files, is set to your default user (if you are the
> only one). Vista is set up to make files belonging to other users on the
> same machine not show up in everyone else's index. (Wouldn't be very
> secure if it did! )
>
> Kurt
>
> "Diamontina Cocktail" <lrb@australia.com> wrote in message
> news:uHxQQ0PvHHA.4916@TK2MSFTNGP04.phx.gbl...
>>A short time after I upgraded my XP Pro to Vista Business, I noted how
>>damned slow the machine was and turned off Indexing which helped the speed
>>enormously. Since that time I have decided (this is months later) to turn
>>indexing back on, which I did. However, though I clicked on the "set to
>>default" in Indexing options and then told it to rebuild the index AND
>>left the machine without anything other than Windows running overnight,
>>the best it could do was index 3 items. I have repeated all this a number
>>of times and it has not gotten any better, on occasion only making it to 2
>>items indexed.
>>
>> So, I was wondering if anyone may have a solution to this, please?
>> Thanks.
>>

>


Reply With Quote
  #4 (permalink)  
Old 07-04-2007
Kurt Herman
 

Posts: n/a
Re: Indexing - not indexing!
You might also make sure that the search line is set to show results from
all users. In the start menu search bar, right click on the mag glass icon,
and choose properties. Choose customize start menu, and scroll down till you
find "Search Files" and make sure the "Search Entire Index" radio button is
activated.

Kurt

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indexing David Crisp microsoft.public.windows.vista.general 6 04-13-2007 23:36
Indexing ? Jerald D Montgomery microsoft.public.windows.vista.general 10 03-28-2007 02:56
Indexing problem =?Utf-8?B?UmljayBN?= microsoft.public.windows.vista.general 0 03-11-2007 04:00
Indexing the network Or Tsemah microsoft.public.windows.vista.general 1 03-01-2007 03:04
Indexing problem =?Utf-8?B?UmljayBN?= microsoft.public.windows.vista.general 4 02-27-2007 18:13




All times are GMT +1. The time now is 10:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120