Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Scanner will not work

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-28-2007
mikerapolas
 

Posts: n/a
Scanner will not work
I installed Vista on 5/2. i have an Epson CX6400 all in one.
Up until 10 days ago my scanner was working properly. Now it will not scan.

I am told that I do not have "Microsoft WPD filesystems volume driver".

I tried to update this and I am told that my driver is up to date. ??? No
scanner.

I have reinstalled the software for the printer. No scanner. It looks to me
to be a Microsoft Vista problem. But I don't know.

Can anyone help me or try to poine me in the right direction?

Thank you so much.
Sincerely, Mike
--

--
Thank you so much, Mike
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-28-2007
R. C. White
 

Posts: n/a
Re: Scanner will not work
Hi, Mike.

Are you sure you have the right driver for that device? Microsoft WPD
stands for Windows Portable Device. The CX6400 is not a portable device, is
it?

A quick Google search on "Epson CX6400" brought me here:
http://www.epson.com/cgi-bin/Store/s...p e=Downloads

The first item on that page is:
TWAIN Driver and EPSON Scan Utility v3.04A
Windows Vista 64-bit Edition, Windows Vista 32-bit Edition
epson12258.exe - 21.1MB - posted on 04/25/07

....and there is a Download button.

Is this the right one for your scanner?

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
(Running Windows Live Mail beta in Vista Ultimate x64)

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>I installed Vista on 5/2. i have an Epson CX6400 all in one.
> Up until 10 days ago my scanner was working properly. Now it will not
> scan.
>
> I am told that I do not have "Microsoft WPD filesystems volume driver".
>
> I tried to update this and I am told that my driver is up to date. ??? No
> scanner.
>
> I have reinstalled the software for the printer. No scanner. It looks to
> me
> to be a Microsoft Vista problem. But I don't know.
>
> Can anyone help me or try to poine me in the right direction?
>
> Thank you so much.
> Sincerely, Mike
> --
>
> --
> Thank you so much, Mike


Reply With Quote
  #3 (permalink)  
Old 06-29-2007
Spirit
 

Posts: n/a
Re: Scanner will not work
Try turning UAC off and see if the scanner works now.... reboot after turn
UAC off.

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>I installed Vista on 5/2. i have an Epson CX6400 all in one.
> Up until 10 days ago my scanner was working properly. Now it will not
> scan.
>
> I am told that I do not have "Microsoft WPD filesystems volume driver".
>
> I tried to update this and I am told that my driver is up to date. ??? No
> scanner.
>
> I have reinstalled the software for the printer. No scanner. It looks to
> me
> to be a Microsoft Vista problem. But I don't know.
>
> Can anyone help me or try to poine me in the right direction?
>
> Thank you so much.
> Sincerely, Mike
> --
>
> --
> Thank you so much, Mike



Reply With Quote
  #4 (permalink)  
Old 06-29-2007
mikerapolas
 

Posts: n/a
Re: Scanner will not work
Thanks R.C. & Spirit,

I have tried your suggestions but neither was successful.

Every time I try to install the WPD driver it is successful but upon
selection of the scanner I am told that I need to install the WPD driver.
Does it sound like I am caught in a loop? And if so how do you think I can
get out of it?
--
Thank you so much, Mike


"Spirit" wrote:

> Try turning UAC off and see if the scanner works now.... reboot after turn
> UAC off.
>
> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
> > Up until 10 days ago my scanner was working properly. Now it will not
> > scan.
> >
> > I am told that I do not have "Microsoft WPD filesystems volume driver".
> >
> > I tried to update this and I am told that my driver is up to date. ??? No
> > scanner.
> >
> > I have reinstalled the software for the printer. No scanner. It looks to
> > me
> > to be a Microsoft Vista problem. But I don't know.
> >
> > Can anyone help me or try to poine me in the right direction?
> >
> > Thank you so much.
> > Sincerely, Mike
> > --
> >
> > --
> > Thank you so much, Mike

>
>
>

Reply With Quote
  #5 (permalink)  
Old 06-29-2007
R. C. White
 

Posts: n/a
Re: Scanner will not work
Hi, Mike.

Instead of saying that you "tried your suggestions", please tell us, step by
step, exactly what you did and what results you saw, including - verbatim -
any error messages. That way, we will know if our suggestions were clear
enough.

Did you go to the Epson link I gave, download the Vista drivers and install
them? What driver version shows in Device Manager for that scanner?

Maybe you don't need new drivers from Epson at all. Vista comes with
drivers for MANY devices already built-in. What do you see if you click
Control Panel | Scanners and Cameras? (You'll need to have your Epson
connected and turned on - and you'll have to be running as Administrator.)
If your Epson appears, click Properties, then Test Scanner. What were your
results?

When I bought my HP OfficeJet G55 in 2000, HP promised Win2K software "Real
Soon Now". It took them TWO YEARS to deliver! By then I had retired Win2K
and was running WinXP. The good news is that I didn't really need all the
extra fluff that HP bundled in their software. The drivers built into WinXP
provided all the functionality - including scanning - that I needed. HP's
software bundle (when it finally arrived) also included applications to
print brochures and other fancy projects. Nice, but certainly not
necessary. Most could be done just as well with Word or Publisher or some
other program.

What did Epson say when you asked them? Remember that Microsoft writes
Vista, but it is the hardware manufacturer's responsibility to provide the
drivers that allow their products to work with Vista. And that URL I gave
you for Epson DOES include a Support link.

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
(Running Windows Live Mail beta in Vista Ultimate x64)

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:78874B59-3DD0-44F2-B537-BBD69873472E@microsoft.com...
> Thanks R.C. & Spirit,
>
> I have tried your suggestions but neither was successful.
>
> Every time I try to install the WPD driver it is successful but upon
> selection of the scanner I am told that I need to install the WPD driver.
> Does it sound like I am caught in a loop? And if so how do you think I can
> get out of it?
> --
> Thank you so much, Mike
>
>
> "Spirit" wrote:
>
>> Try turning UAC off and see if the scanner works now.... reboot after
>> turn
>> UAC off.
>>
>> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
>> > Up until 10 days ago my scanner was working properly. Now it will not
>> > scan.
>> >
>> > I am told that I do not have "Microsoft WPD filesystems volume driver".
>> >
>> > I tried to update this and I am told that my driver is up to date. ???
>> > No
>> > scanner.
>> >
>> > I have reinstalled the software for the printer. No scanner. It looks
>> > to
>> > me
>> > to be a Microsoft Vista problem. But I don't know.
>> >
>> > Can anyone help me or try to poine me in the right direction?
>> >
>> > Thank you so much.
>> > Sincerely, Mike
>> > --
>> >
>> > --
>> > Thank you so much, Mike


Reply With Quote
  #6 (permalink)  
Old 06-29-2007
Spirit
 

Posts: n/a
Re: Scanner will not work
When you installed the driver did you right click on the file name
and select Run as Admin? Do same with the program you use
to run the scanner.

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:78874B59-3DD0-44F2-B537-BBD69873472E@microsoft.com...
> Thanks R.C. & Spirit,
>
> I have tried your suggestions but neither was successful.
>
> Every time I try to install the WPD driver it is successful but upon
> selection of the scanner I am told that I need to install the WPD driver.
> Does it sound like I am caught in a loop? And if so how do you think I can
> get out of it?
> --
> Thank you so much, Mike
>
>
> "Spirit" wrote:
>
>> Try turning UAC off and see if the scanner works now.... reboot after
>> turn
>> UAC off.
>>
>> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
>> > Up until 10 days ago my scanner was working properly. Now it will not
>> > scan.
>> >
>> > I am told that I do not have "Microsoft WPD filesystems volume driver".
>> >
>> > I tried to update this and I am told that my driver is up to date. ???
>> > No
>> > scanner.
>> >
>> > I have reinstalled the software for the printer. No scanner. It looks
>> > to
>> > me
>> > to be a Microsoft Vista problem. But I don't know.
>> >
>> > Can anyone help me or try to poine me in the right direction?
>> >
>> > Thank you so much.
>> > Sincerely, Mike
>> > --
>> >
>> > --
>> > Thank you so much, Mike

>>
>>
>>


Reply With Quote
  #7 (permalink)  
Old 06-30-2007
mikerapolas
 

Posts: n/a
Re: Scanner will not work
I have reinstalled the software.
I have installed the updates.
I have tried to run as administrator.
All with the same result-"epson scan cannoy be started"

I have tried to go to Epson scanner setup-results are error that stated
"scanner not ready. Interface not connected"

I have checked the USB cable and everything is good. I have it plugged into
the first connection point.

I am really stuck here, I need this scanner.

Thanks, Mike
--
Thank you so much, Mike


"Spirit" wrote:

> When you installed the driver did you right click on the file name
> and select Run as Admin? Do same with the program you use
> to run the scanner.
>
> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
> news:78874B59-3DD0-44F2-B537-BBD69873472E@microsoft.com...
> > Thanks R.C. & Spirit,
> >
> > I have tried your suggestions but neither was successful.
> >
> > Every time I try to install the WPD driver it is successful but upon
> > selection of the scanner I am told that I need to install the WPD driver.
> > Does it sound like I am caught in a loop? And if so how do you think I can
> > get out of it?
> > --
> > Thank you so much, Mike
> >
> >
> > "Spirit" wrote:
> >
> >> Try turning UAC off and see if the scanner works now.... reboot after
> >> turn
> >> UAC off.
> >>
> >> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
> >> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
> >> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
> >> > Up until 10 days ago my scanner was working properly. Now it will not
> >> > scan.
> >> >
> >> > I am told that I do not have "Microsoft WPD filesystems volume driver".
> >> >
> >> > I tried to update this and I am told that my driver is up to date. ???
> >> > No
> >> > scanner.
> >> >
> >> > I have reinstalled the software for the printer. No scanner. It looks
> >> > to
> >> > me
> >> > to be a Microsoft Vista problem. But I don't know.
> >> >
> >> > Can anyone help me or try to poine me in the right direction?
> >> >
> >> > Thank you so much.
> >> > Sincerely, Mike
> >> > --
> >> >
> >> > --
> >> > Thank you so much, Mike
> >>
> >>
> >>

>
>

Reply With Quote
  #8 (permalink)  
Old 07-01-2007
R. C. White
 

Posts: n/a
Re: Scanner will not work
Hi, Mike.

Three actions that were not in your list of things you've done:

1. Have you visited Windows Update?

2. Have you tried Update Drivers - and let it search everywhere, including
the Internet?

3. Have you tried completely removing drivers and other software for this
printer/scanner, then shutting down the computer, unplugging the
printer/scanner and rebooting a couple of times - then shutting down and
plugging in the printer/scanner and rebooting one more time? This often
lets Vista detect the hardware and install the proper drivers from the Vista
DVD.


You've probably done all of those - at least once - but I can't find any
mention of those actions in your 3 posts.

By the way, at the risk of simply adding to your frustration...

>I have reinstalled the software.


What software? Name, source, version? The URL I gave you in my first post
offers 3.04A. Is that the version that you installed?

As I said, the DRIVERS provide basic functionality; do you have that with
your scanner? The SOFTWARE typically bundled with a printer/scanner usually
adds bell and whistles. And drivers are the responsibility of Epson, in
this case, not Microsoft, but the Vista DVD does include many drivers that
MS received from hardware vendors.

> I have installed the updates.


Which updates? From Epson? From Windows Update? Which versions?

All those version numbers and stuff may not mean much to you - or to me -
but they might be critical to readers who are familiar with the CX4600, and
who just might know which versions DO work with Vista. It couldn't hurt to
try. ;^}

RC
--
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
(Running Windows Live Mail beta in Vista Ultimate x64)

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:4DDED7CA-156C-4F1F-88EE-6A619F270577@microsoft.com...
>I have reinstalled the software.
> I have installed the updates.
> I have tried to run as administrator.
> All with the same result-"epson scan cannoy be started"
>
> I have tried to go to Epson scanner setup-results are error that stated
> "scanner not ready. Interface not connected"
>
> I have checked the USB cable and everything is good. I have it plugged
> into
> the first connection point.
>
> I am really stuck here, I need this scanner.
>
> Thanks, Mike
> --
> Thank you so much, Mike
>
>
> "Spirit" wrote:
>
>> When you installed the driver did you right click on the file name
>> and select Run as Admin? Do same with the program you use
>> to run the scanner.
>>
>> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> news:78874B59-3DD0-44F2-B537-BBD69873472E@microsoft.com...
>> > Thanks R.C. & Spirit,
>> >
>> > I have tried your suggestions but neither was successful.
>> >
>> > Every time I try to install the WPD driver it is successful but upon
>> > selection of the scanner I am told that I need to install the WPD
>> > driver.
>> > Does it sound like I am caught in a loop? And if so how do you think I
>> > can
>> > get out of it?
>> > --
>> > Thank you so much, Mike
>> >
>> >
>> > "Spirit" wrote:
>> >
>> >> Try turning UAC off and see if the scanner works now.... reboot after
>> >> turn
>> >> UAC off.
>> >>
>> >> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> >> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>> >> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
>> >> > Up until 10 days ago my scanner was working properly. Now it will
>> >> > not
>> >> > scan.
>> >> >
>> >> > I am told that I do not have "Microsoft WPD filesystems volume
>> >> > driver".
>> >> >
>> >> > I tried to update this and I am told that my driver is up to date.
>> >> > ???
>> >> > No
>> >> > scanner.
>> >> >
>> >> > I have reinstalled the software for the printer. No scanner. It
>> >> > looks
>> >> > to
>> >> > me
>> >> > to be a Microsoft Vista problem. But I don't know.
>> >> >
>> >> > Can anyone help me or try to poine me in the right direction?
>> >> >
>> >> > Thank you so much.
>> >> > Sincerely, Mike


Reply With Quote
  #9 (permalink)  
Old 07-02-2007
Spirit
 

Posts: n/a
Re: Scanner will not work
If its a USB scanner try using a Powered USB Port/Hub..... could be its
drawing
more USB power than your computer can deliver.

"mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
news:4DDED7CA-156C-4F1F-88EE-6A619F270577@microsoft.com...
>I have reinstalled the software.
> I have installed the updates.
> I have tried to run as administrator.
> All with the same result-"epson scan cannoy be started"
>
> I have tried to go to Epson scanner setup-results are error that stated
> "scanner not ready. Interface not connected"
>
> I have checked the USB cable and everything is good. I have it plugged
> into
> the first connection point.
>
> I am really stuck here, I need this scanner.
>
> Thanks, Mike
> --
> Thank you so much, Mike
>
>
> "Spirit" wrote:
>
>> When you installed the driver did you right click on the file name
>> and select Run as Admin? Do same with the program you use
>> to run the scanner.
>>
>> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> news:78874B59-3DD0-44F2-B537-BBD69873472E@microsoft.com...
>> > Thanks R.C. & Spirit,
>> >
>> > I have tried your suggestions but neither was successful.
>> >
>> > Every time I try to install the WPD driver it is successful but upon
>> > selection of the scanner I am told that I need to install the WPD
>> > driver.
>> > Does it sound like I am caught in a loop? And if so how do you think I
>> > can
>> > get out of it?
>> > --
>> > Thank you so much, Mike
>> >
>> >
>> > "Spirit" wrote:
>> >
>> >> Try turning UAC off and see if the scanner works now.... reboot after
>> >> turn
>> >> UAC off.
>> >>
>> >> "mikerapolas" <mrapolas@tampabay.rr.com(donotspam)> wrote in message
>> >> news:1E7AD2EC-331F-47B1-9695-7C1ADE6A582E@microsoft.com...
>> >> >I installed Vista on 5/2. i have an Epson CX6400 all in one.
>> >> > Up until 10 days ago my scanner was working properly. Now it will
>> >> > not
>> >> > scan.
>> >> >
>> >> > I am told that I do not have "Microsoft WPD filesystems volume
>> >> > driver".
>> >> >
>> >> > I tried to update this and I am told that my driver is up to date.
>> >> > ???
>> >> > No
>> >> > scanner.
>> >> >
>> >> > I have reinstalled the software for the printer. No scanner. It
>> >> > looks
>> >> > to
>> >> > me
>> >> > to be a Microsoft Vista problem. But I don't know.
>> >> >
>> >> > Can anyone help me or try to poine me in the right direction?
>> >> >
>> >> > Thank you so much.
>> >> > Sincerely, Mike
>> >> > --
>> >> >
>> >> > --
>> >> > Thank you so much, Mike
>> >>
>> >>
>> >>

>>
>>



Reply With Quote
  #10 (permalink)  
Old 07-09-2007
Mo4
 

Posts: n/a
Re: Scanner will not work

I have written my 8th letter to Epson on my Epson all in one CX7800
Printer/Scanner. Mine *-was-* working and just quit. I'm not sure if
it was from an update or what. I had to originally installed new
drivers and it was working when I first got my new computer w/Vista, now
it quit. Epson just keeps running me in circles. Uninstall,reinstall
etc etc. Printer works, scanner doesn't. Until one day someone
suggested that I try VueScan software. I figured it was a sales pitch,
but I tried it and it worked. Unfortunatley it cost 39.95 and the
_Free__trial version download only gives you one scan and then the
pics/documents are blue with dollar signs. What it did tell me though
was that it was the software,not the drivers or anything else. So I've
written Epson twice since and asked for help and they have not written
me back. I tried again tonight and we'll see?? You might want to
download the trial just to see if that is your problem also. Mo


--
Mo4
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Scanner does not work mikerapolas microsoft.public.windows.vista.installation setup 0 06-28-2007 15:50
Scanner does not work mikerapolas microsoft.public.windows.vista.general 0 06-28-2007 15:48
My printer and scanner will not work on my new computer with Vista Quitla microsoft.public.windows.vista.mail 3 05-27-2007 03:02
Getting any scanner to work under Vista. PTravel microsoft.public.windows.vista.general 25 02-28-2007 03:40
HP 5470C Scanner seems to work under Vista Barry Watzman microsoft.public.windows.vista.print fax scan 0 02-17-2007 16:53




All times are GMT +1. The time now is 09:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120