Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Full System Restore fails...

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 05-25-2007
Henry
 

Posts: n/a
Vista Full System Restore fails...
I'm running Vista Ult. I did a clean install to a new system.
I have 2 300GB SATA's set up in a striped array (600GB). Before Vista
installation, I partitioned the 600 GB into "drives" C: (300GB) and D:
(300GB) [for speed I thought ]. I installed Vista to the C:, and all my
data (docs etc) to D:. I did a full system backup to a third HD in my
system.
I had second thoughts of the striped array (1 drive fails and I'm 100% lost)
, and for data redundency, decided to delete my striped array and make a
mirror array. All that was done.

I booted from the Vista Installation DVD, and drilled down to the main menu
and selected "restore whole computer". I cannot get it to work.

First, since my mirrored array is 300GB total (repartitioned back in two 150
GB's configuration), I wanted to uncheck the top box that says "Format and
Repartition disks". It is unintensified and I cannot uncheck.
When I continue the restore, if fails and says that I have too few disks
(same #) or too small of disks (both images are way less that 150GB). I then
tried "system" restore only (C: drive only), that failed same message.
Totally frustrated, I re-arrayed the drives (striped as originally), and
tried the restore. Same error (I do not see how!)

What do I do? At this point I am ready to reinstall from scratch, however I
spent a week loading Office apps, and drivers.

I believe the solution is to uncheck the "Format and Repartition disks", but
I can't.

Anyone know why that is unintensified??

Thanks for the help.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2007
Henry
 

Posts: n/a
RE: Vista Full System Restore fails...
I gave up. Talk about a huge waste of time!

What I did to recover my original installation:
/1/ Installed Microsoft Virtual Server 2005.
/2/ "mounted" the .vhd files (backups) for both of my original partitions.
This effectivily makes these .vhd files look like hard drives on my pc.
/3/ I used Seagate's DiscWizard software to "backup" each of these two
virtual hard-drives into the Seagate image format.
/4/ I then used the Seagate disc wizard to restore the original drives using
the Seagate back up images.

It worked, because I am now using the pc with everything restored to the
same condition my pc was in before this whole mess. I may try a 3rd party
app to backup my pc when I try again to chance my raid to mirrored.

I am not going to rely on the Vista back up for anything.

Henry

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System restore on vista? algirl microsoft.public.windows.vista.performance maintenance 3 05-22-2007 02:06
System Restore fails on Vista Media Edition D. Springs microsoft.public.windows.vista.performance maintenance 7 05-14-2007 21:10
system restore (automatic daily restore points) alanbriggs microsoft.public.windows.vista.general 2 04-16-2007 13:17
XP-Vista-System Restore BChat microsoft.public.windows.vista.general 17 02-28-2007 23:22
system restore not creating system restore everyday =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 3 02-23-2007 01:25




All times are GMT +1. The time now is 07:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120