Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Explorer Stopped Working

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 05-18-2007
beto666
 

Posts: n/a
Windows Explorer Stopped Working

Sorry if this issue has been discussed before, but my problem is:
everytime i start Vista for the 1st time and i try to access Windows
Explorer using the "Computer" link in "Start" menu, i get a message of
"Windows Explorer stopped working", and "Windows Explorer
re-estarting..." and stuff. After a 1st or 2nd try then everything is
back to normal. It also happens if i try to access "Network" or "Control
Panel" as well, which i suppose are shell extensions of Win Ex. Is there
any registry entry which i should check? Is it a problem with handlers,
invalid entries, etc? Has it happened to any of you before? Any tips
friends? Thank you.


--
beto666
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-18-2007
Cal Bear '66
 

Posts: n/a
Re: Windows Explorer Stopped Working
Any clues in Control Panel > Problem Reports and Solutions?


"beto666" <beto666.2qsdig@no-mx.forums.net> wrote in message
news:beto666.2qsdig@no-mx.forums.net...
>
> Sorry if this issue has been discussed before, but my problem is:
> everytime i start Vista for the 1st time and i try to access Windows
> Explorer using the "Computer" link in "Start" menu, i get a message of
> "Windows Explorer stopped working", and "Windows Explorer
> re-estarting..." and stuff. After a 1st or 2nd try then everything is
> back to normal. It also happens if i try to access "Network" or "Control
> Panel" as well, which i suppose are shell extensions of Win Ex. Is there
> any registry entry which i should check? Is it a problem with handlers,
> invalid entries, etc? Has it happened to any of you before? Any tips
> friends? Thank you.
>
>
> --
> beto666



Reply With Quote
  #3 (permalink)  
Old 05-18-2007
beto666
 

Posts: n/a
Re: Windows Explorer Stopped Working

Product
Windows Explorer

Problem
Stopped working

Date
17/05/2007 23:21 + other 6 times in the last 2 days

Status
Not Reported

Problem signature
Problem Event Name: APPCRASH
Application Name: Explorer.EXE
Application Version: 6.0.6000.16386
Application Timestamp: 4549b091
Fault Module Name: MSVCR80.dll_unloaded
and PROPSYS.dll
and USER32.dll
and comctl32.dll
and SHELL32.dll
and ntdll.dll
at different times,
of course! you think this might be the problem?
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4536eb78
Exception Code: c0000005
Exception Offset: 7223e494
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 2057
Additional Information 1: ef72
Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
Additional Information 3: 2939
Additional Information 4: c8ff9606a563d1e74150e2fef5c35529


--
beto666
Reply With Quote
  #4 (permalink)  
Old 05-20-2007
To Old To . . .
 

Posts: n/a
Re: Windows Explorer Stopped Working
Well, I had the same issue, and it got worse. Turns out it was a virus.

"beto666" wrote:

>
> Product
> Windows Explorer
>
> Problem
> Stopped working
>
> Date
> 17/05/2007 23:21 + other 6 times in the last 2 days
>
> Status
> Not Reported
>
> Problem signature
> Problem Event Name: APPCRASH
> Application Name: Explorer.EXE
> Application Version: 6.0.6000.16386
> Application Timestamp: 4549b091
> Fault Module Name: MSVCR80.dll_unloaded
> and PROPSYS.dll
> and USER32.dll
> and comctl32.dll
> and SHELL32.dll
> and ntdll.dll
> at different times,
> of course! you think this might be the problem?
> Fault Module Version: 0.0.0.0
> Fault Module Timestamp: 4536eb78
> Exception Code: c0000005
> Exception Offset: 7223e494
> OS Version: 6.0.6000.2.0.0.256.1
> Locale ID: 2057
> Additional Information 1: ef72
> Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> Additional Information 3: 2939
> Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
>
>
> --
> beto666
>

Reply With Quote
  #5 (permalink)  
Old 05-20-2007
CH
 

Posts: n/a
Re: Windows Explorer Stopped Working
I'm having the same problem, but I can't stop it from re-starting so I can
trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
what can I do?

--
In great appreciation,
CH


"To Old To . . ." wrote:

> Well, I had the same issue, and it got worse. Turns out it was a virus.
>
> "beto666" wrote:
>
> >
> > Product
> > Windows Explorer
> >
> > Problem
> > Stopped working
> >
> > Date
> > 17/05/2007 23:21 + other 6 times in the last 2 days
> >
> > Status
> > Not Reported
> >
> > Problem signature
> > Problem Event Name: APPCRASH
> > Application Name: Explorer.EXE
> > Application Version: 6.0.6000.16386
> > Application Timestamp: 4549b091
> > Fault Module Name: MSVCR80.dll_unloaded
> > and PROPSYS.dll
> > and USER32.dll
> > and comctl32.dll
> > and SHELL32.dll
> > and ntdll.dll
> > at different times,
> > of course! you think this might be the problem?
> > Fault Module Version: 0.0.0.0
> > Fault Module Timestamp: 4536eb78
> > Exception Code: c0000005
> > Exception Offset: 7223e494
> > OS Version: 6.0.6000.2.0.0.256.1
> > Locale ID: 2057
> > Additional Information 1: ef72
> > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > Additional Information 3: 2939
> > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> >
> >
> > --
> > beto666
> >

Reply With Quote
  #6 (permalink)  
Old 05-20-2007
To Old To . . .
 

Posts: n/a
Re: Windows Explorer Stopped Working
I know that it is a bit of a challenge, but between restarts get to a command
prompt (cmd) then run windows defender, it will halt the program from running.

"CH" wrote:

> I'm having the same problem, but I can't stop it from re-starting so I can
> trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
> what can I do?
>
> --
> In great appreciation,
> CH
>
>
> "To Old To . . ." wrote:
>
> > Well, I had the same issue, and it got worse. Turns out it was a virus.
> >
> > "beto666" wrote:
> >
> > >
> > > Product
> > > Windows Explorer
> > >
> > > Problem
> > > Stopped working
> > >
> > > Date
> > > 17/05/2007 23:21 + other 6 times in the last 2 days
> > >
> > > Status
> > > Not Reported
> > >
> > > Problem signature
> > > Problem Event Name: APPCRASH
> > > Application Name: Explorer.EXE
> > > Application Version: 6.0.6000.16386
> > > Application Timestamp: 4549b091
> > > Fault Module Name: MSVCR80.dll_unloaded
> > > and PROPSYS.dll
> > > and USER32.dll
> > > and comctl32.dll
> > > and SHELL32.dll
> > > and ntdll.dll
> > > at different times,
> > > of course! you think this might be the problem?
> > > Fault Module Version: 0.0.0.0
> > > Fault Module Timestamp: 4536eb78
> > > Exception Code: c0000005
> > > Exception Offset: 7223e494
> > > OS Version: 6.0.6000.2.0.0.256.1
> > > Locale ID: 2057
> > > Additional Information 1: ef72
> > > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > > Additional Information 3: 2939
> > > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> > >
> > >
> > > --
> > > beto666
> > >

Reply With Quote
  #7 (permalink)  
Old 05-20-2007
To Old To . . .
 

Posts: n/a
Re: Windows Explorer Stopped Working
better yet, get the taskmgr running,as it will stay on top. Unfortunately,
unlike previous versions of windows, in taskmanager, you cannot kill explorer
as windows will keep reloading it.

"CH" wrote:

> I'm having the same problem, but I can't stop it from re-starting so I can
> trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
> what can I do?
>
> --
> In great appreciation,
> CH
>
>
> "To Old To . . ." wrote:
>
> > Well, I had the same issue, and it got worse. Turns out it was a virus.
> >
> > "beto666" wrote:
> >
> > >
> > > Product
> > > Windows Explorer
> > >
> > > Problem
> > > Stopped working
> > >
> > > Date
> > > 17/05/2007 23:21 + other 6 times in the last 2 days
> > >
> > > Status
> > > Not Reported
> > >
> > > Problem signature
> > > Problem Event Name: APPCRASH
> > > Application Name: Explorer.EXE
> > > Application Version: 6.0.6000.16386
> > > Application Timestamp: 4549b091
> > > Fault Module Name: MSVCR80.dll_unloaded
> > > and PROPSYS.dll
> > > and USER32.dll
> > > and comctl32.dll
> > > and SHELL32.dll
> > > and ntdll.dll
> > > at different times,
> > > of course! you think this might be the problem?
> > > Fault Module Version: 0.0.0.0
> > > Fault Module Timestamp: 4536eb78
> > > Exception Code: c0000005
> > > Exception Offset: 7223e494
> > > OS Version: 6.0.6000.2.0.0.256.1
> > > Locale ID: 2057
> > > Additional Information 1: ef72
> > > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > > Additional Information 3: 2939
> > > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> > >
> > >
> > > --
> > > beto666
> > >

Reply With Quote
  #8 (permalink)  
Old 05-20-2007
To Old To . . .
 

Posts: n/a
Re: Windows Explorer Stopped Working
windows Defender (MSASCui.exe)

"CH" wrote:

> I'm having the same problem, but I can't stop it from re-starting so I can
> trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
> what can I do?
>
> --
> In great appreciation,
> CH
>
>
> "To Old To . . ." wrote:
>
> > Well, I had the same issue, and it got worse. Turns out it was a virus.
> >
> > "beto666" wrote:
> >
> > >
> > > Product
> > > Windows Explorer
> > >
> > > Problem
> > > Stopped working
> > >
> > > Date
> > > 17/05/2007 23:21 + other 6 times in the last 2 days
> > >
> > > Status
> > > Not Reported
> > >
> > > Problem signature
> > > Problem Event Name: APPCRASH
> > > Application Name: Explorer.EXE
> > > Application Version: 6.0.6000.16386
> > > Application Timestamp: 4549b091
> > > Fault Module Name: MSVCR80.dll_unloaded
> > > and PROPSYS.dll
> > > and USER32.dll
> > > and comctl32.dll
> > > and SHELL32.dll
> > > and ntdll.dll
> > > at different times,
> > > of course! you think this might be the problem?
> > > Fault Module Version: 0.0.0.0
> > > Fault Module Timestamp: 4536eb78
> > > Exception Code: c0000005
> > > Exception Offset: 7223e494
> > > OS Version: 6.0.6000.2.0.0.256.1
> > > Locale ID: 2057
> > > Additional Information 1: ef72
> > > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > > Additional Information 3: 2939
> > > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> > >
> > >
> > > --
> > > beto666
> > >

Reply With Quote
  #9 (permalink)  
Old 05-20-2007
CH
 

Posts: n/a
Re: Windows Explorer Stopped Working
I was able to do it through Program/Start---I have literrally about 2-3 full
seconds to get a selection going before the supposed re-start...so I have to
be very careful (I have a pad on my laptop to navigate mouse controls), and
timing of entering a program is crucial--it doesn't allways allow time to
open something. However, when I open a program (like Excel), it doesn't shut
down on these labeled 're-starts.'

I was able to get my McAfee scanning. It continues to scan even during all
these re-starts, they just cause hiccups.
Somehow, my McAfee got turned off when this all happened! Very frustrating.
(But only the virus part)
I also have Defender scanning, as well, right now.

I have always had great virus protection, and never encountered something I
couldn't get through and sort out. So this may sound ridiculous---but I have
explorer windows that are popping up with new web pages, practically forcing
me to buy anti-virus stuff. I can't access the regular internet once these
are up. It is as if my default home page has changed, but according to my
Tools/Internet Options it has not. Are these called 'plug-ins?' It makes
sense, just confirming.

McAfee is able to access for updates---so my internet is working, but I
cannot access it the regular way. I have to figure out a different way
around this bug.

Defender did find a Trojan virus, it appears. I'm surprised it got around
my updated McAfee, unless some other program got in and turned that off, and
then the rest happened. I think I have multiple issues here overlapping....I
don't think a Trojan would have caused the plug-ins and the looping, would it?

You've been quite helpful. I thank you...this is my project today, so I'm
here.
--
In great appreciation,
CH


"To Old To . . ." wrote:

> windows Defender (MSASCui.exe)
>
> "CH" wrote:
>
> > I'm having the same problem, but I can't stop it from re-starting so I can
> > trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
> > what can I do?
> >
> > --
> > In great appreciation,
> > CH
> >
> >
> > "To Old To . . ." wrote:
> >
> > > Well, I had the same issue, and it got worse. Turns out it was a virus.
> > >
> > > "beto666" wrote:
> > >
> > > >
> > > > Product
> > > > Windows Explorer
> > > >
> > > > Problem
> > > > Stopped working
> > > >
> > > > Date
> > > > 17/05/2007 23:21 + other 6 times in the last 2 days
> > > >
> > > > Status
> > > > Not Reported
> > > >
> > > > Problem signature
> > > > Problem Event Name: APPCRASH
> > > > Application Name: Explorer.EXE
> > > > Application Version: 6.0.6000.16386
> > > > Application Timestamp: 4549b091
> > > > Fault Module Name: MSVCR80.dll_unloaded
> > > > and PROPSYS.dll
> > > > and USER32.dll
> > > > and comctl32.dll
> > > > and SHELL32.dll
> > > > and ntdll.dll
> > > > at different times,
> > > > of course! you think this might be the problem?
> > > > Fault Module Version: 0.0.0.0
> > > > Fault Module Timestamp: 4536eb78
> > > > Exception Code: c0000005
> > > > Exception Offset: 7223e494
> > > > OS Version: 6.0.6000.2.0.0.256.1
> > > > Locale ID: 2057
> > > > Additional Information 1: ef72
> > > > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > > > Additional Information 3: 2939
> > > > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> > > >
> > > >
> > > > --
> > > > beto666
> > > >

Reply With Quote
  #10 (permalink)  
Old 05-20-2007
CH
 

Posts: n/a
Re: Windows Explorer Stopped Working
After all that...Defender now says 'no harmful software detected' but I'm
still have the problem....ugh.

My system locked up on my twice, though...so I'll try to complete scans
again, and get rid of what I can...but I'm not sure how the virus plays in
here if it is gone. Meaning, if it WAS there, is now gone, but problem still
exists...where to turn.

--
In great appreciation,
CH


"To Old To . . ." wrote:

> windows Defender (MSASCui.exe)
>
> "CH" wrote:
>
> > I'm having the same problem, but I can't stop it from re-starting so I can
> > trouble shoot---even in Safe Mode. I believe it is a virus, as well, but
> > what can I do?
> >
> > --
> > In great appreciation,
> > CH
> >
> >
> > "To Old To . . ." wrote:
> >
> > > Well, I had the same issue, and it got worse. Turns out it was a virus.
> > >
> > > "beto666" wrote:
> > >
> > > >
> > > > Product
> > > > Windows Explorer
> > > >
> > > > Problem
> > > > Stopped working
> > > >
> > > > Date
> > > > 17/05/2007 23:21 + other 6 times in the last 2 days
> > > >
> > > > Status
> > > > Not Reported
> > > >
> > > > Problem signature
> > > > Problem Event Name: APPCRASH
> > > > Application Name: Explorer.EXE
> > > > Application Version: 6.0.6000.16386
> > > > Application Timestamp: 4549b091
> > > > Fault Module Name: MSVCR80.dll_unloaded
> > > > and PROPSYS.dll
> > > > and USER32.dll
> > > > and comctl32.dll
> > > > and SHELL32.dll
> > > > and ntdll.dll
> > > > at different times,
> > > > of course! you think this might be the problem?
> > > > Fault Module Version: 0.0.0.0
> > > > Fault Module Timestamp: 4536eb78
> > > > Exception Code: c0000005
> > > > Exception Offset: 7223e494
> > > > OS Version: 6.0.6000.2.0.0.256.1
> > > > Locale ID: 2057
> > > > Additional Information 1: ef72
> > > > Additional Information 2: 37818199f258ad5db250ff57d5c09ea8
> > > > Additional Information 3: 2939
> > > > Additional Information 4: c8ff9606a563d1e74150e2fef5c35529
> > > >
> > > >
> > > > --
> > > > beto666
> > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Explorer Has Stopped Working... AGAIN AND AGAIN!!! =?Utf-8?B?QW5keUc4Mw==?= microsoft.public.windows.vista.general 13 01-15-2010 16:56
Windows Explorer - Stopped Working msnews.microsoft.com microsoft.public.windows.vista.general 8 05-14-2007 12:00
WINDOWS EXPLORER HAS STOPPED WORKING Mr. Arnold microsoft.public.windows.vista.general 6 05-08-2007 17:00
Windows Explorer has stopped working =?Utf-8?B?WmFt?= microsoft.public.windows.vista.performance maintenance 0 03-28-2007 03:58
Windows Explorer Has Stopped Working =?Utf-8?B?Sm9uajE2MTE=?= microsoft.public.windows.vista.file management 0 03-07-2007 13:35




All times are GMT +1. The time now is 18:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120