Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

high cpu usage when using wmi

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 05-13-2007
anonymous
 

Posts: n/a
high cpu usage when using wmi
I have written an application that starts a ManagementEventWatcher and uses
WMI. The application takes around 0-1% CPU in XP whereas in Vista CPU usage
is 40% continuously. Is there a fix?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-13-2007
Julian
 

Posts: n/a
Re: high cpu usage when using wmi
"anonymous" <na@vista> wrote in message
news:9714B4A9-808B-4DE1-941B-C381D7D339FE@microsoft.com...
>I have written an application that starts a ManagementEventWatcher and uses
>WMI. The application takes around 0-1% CPU in XP whereas in Vista CPU usage
>is 40% continuously. Is there a fix?


Yes, employ a competent programmer who is up to speed
with the latest technology.

You could also sack the cretin who is abusing your
system by spamming newsgroups with multiple
copies of the same shameful confessions.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
high cpu usage using wmi anonymous microsoft.public.windows.vista.general 6 05-23-2007 04:50
High cpu usage running WMI anonymous microsoft.public.windows.vista.general 6 05-13-2007 21:46
High CPU usage when using WMI anonymous microsoft.public.windows.vista.performance maintenance 1 05-13-2007 12:43
Dreamscene high cpu usage =?Utf-8?B?RWx2ZW4=?= microsoft.public.windows.vista.general 0 03-07-2007 13:06
High CPU usage RR Johnson Jr. microsoft.public.windows.vista.performance maintenance 4 02-18-2007 18:29




All times are GMT +1. The time now is 18:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120