Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

UAC prompts started today for no reason (after windows updates)

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2010
hogwell
 

Posts: n/a
UAC prompts started today for no reason (after windows updates)
I've had UAC disabled on my Vista SP1 machine for years without
problem.

Today, 2/26/2010, after 4 automatic windows updates were installed,
UAC prompts started appearing again for some programs, and some of my
start up programs are blocked.

ControlPanel User still shows UAC disabled, and I've tried disabling
it again in msconfig, but nothing fixes the problem.

Is anyone else having issues like these since the recent updates?

Any suggestions?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-27-2010
Bob
 

Posts: n/a
Re: UAC prompts started today for no reason (after windows updates)
Got Norton or McAfee?

"hogwell" <google@westernwares.com> wrote in message
news:657566e8-8b85-4d15-9046-b0fea473252d@p3g2000pra.googlegroups.com...
> I've had UAC disabled on my Vista SP1 machine for years without
> problem.
>
> Today, 2/26/2010, after 4 automatic windows updates were installed,
> UAC prompts started appearing again for some programs, and some of my
> start up programs are blocked.
>
> ControlPanel User still shows UAC disabled, and I've tried disabling
> it again in msconfig, but nothing fixes the problem.
>
> Is anyone else having issues like these since the recent updates?
>
> Any suggestions?
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
turn off prompts for updates KRK microsoft.public.windows.vista.general 3 01-19-2009 14:09
RE: Updates not working due to services not started. Jimtheca microsoft.public.windowsupdate 0 05-31-2008 20:29
The real reason why Vista SP1 is not released today Steve Windows Vista Blogs Forum 0 02-05-2008 03:50
After 1/08/2008 series of updates windows started working very slo Metalskin55 microsoft.public.windowsupdate 1 01-09-2008 15:42
Another Reason not to use Automatic Updates =?Utf-8?B?Y2ZzdGFuc2VsbA==?= microsoft.public.windows.vista.general 11 04-16-2007 14:36




All times are GMT +1. The time now is 09:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120