Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP2 slow after installing ATI driver

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-26-2009
vijfifa
 

Posts: n/a
Vista SP2 slow after installing ATI driver

i was using a nvidia graphic card with d lastest nvidia driver. the
startup was somewhere aroung 1-1.5min. i bought an ATI card and
uninstalled d nvidia driver install ATI driver only see vista startup
jump to 3min!! what is the problem.?
thanx in advance


--
vijfifa
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-27-2009
GrahamH
 

Posts: n/a
Re: Vista SP2 slow after installing ATI driver

"vijfifa" <guest@unknown-email.com> wrote in message
news:65cdd88e83479871bcf9008446abbf68@nntp-gateway.com...
>
> i was using a nvidia graphic card with d lastest nvidia driver. the
> startup was somewhere aroung 1-1.5min. i bought an ATI card and
> uninstalled d nvidia driver install ATI driver only see vista startup
> jump to 3min!! what is the problem.?
> thanx in advance
>
>
> --
> vijfifa


Try disabling CCC from the system tray at startup.
You can do this from the Catalyst control centre /options/preferences
/disable system tray menu
You dont need this at startup as you can access it by right clicking on the
desktop
If that does`nt help then maybe worth checking your event viewer for
possible problems.
Double check you downloaded the correct driver for your Video Card and O/S.
Regards,
Graham....


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing / Registering Canon Multipass F80 Vista Driver Roger microsoft.public.windows.vista hardware devices 13 03-03-2010 21:09
EMC Retrospect backup very slow after installing Vista SP2 Mike Turner microsoft.public.windows.vista.general 3 06-16-2009 13:57
Printer Driver - keeps installing copies of driver David Croxson microsoft.public.windows.vista.print fax scan 3 08-26-2008 14:00
vista 30 seconds slow after installing vs2008 hm microsoft.public.windows.vista.general 7 04-08-2008 01:52
Strange RAID driver activity since installing Vista Ron O'Brien microsoft.public.windows.vista.installation setup 7 01-05-2008 06:30




All times are GMT +1. The time now is 16:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120