Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Restore and Missing Links

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-19-2009
peter
 

Posts: n/a
System Restore and Missing Links
I have a one week old HP with Vista Premium x64. I have not made the system
restore disks yet. Been busy sorting out software problems

I have the following problems:

Control panel will not open on the start menu or through explorer when I
click on it. The subdirectories will open when I click on the carrot on the
left of control panel in explorer.
FreeCell.exe will not run.
System restore will not find a restore point. It is not working properly. "
The volume shadow service used by system restore is not working. For more
information view the event log.(0x81000202)

All the other software I have check is operating. Firefox is a little balky
even without addins.

Any help is appreciated. Thanks.

Peter



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-19-2009
Malke
 

Posts: n/a
Re: System Restore and Missing Links
peter wrote:

> I have a one week old HP with Vista Premium x64. I have not made the
> system restore disks yet. Been busy sorting out software problems
>
> I have the following problems:
>
> Control panel will not open on the start menu or through explorer when I
> click on it. The subdirectories will open when I click on the carrot on
> the left of control panel in explorer.
> FreeCell.exe will not run.
> System restore will not find a restore point. It is not working properly.
> " The volume shadow service used by system restore is not working. For
> more information view the event log.(0x81000202)
>
> All the other software I have check is operating. Firefox is a little
> balky even without addins.


1. Make the recovery disc set *now*.

2. Since the system is new, restore it to factory condition. Once restored,
uninstall unwanted/obsolete/trial software. If McAfee or Norton came
preinstalled, replace it with Avast or Avira (free versions). Update to
Service Pack 2 if necessary. If the computer misbehaves, contact HP tech
support or take it back to where you bought it for immediate replacement.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #3 (permalink)  
Old 10-19-2009
peter
 

Posts: n/a
Re: System Restore and Missing Links

"Malke" <malke@invalid.invalid> wrote in message
news:ujA8c7LUKHA.4704@TK2MSFTNGP02.phx.gbl...
> peter wrote:
>
>> I have a one week old HP with Vista Premium x64. I have not made the
>> system restore disks yet. Been busy sorting out software problems
>>
>> I have the following problems:
>>
>> Control panel will not open on the start menu or through explorer when I
>> click on it. The subdirectories will open when I click on the carrot on
>> the left of control panel in explorer.
>> FreeCell.exe will not run.
>> System restore will not find a restore point. It is not working
>> properly.
>> " The volume shadow service used by system restore is not working. For
>> more information view the event log.(0x81000202)
>>
>> All the other software I have check is operating. Firefox is a little
>> balky even without addins.

>
> 1. Make the recovery disc set *now*.
>
> 2. Since the system is new, restore it to factory condition. Once
> restored,
> uninstall unwanted/obsolete/trial software. If McAfee or Norton came
> preinstalled, replace it with Avast or Avira (free versions). Update to
> Service Pack 2 if necessary. If the computer misbehaves, contact HP tech
> support or take it back to where you bought it for immediate replacement.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> http://www.elephantboycomputers.com/#FAQ
>


Should I do the disks before restoring from the hard drive or restore from
the hard drive first?

Thanks.

Peter

Reply With Quote
  #4 (permalink)  
Old 10-20-2009
Malke
 

Posts: n/a
Re: System Restore and Missing Links
peter wrote:

> Should I do the disks before restoring from the hard drive or restore from
> the hard drive first?


Do them now. It will take a couple of DVDs and under an hour of your time.
That way if something goes wrong with the drive you'll have them.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #5 (permalink)  
Old 10-21-2009
peter
 

Posts: n/a
Re: System Restore and Missing Links
Thanks for the help.

I have come up for air. Nothing ever goes as fast as projected.

I think I am OK now but have not done much work for the last two days.

As best I can recollect, the problem sequence went something like this.

Firefox was not running smoothly and I had AVG and zonealarm installed. The
same as my xp installation for about 2 years.
I tried clearing them from startup and reboot. There was still avg processes
running in task manager.
Uninstalled them. I guess through the control panel.
Then I cleaned the registry. Bad news.


Peter

"Malke" <malke@invalid.invalid> wrote in message
news:uGISdFRUKHA.3428@TK2MSFTNGP06.phx.gbl...
> peter wrote:
>
>> Should I do the disks before restoring from the hard drive or restore
>> from
>> the hard drive first?

>
> Do them now. It will take a couple of DVDs and under an hour of your time.
> That way if something goes wrong with the drive you'll have them.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers - Don't Panic!
> http://www.elephantboycomputers.com/#FAQ
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore error (create restore point), event ID: 8193 Sven Pran microsoft.public.windows.vista.general 13 02-14-2009 02:45
System Restore: do restore points persist after a restore? Qu0ll microsoft.public.windows.vista.general 3 04-12-2008 14:36
System Restore points missing. Bert Kinney microsoft.public.windows.vista.general 3 03-01-2007 09:03
system restore not creating system restore everyday =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 3 02-23-2007 01:25
System Restore Checkpoints Missing =?Utf-8?B?QmFyYmll?= microsoft.public.windows.vista.security 1 02-18-2007 17:59




All times are GMT +1. The time now is 17:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120