Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Very Slow Browsing

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 04-07-2007
Doorman
 

Posts: n/a
Very Slow Browsing
New gateway core 2
1.5g ram
ISDN: Pinged acceptable (XP computer on same router/ISDN modem works fine)
reset all settings to "performance"
protect modeff
phishing detect: off
firewall: off (using Mcafee firewall)

Some sites note done but nothing appears, others load real slow. Appears
most porblems are graphics generated from third party sites (such as
shopping sites receiving product graphics from manufacturer).

Sites such as Google, Yahoo load fine.
Newsmax takes two attempts to complete.

Internal activities such as creating WMV projects, exceptionally fast.
Corel Draw regenerates fast. Uploading large JPG files such as new Hubbell
galaxy file (100 meg) acceptable.

Any suggestions???

TIA

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2007
Malke
 

Posts: n/a
Re: Very Slow Browsing
Doorman wrote:
> New gateway core 2
> 1.5g ram
> ISDN: Pinged acceptable (XP computer on same router/ISDN modem works fine)
> reset all settings to "performance"
> protect modeff
> phishing detect: off
> firewall: off (using Mcafee firewall)
>
> Some sites note done but nothing appears, others load real slow.
> Appears most porblems are graphics generated from third party sites
> (such as shopping sites receiving product graphics from manufacturer).
>
> Sites such as Google, Yahoo load fine.
> Newsmax takes two attempts to complete.
>
> Internal activities such as creating WMV projects, exceptionally fast.
> Corel Draw regenerates fast. Uploading large JPG files such as new
> Hubbell galaxy file (100 meg) acceptable.
>


Do you have SpySweeper installed? Another poster just discovered that
removing SpySweeper solves his slow browsing issues.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #3 (permalink)  
Old 04-07-2007
Doorman
 

Posts: n/a
Re: Very Slow Browsing

"Malke" <notreally@invalid.invalid> wrote in message
news:%23jD3rVReHHA.1216@TK2MSFTNGP03.phx.gbl...
> Doorman wrote:
>> New gateway core 2
>> 1.5g ram
>> ISDN: Pinged acceptable (XP computer on same router/ISDN modem works
>> fine)
>> reset all settings to "performance"
>> protect modeff
>> phishing detect: off
>> firewall: off (using Mcafee firewall)
>>
>> Some sites note done but nothing appears, others load real slow. Appears
>> most porblems are graphics generated from third party sites (such as
>> shopping sites receiving product graphics from manufacturer).
>>
>> Sites such as Google, Yahoo load fine.
>> Newsmax takes two attempts to complete.
>>
>> Internal activities such as creating WMV projects, exceptionally fast.
>> Corel Draw regenerates fast. Uploading large JPG files such as new
>> Hubbell galaxy file (100 meg) acceptable.
>>

>
> Do you have SpySweeper installed? Another poster just discovered that
> removing SpySweeper solves his slow browsing issues.
>
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User


No, I use Ad-Aware. But turned off has no affect.

Thanks

Doorman

Reply With Quote
  #4 (permalink)  
Old 04-07-2007
Malke
 

Posts: n/a
Re: Very Slow Browsing
Doorman wrote:
>
> "Malke" <notreally@invalid.invalid> wrote in message
> news:%23jD3rVReHHA.1216@TK2MSFTNGP03.phx.gbl...
>> Doorman wrote:
>>> New gateway core 2
>>> 1.5g ram
>>> ISDN: Pinged acceptable (XP computer on same router/ISDN modem works
>>> fine)
>>> reset all settings to "performance"
>>> protect modeff
>>> phishing detect: off
>>> firewall: off (using Mcafee firewall)
>>>
>>> Some sites note done but nothing appears, others load real slow.
>>> Appears most porblems are graphics generated from third party sites
>>> (such as shopping sites receiving product graphics from manufacturer).
>>>
>>> Sites such as Google, Yahoo load fine.
>>> Newsmax takes two attempts to complete.
>>>
>>> Internal activities such as creating WMV projects, exceptionally
>>> fast. Corel Draw regenerates fast. Uploading large JPG files such as
>>> new Hubbell galaxy file (100 meg) acceptable.
>>>

>>
>> Do you have SpySweeper installed? Another poster just discovered that
>> removing SpySweeper solves his slow browsing issues.

\
> No, I use Ad-Aware. But turned off has no affect.


I see you have McAfee. Uninstall McAfee as it is not compatible with
Vista and causes many problems. Suggested antivirus programs as NOD32,
Kaspersky, Avast.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #5 (permalink)  
Old 04-07-2007
Doorman
 

Posts: n/a
Re: Very Slow Browsing

"Malke" <notreally@invalid.invalid> wrote in message
news:%23YXi88ReHHA.4128@TK2MSFTNGP05.phx.gbl...
> Doorman wrote:
>>
>> "Malke" <notreally@invalid.invalid> wrote in message
>> news:%23jD3rVReHHA.1216@TK2MSFTNGP03.phx.gbl...
>>> Doorman wrote:
>>>> New gateway core 2
>>>> 1.5g ram
>>>> ISDN: Pinged acceptable (XP computer on same router/ISDN modem works
>>>> fine)
>>>> reset all settings to "performance"
>>>> protect modeff
>>>> phishing detect: off
>>>> firewall: off (using Mcafee firewall)
>>>>
>>>> Some sites note done but nothing appears, others load real slow.
>>>> Appears most porblems are graphics generated from third party sites
>>>> (such as shopping sites receiving product graphics from manufacturer).
>>>>
>>>> Sites such as Google, Yahoo load fine.
>>>> Newsmax takes two attempts to complete.
>>>>
>>>> Internal activities such as creating WMV projects, exceptionally fast.
>>>> Corel Draw regenerates fast. Uploading large JPG files such as new
>>>> Hubbell galaxy file (100 meg) acceptable.
>>>>
>>>
>>> Do you have SpySweeper installed? Another poster just discovered that
>>> removing SpySweeper solves his slow browsing issues.

> \
>> No, I use Ad-Aware. But turned off has no affect.

>
> I see you have McAfee. Uninstall McAfee as it is not compatible with Vista
> and causes many problems. Suggested antivirus programs as NOD32,
> Kaspersky, Avast.
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User


I dumped Mcafee and installed Avast. Blazing fast now. Thanks


Reply With Quote
  #6 (permalink)  
Old 04-08-2007
PTravel
 

Posts: n/a
Re: Very Slow Browsing

"Doorman" <twodogmc_nospam@yahoo.com> wrote in message
news:a6fef$4617939a$45285a80$29769@ALLTEL.NET...
> New gateway core 2
> 1.5g ram
> ISDN: Pinged acceptable (XP computer on same router/ISDN modem works fine)
> reset all settings to "performance"
> protect modeff
> phishing detect: off
> firewall: off (using Mcafee firewall)
>
> Some sites note done but nothing appears, others load real slow. Appears
> most porblems are graphics generated from third party sites (such as
> shopping sites receiving product graphics from manufacturer).
>
> Sites such as Google, Yahoo load fine.
> Newsmax takes two attempts to complete.
>
> Internal activities such as creating WMV projects, exceptionally fast.
> Corel Draw regenerates fast. Uploading large JPG files such as new Hubbell
> galaxy file (100 meg) acceptable.
>
> Any suggestions???


I just had a similar problem. It seemed to occur only on sites that had
lots of javascript and ads. Some research indicated that Mcafee and Norton
were sometimes to blame. In my case it was Webroot Spysweeper. It has a
shiled called "Common Ad Sites." Once I turned it off, browsing problem
sites was like lightning.

>
> TIA


Reply With Quote
  #7 (permalink)  
Old 04-08-2007
Malke
 

Posts: n/a
Re: Very Slow Browsing
Doorman wrote:

> I dumped Mcafee and installed Avast. Blazing fast now. Thanks
>
>


Wow, that really worked?!!! ;-) It was a WAG on my part based on 1)
many, many posts in the Vista newsgroups about all the problems caused
by McAfee; 2) my hatred of McAfee programs.

I'm really glad that sorted it for you and thank you very much for
taking the time to post the solution. It will help others.


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #8 (permalink)  
Old 04-08-2007
Doorman
 

Posts: n/a
Re: Very Slow Browsing

"Malke" <notreally@invalid.invalid> wrote in message
news:%23Y%23cLvXeHHA.3648@TK2MSFTNGP05.phx.gbl...
> Doorman wrote:
>
>> I dumped Mcafee and installed Avast. Blazing fast now. Thanks
>>
>>

>
> Wow, that really worked?!!! ;-) It was a WAG on my part based on 1) many,
> many posts in the Vista newsgroups about all the problems caused by
> McAfee; 2) my hatred of McAfee programs.
>
> I'm really glad that sorted it for you and thank you very much for taking
> the time to post the solution. It will help others.
>
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User


Careful though, good friend still using Mcafee has no problems (AOTD). I
still use Mcafee on my XP. I also had trouble with loading proprietary
software that ran flawlessly on her system. I must've had a gremlin.

Amazing though, we bought just weeks apart and her system (looks and feels)
quite a bit different than mine. Many desktop items, loaded files, and
mannerisms are noticably different.

I picked up PC Pitstop and it worked simular to Tuneup Utilities for
trashing unneeded files and registry fixes.

I also loaded PC Otimizer for their 30 trial, ran the system and dumped the
software. MSFT packs allot of useless stuff.

thanks for the help

Doorman
After running Pitstop and Optimizer I freed up 15 gig of crap.

Reply With Quote
  #9 (permalink)  
Old 04-08-2007
Malke
 

Posts: n/a
Re: Very Slow Browsing
Doorman wrote:

> Careful though, good friend still using Mcafee has no problems (AOTD).
> I still use Mcafee on my XP. I also had trouble with loading
> proprietary software that ran flawlessly on her system. I must've had a
> gremlin.
>
> Amazing though, we bought just weeks apart and her system (looks and
> feels) quite a bit different than mine. Many desktop items, loaded
> files, and mannerisms are noticably different.
>
> I picked up PC Pitstop and it worked simular to Tuneup Utilities for
> trashing unneeded files and registry fixes.
>
> I also loaded PC Otimizer for their 30 trial, ran the system and dumped
> the software. MSFT packs allot of useless stuff.



Well, that's the tricksy bit about PC's - you can have so many different
combinations of hardware and software that what works on one machine
won't on another. I stand by my feeling about McAfee and Norton;
although some people don't have any problems with those programs, I
can't recommend them. If you are feeling adventuresome, uninstall McAfee
from your XP box and put on a better and less bloated av like NOD32,
Kaspersky, or even Avast and see how much faster it runs. As always, YMMV.

Have a nice weekend,

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
  #10 (permalink)  
Old 04-10-2007
=?Utf-8?B?Q0I=?=
 

Posts: n/a
Re: Very Slow Browsing
I used Webroot SpySweeper for many years on XP with no problems whatsoever. I
felt naked without it. However, on Vista, even with their 5.3 version, I had
nothing but conflicts and slowdowns. Just for your information, based upon my
personal experiences, if you have a problem with SpySweeper be prepared to
wait many, many days for a response from support, the response often being
totally incorrect or having nothing to do with the problem you reported. They
have the worst technical support I have ever encountered. Before Vista came
along, SpySweeper in my opinion was superior to anything in its class.
However, I have no use for a superior product when the support for that
product sucks. Again, these factual statements are based upon my personal
experience with the product. I am not bashing the software in any way.

"PTravel" wrote:

>
> "Doorman" <twodogmc_nospam@yahoo.com> wrote in message
> news:a6fef$4617939a$45285a80$29769@ALLTEL.NET...
> > New gateway core 2
> > 1.5g ram
> > ISDN: Pinged acceptable (XP computer on same router/ISDN modem works fine)
> > reset all settings to "performance"
> > protect modeff
> > phishing detect: off
> > firewall: off (using Mcafee firewall)
> >
> > Some sites note done but nothing appears, others load real slow. Appears
> > most porblems are graphics generated from third party sites (such as
> > shopping sites receiving product graphics from manufacturer).
> >
> > Sites such as Google, Yahoo load fine.
> > Newsmax takes two attempts to complete.
> >
> > Internal activities such as creating WMV projects, exceptionally fast.
> > Corel Draw regenerates fast. Uploading large JPG files such as new Hubbell
> > galaxy file (100 meg) acceptable.
> >
> > Any suggestions???

>
> I just had a similar problem. It seemed to occur only on sites that had
> lots of javascript and ads. Some research indicated that Mcafee and Norton
> were sometimes to blame. In my case it was Webroot Spysweeper. It has a
> shiled called "Common Ad Sites." Once I turned it off, browsing problem
> sites was like lightning.
>
> >
> > TIA

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow web browsing PTravel microsoft.public.windows.vista.general 6 05-02-2008 05:58
Very slow browsing =?Utf-8?B?VFNlc3Npb25zU2Fj?= microsoft.public.windows.vista.performance maintenance 0 04-01-2007 00:06
Re: Slow browsing and other network difficulties David McGown microsoft.public.windows.vista.general 0 02-28-2007 17:44
Re: Slow browsing and other network difficulties David McGown microsoft.public.windows.vista.general 0 02-28-2007 17:43
Network browsing is very slow =?Utf-8?B?RGlyayBTdWV0dGVybGlu?= microsoft.public.windows.vista.networking sharing 0 01-12-2007 10:26




All times are GMT +1. The time now is 23:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120