Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista hang at boot

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 12-09-2008
dawnthief
 

Posts: n/a
Vista hang at boot

Hi,
I recently built myself a PC and installed Vista on it. Everything
worked fine. Then i ended up doing a full re-format and re-install. Ever
since then Vista has been hanging at boot.
Before the loading bar would come and go and then the vista symbol
would pop up make the boot noise and i could log in, this all took under
30 seconds.
Now it hangs on a black screen after the loading bar, my monitor loses
signal (it goes to sleep) and then my mouse and keyboard flash and the
monitor comes back on showing a cursor, before turning to the vista
symbol and i log in again fine. This all takes about 1-2 minutes.
I've checked the event viewer log and it comes up with multiple event
id: 100 and 101. It says something is causing Vista to boot slow, i have
no idea what this could be as my configuration is the same. It seems
like the PC is searching for something or trying to perform an operation
which eventually times out and the boot continues as normal.
Any ideas?

Specs: Vista Home 64 bit, Core2Duo E8400, 4GB RAM, MSI4850, GA-EP45-DSR


--
dawnthief
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-09-2008
Mike Hall - MVP
 

Posts: n/a
Re: Vista hang at boot
"dawnthief" <guest@unknown-email.com> wrote in message
news:00997b72672a266a7ff1097654ce82a8@nntp-gateway.com...
>
> Hi,
> I recently built myself a PC and installed Vista on it. Everything
> worked fine. Then i ended up doing a full re-format and re-install. Ever
> since then Vista has been hanging at boot.
> Before the loading bar would come and go and then the vista symbol
> would pop up make the boot noise and i could log in, this all took under
> 30 seconds.
> Now it hangs on a black screen after the loading bar, my monitor loses
> signal (it goes to sleep) and then my mouse and keyboard flash and the
> monitor comes back on showing a cursor, before turning to the vista
> symbol and i log in again fine. This all takes about 1-2 minutes.
> I've checked the event viewer log and it comes up with multiple event
> id: 100 and 101. It says something is causing Vista to boot slow, i have
> no idea what this could be as my configuration is the same. It seems
> like the PC is searching for something or trying to perform an operation
> which eventually times out and the boot continues as normal.
> Any ideas?
>
> Specs: Vista Home 64 bit, Core2Duo E8400, 4GB RAM, MSI4850, GA-EP45-DSR
>
>
> --
> dawnthief



Go to Device Manager in Control panel and look to see if there are any
driver problems..

Download and run SIW.. http://www.gtopala.com/siw-download.html

Pick the 'installer' version'..

This program will tell you make and model of the various internal devices,
and you will then be able to go to the respective manufacturer websites for
latest drivers..


--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang on Vista boot - appears to be at crcdisk.sys BGIC microsoft.public.windows.vista.general 3 06-21-2008 18:18
Vista 32 bit business edition with SP1 hang on boot sometimes... Luka Manojlovic [MVP] microsoft.public.windows.vista.general 5 03-04-2008 02:39
New Atheros Ethernet Driver causes Windows to hang on boot Ben Gilbert microsoft.public.windows.vista.networking sharing 15 01-21-2008 19:41
Hang in Windows Boot Manager =?Utf-8?B?R2VuZQ==?= microsoft.public.windows.vista.installation setup 1 02-07-2007 15:46
Hang on Boot =?Utf-8?B?U2Ft?= microsoft.public.windows.vista.installation setup 0 12-04-2006 23:03




All times are GMT +1. The time now is 09:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120