Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

No Sound in Headphones

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 11-15-2008
Big D
 

Posts: n/a
Re: No Sound in Headphones
"Mike Trzesniowski" <mtrez@sbcglobal.net> wrote:

>Hi,
>
>Brand new to Vista - so far not so hot.


Brand new installation, or brand new system that already had Vista
installed?

>At first I had no sound from rear jack - stereo configuation
>Uninstalled and reinstalled Realtek drivers (downloaded from Realtek)
>Now stereo out from rear jack works but no sound from headphones.


I installed Vista on a working machine and NEVER could get my built-in
audio (Realtek) to work. I ended up installing a Creative Audigy card
and disabling the onboard Realtek audio.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-15-2008
Mike Trzesniowski
 

Posts: n/a
No Sound in Headphones
Hi,

Brand new to Vista - so far not so hot.

At first I had no sound from rear jack - stereo configuation
Uninstalled and reinstalled Realtek drivers (downloaded from Realtek)
Now stereo out from rear jack works but no sound from headphones.

Aaarrrggghhh - Bill Gates

Suggestions?

Mike T.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Internal Sound is working but no sound for headphones Kobegray microsoft.public.windows.vista.installation setup 1 05-29-2008 17:35
Re: Sound from headphones, but not without headphones? mforbes microsoft.public.windows.vista hardware devices 2 03-17-2008 06:01
no sound from my headphones cmlyte microsoft.public.windows.vista.general 2 10-04-2007 07:47
No sound with headphones Jack K microsoft.public.windows.vista hardware devices 1 06-05-2007 05:36
No Sound from Headphones =?Utf-8?B?Tm8gU291bmQgRnJ1c3RyYXRpb24=?= microsoft.public.windows.vista hardware devices 0 04-11-2007 17:10




All times are GMT +1. The time now is 03:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120