Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Internet Explorer has stopped working

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2008
Robert Aldwinckle
 

Posts: n/a
Re: Internet Explorer has stopped working
(cross-post added to Vista Perf & Maint)
"mushalvarez" <mushalvarez@discussions.microsoft.com> wrote in message news936B496-D34C-43C7-AEA4-59E08A7E3C9C@microsoft.com...
> Hi, this is the problem details:
>
>
> Problem signature:
>
> Problem Event Name: APPCRASH
>
> Application Name: iexplore.exe
>
> Application Version: 7.0.6000.16757
>
> Application Timestamp: 48e4238e
>


> Fault Module Name: COMCTL32.dll
>
> Fault Module Version: 5.82.6000.16386



Your version of that module would appear to be a problem,
depending on your level of maintenance.
How did you get it?

I don't have your OS but think you should make
sure it is properly updated. E.g. then perhaps you would get this one

(ignore the title)
http://support.microsoft.com/kb/932406

(Live Search for
vista "service pack 1" "file version" comctl32 site:microsoft.com
)

<quotes>
This problem was first corrected in Windows Vista Service Pack 1.

Comctl32.dll 6.10.6000.20533 1,648,128 09-Feb-2007 03:33 x86

</quotes>


Good luck

Robert Aldwinckle
---


>
> Fault Module Timestamp: 4549bcb0
>
> Exception Code: c0000005
>
> Exception Offset: 0000b4e7
>
> OS Version: 6.0.6000.2.0.0.768.3
>
> Locale ID: 1033
>
> Additional Information 1: 8d13
>
> Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
>
> Additional Information 3: 8d13
>
> Additional Information 4: cdca9b1d21d12b77d84f02df48e34311
>
>
>
> This is when I tried opening a certain website. I ran diagnostics and this
> is what came up:


> I think i may have skipped an update.?


Or something regressed that module. ; )


>
> Diagnostic Report (1.7.0110.1):
> -----------------------------------------
> WGA Data-->
> Validation Status: Genuine
> Validation Code: 0
> Online Validation Code: 0x0
> Cached Validation Code: 0x0
> Windows Product Key: *****-*****-WWR7C-QF2M7-2TB37
> Windows Product Key Hash: YqRmTj4qWYwTYqB/WJzBj8/adyc=
> Windows Product ID: 89578-OEM-7332157-00056
> Windows Product ID Type: 2
> Windows License Type: OEM SLP
> Windows OS version: 6.0.6000.2.00010300.0.0.003
> ID: {5BCCE852-7F1C-48EC-BCCD-8AE35B589412}(3)
> Is Admin: Yes
> TestCab: 0x0
> WGA Version: N/A, hr = 0x80070002
> Signed By: N/A, hr = 0x80070002
> Product Name: Windows Vista (TM) Home Premium
> Architecture: 0x00000000
> Build lab: 6000.vista_gdr.080917-1612
> TTS Error:
> Validation Diagnostic:
> Resolution Status: N/A
>
> WgaER Data-->
> ThreatID(s): N/A, hr = 0x80070002
> Version: 6.0.6002.16398
>
> WGA Notifications Data-->
> Cached Result: N/A, hr = 0x80070002
> File Exists: No
> Version: N/A, hr = 0x80070002
> WgaTray.exe Signed By: N/A, hr = 0x80070002
> WgaLogon.dll Signed By: N/A, hr = 0x80070002
>
> OGA Notifications Data-->
> Cached Result: N/A, hr = 0x80070002
> Version: N/A, hr = 0x80070002
> WGATray.exe Signed By: N/A, hr = 0x80070002
> OGAAddin.dll Signed By: N/A, hr = 0x80070002
>
> OGA Data-->
> Office Status: 114 Blocked VLK 2
> Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
> OGA Version: N/A, 0x80070002
> Signed By: N/A, hr = 0x80070002
> Office Diagnostics:
> B4D0AA8B-709-645_B4D0AA8B-709-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_FA827CE6-153-8007007e_FA827CE6-180-8007007e
>
> Browser Data-->
> Proxy settings: N/A
> User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
> Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
> Download signed ActiveX controls: Prompt
> Download unsigned ActiveX controls: Disabled
> Run ActiveX controls and plug-ins: Allowed
> Initialize and script ActiveX controls not marked as safe: Disabled
> Allow scripting of Internet Explorer Webbrowser control: Disabled
> Active scripting: Allowed
> Script ActiveX controls marked as safe for scripting: Allowed
>
> File Scan Data-->
>
> Other data-->
> Office Details:
> <GenuineResults><MachineData><UGUID>{5BCCE852-7F1C-48EC-BCCD-8AE35B589412}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2TB37</PKey><PID>89578-OEM-7332157-00056</PID><PIDType>2</PIDType><SID>S-1-5-21-1562776209-2331940434-728668381</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>INVALID
>
> </Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>06CN23WW</Version><SMBIOSVersion
> major="2"
> minor="4"/><Date>20071120000000.000000+000</Date></BIOS><HWID>75313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE
> Asia Standard
> Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>CB-01
>
> </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product
> GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft
> Office Professional Edition
> 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57531</Pid><PidType>14</PidType></Product></Products><Applications><App
> Id="15" Version="11" Result="114"/><App Id="16" Version="11"
> Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19"
> Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App
> Id="1B" Version="11" Result="114"/><App Id="44" Version="11"
> Result="114"/></Applications></Office></Software></GenuineResults>
>
> Spsys.log Content: 0x80070002
>
> Licensing Data-->
> Software licensing service version: 6.0.6000.16509
> Name: Windows(TM) Vista, HomePremium edition
> Description: Windows Operating System - Vista, OEM_SLP channel
> Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
> Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
> Extended PID: 89578-00146-321-500056-02-1033-6000.0000-0422008
> Installation ID: 00593532978310973694848671731287087391169501950044 0192
> Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
> Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
> Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
> Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
> Partial Product Key: 2TB37
> License Status: Licensed
>
> HWID Data-->
> HWID Hash Current:
> PAAAAAEABgABAAIAAQABAAAAAwABAAEAJJRm6KpQDgYEFEpRDI 3KsUaDeL+s81Iz8vTaSsh3eoSsViqF
>
> OEM Activation 1.0 Data-->
> N/A
>
> OEM Activation 2.0 Data-->
> BIOS valid for OA 2.0: yes
> Windows marker version: 0x20000
> OEMID and OEMTableID Consistent: yes
> BIOS Information:
> ACPI Table Name OEMID Value OEMTableID Value
> APIC LENOVO OEMAPIC
> FACP LENOVO CB-01
> HPET LENOVO OEMHPET
> BOOT LENOVO OEMBOOT
> MCFG LENOVO OEMMCFG
> SLIC LENOVO CB-01
> ECDT LENOVO OEMECDT
> OEMB LENOVO AMI_OEM
> GSCI LENOVO GMCHSCI
> ATKG A_M_I_ OEMATKG
> SSDT PmRef CpuPm
>
> Help would be very much appreciated.
>
>
> --
> MUSH ALVAREZ



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-05-2008
Rick Rogers
 

Posts: n/a
Re: Internet Explorer has stopped working
As Robert has indicated, that is an old version of that file. Likely
something you installed overwrote the correct one with it, not a good thing.
The way system protection works, you were likely warned when this happened
but ok'd the file write process.

Running sfc /scannow from an elevated command prompt may allow Vista to
correct the issue.

It's also possible that an IE plugin is using this file from a separate
cache in the user appdata, in which case the most appropriate step would be
to remove/disable that plugin from loading with IE.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Robert Aldwinckle" <robald@techemail.com> wrote in message
news:OVSyELrPJHA.4372@TK2MSFTNGP04.phx.gbl...
> (cross-post added to Vista Perf & Maint)
> "mushalvarez" <mushalvarez@discussions.microsoft.com> wrote in message
> news936B496-D34C-43C7-AEA4-59E08A7E3C9C@microsoft.com...
>> Hi, this is the problem details:
>>
>>
>> Problem signature:
>>
>> Problem Event Name: APPCRASH
>>
>> Application Name: iexplore.exe
>>
>> Application Version: 7.0.6000.16757
>>
>> Application Timestamp: 48e4238e
>>

>
>> Fault Module Name: COMCTL32.dll
>>
>> Fault Module Version: 5.82.6000.16386

>
>
> Your version of that module would appear to be a problem,
> depending on your level of maintenance.
> How did you get it?
>
> I don't have your OS but think you should make
> sure it is properly updated. E.g. then perhaps you would get this one
>
> (ignore the title)
> http://support.microsoft.com/kb/932406
>
> (Live Search for
> vista "service pack 1" "file version" comctl32 site:microsoft.com
> )
>
> <quotes>
> This problem was first corrected in Windows Vista Service Pack 1.
>
> Comctl32.dll 6.10.6000.20533 1,648,128 09-Feb-2007 03:33 x86
>
> </quotes>
>
>
> Good luck
>
> Robert Aldwinckle
> ---
>
>
>>
>> Fault Module Timestamp: 4549bcb0
>>
>> Exception Code: c0000005
>>
>> Exception Offset: 0000b4e7
>>
>> OS Version: 6.0.6000.2.0.0.768.3
>>
>> Locale ID: 1033
>>
>> Additional Information 1: 8d13
>>
>> Additional Information 2: cdca9b1d21d12b77d84f02df48e34311
>>
>> Additional Information 3: 8d13
>>
>> Additional Information 4: cdca9b1d21d12b77d84f02df48e34311
>>
>>
>>
>> This is when I tried opening a certain website. I ran diagnostics and
>> this
>> is what came up:

>
>> I think i may have skipped an update.?

>
> Or something regressed that module. ; )
>
>
>>
>> Diagnostic Report (1.7.0110.1):
>> -----------------------------------------
>> WGA Data-->
>> Validation Status: Genuine
>> Validation Code: 0
>> Online Validation Code: 0x0
>> Cached Validation Code: 0x0
>> Windows Product Key: *****-*****-WWR7C-QF2M7-2TB37
>> Windows Product Key Hash: YqRmTj4qWYwTYqB/WJzBj8/adyc=
>> Windows Product ID: 89578-OEM-7332157-00056
>> Windows Product ID Type: 2
>> Windows License Type: OEM SLP
>> Windows OS version: 6.0.6000.2.00010300.0.0.003
>> ID: {5BCCE852-7F1C-48EC-BCCD-8AE35B589412}(3)
>> Is Admin: Yes
>> TestCab: 0x0
>> WGA Version: N/A, hr = 0x80070002
>> Signed By: N/A, hr = 0x80070002
>> Product Name: Windows Vista (TM) Home Premium
>> Architecture: 0x00000000
>> Build lab: 6000.vista_gdr.080917-1612
>> TTS Error:
>> Validation Diagnostic:
>> Resolution Status: N/A
>>
>> WgaER Data-->
>> ThreatID(s): N/A, hr = 0x80070002
>> Version: 6.0.6002.16398
>>
>> WGA Notifications Data-->
>> Cached Result: N/A, hr = 0x80070002
>> File Exists: No
>> Version: N/A, hr = 0x80070002
>> WgaTray.exe Signed By: N/A, hr = 0x80070002
>> WgaLogon.dll Signed By: N/A, hr = 0x80070002
>>
>> OGA Notifications Data-->
>> Cached Result: N/A, hr = 0x80070002
>> Version: N/A, hr = 0x80070002
>> WGATray.exe Signed By: N/A, hr = 0x80070002
>> OGAAddin.dll Signed By: N/A, hr = 0x80070002
>>
>> OGA Data-->
>> Office Status: 114 Blocked VLK 2
>> Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
>> OGA Version: N/A, 0x80070002
>> Signed By: N/A, hr = 0x80070002
>> Office Diagnostics:
>> B4D0AA8B-709-645_B4D0AA8B-709-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_FA827CE6-153-8007007e_FA827CE6-180-8007007e
>>
>> Browser Data-->
>> Proxy settings: N/A
>> User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
>> Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
>> Download signed ActiveX controls: Prompt
>> Download unsigned ActiveX controls: Disabled
>> Run ActiveX controls and plug-ins: Allowed
>> Initialize and script ActiveX controls not marked as safe: Disabled
>> Allow scripting of Internet Explorer Webbrowser control: Disabled
>> Active scripting: Allowed
>> Script ActiveX controls marked as safe for scripting: Allowed
>>
>> File Scan Data-->
>>
>> Other data-->
>> Office Details:
>> <GenuineResults><MachineData><UGUID>{5BCCE852-7F1C-48EC-BCCD-8AE35B589412}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-2TB37</PKey><PID>89578-OEM-7332157-00056</PID><PIDType>2</PIDType><SID>S-1-5-21-1562776209-2331940434-728668381</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>INVALID
>>
>> </Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>06CN23WW</Version><SMBIOSVersion
>> major="2"
>> minor="4"/><Date>20071120000000.000000+000</Date></BIOS><HWID>75313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>SE
>> Asia Standard
>> Time(GMT+07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>CB-01
>>
>> </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>114</Result><Products><Product
>> GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft
>> Office Professional Edition
>> 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57531</Pid><PidType>14</PidType></Product></Products><Applications><App
>> Id="15" Version="11" Result="114"/><App Id="16" Version="11"
>> Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19"
>> Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App
>> Id="1B" Version="11" Result="114"/><App Id="44" Version="11"
>> Result="114"/></Applications></Office></Software></GenuineResults>
>>
>> Spsys.log Content: 0x80070002
>>
>> Licensing Data-->
>> Software licensing service version: 6.0.6000.16509
>> Name: Windows(TM) Vista, HomePremium edition
>> Description: Windows Operating System - Vista, OEM_SLP channel
>> Activation ID: bffdc375-bbd5-499d-8ef1-4f37b61c895f
>> Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
>> Extended PID: 89578-00146-321-500056-02-1033-6000.0000-0422008
>> Installation ID: 00593532978310973694848671731287087391169501950044 0192
>> Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
>> Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
>> Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
>> Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
>> Partial Product Key: 2TB37
>> License Status: Licensed
>>
>> HWID Data-->
>> HWID Hash Current:
>> PAAAAAEABgABAAIAAQABAAAAAwABAAEAJJRm6KpQDgYEFEpRDI 3KsUaDeL+s81Iz8vTaSsh3eoSsViqF
>>
>> OEM Activation 1.0 Data-->
>> N/A
>>
>> OEM Activation 2.0 Data-->
>> BIOS valid for OA 2.0: yes
>> Windows marker version: 0x20000
>> OEMID and OEMTableID Consistent: yes
>> BIOS Information:
>> ACPI Table Name OEMID Value OEMTableID Value
>> APIC LENOVO OEMAPIC
>> FACP LENOVO CB-01
>> HPET LENOVO OEMHPET
>> BOOT LENOVO OEMBOOT
>> MCFG LENOVO OEMMCFG
>> SLIC LENOVO CB-01
>> ECDT LENOVO OEMECDT
>> OEMB LENOVO AMI_OEM
>> GSCI LENOVO GMCHSCI
>> ATKG A_M_I_ OEMATKG
>> SSDT PmRef CpuPm
>>
>> Help would be very much appreciated.
>>
>>
>> --
>> MUSH ALVAREZ

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer has stopped working GailCouny microsoft.public.windows.vista.performance maintenance 5 08-24-2009 04:35
Internet Explorer has stopped working mushalvarez microsoft.public.internetexplorer.general 4 11-05-2008 12:25
Internet Explorer has stopped working John King microsoft.public.windows.vista.installation setup 15 01-14-2008 18:53
Internet Explorer has stopped working cohen adam microsoft.public.windows.vista.installation setup 2 01-11-2008 22:50
internet explorer stopped working bassam microsoft.public.windows.vista.general 5 11-25-2007 21:30




All times are GMT +1. The time now is 03:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120