Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

UAC Prompt Very slow to display

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-28-2008
sf322
 

Posts: n/a
UAC Prompt Very slow to display

Hi,

I have been having this problem for a number of weeks, and it started
about the second day after installing Vista. My UAC prompt takes between
10 and 15 seconds to display. I have turned off the change to secure
desktop, but it made no difference.

I have also noticed (I do not know if this is connected) that when I
want to preview an image it takes the same amount of time for the viewer
to appear.

Apart from these two niggles, my machine runs great, and is really
quick.

Anybody have any ideas on what may be causing this?

Thanks

Si


--
sf322
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-28-2008
Malke
 

Posts: n/a
Re: UAC Prompt Very slow to display
sf322 wrote:

>
> Hi,
>
> I have been having this problem for a number of weeks, and it started
> about the second day after installing Vista. My UAC prompt takes between
> 10 and 15 seconds to display. I have turned off the change to secure
> desktop, but it made no difference.
>
> I have also noticed (I do not know if this is connected) that when I
> want to preview an image it takes the same amount of time for the viewer
> to appear.
>
> Apart from these two niggles, my machine runs great, and is really
> quick.


What else is running in the background? What antivirus/security programs do
you have installed?

How to troubleshoot a problem by performing a clean boot in Windows Vista -
http://support.microsoft.com/default...b;EN-US;929135

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #3 (permalink)  
Old 10-30-2008
Strider
 

Posts: n/a
Re: UAC Prompt Very slow to display
UAC got so irritating that I soon disabled it. The red icon in the system
tray is well worth the lack of ulcers. :-)

Strider

"sf322" <guest@unknown-email.com> wrote in message
news:ddd7e747d94b62ec3dc95dc32de919fc@nntp-gateway.com...
>
> Hi,
>
> I have been having this problem for a number of weeks, and it started
> about the second day after installing Vista. My UAC prompt takes between
> 10 and 15 seconds to display. I have turned off the change to secure
> desktop, but it made no difference.
>
> I have also noticed (I do not know if this is connected) that when I
> want to preview an image it takes the same amount of time for the viewer
> to appear.
>
> Apart from these two niggles, my machine runs great, and is really
> quick.
>
> Anybody have any ideas on what may be causing this?
>
> Thanks
>
> Si
>
>
> --
> sf322


Reply With Quote
  #4 (permalink)  
Old 11-16-2008
sf322
 

Posts: n/a
Re: UAC Prompt Very slow to display

It started after I tried to transfer my settings from previous computer.
It asked for my old account log on password, but would not recognise it,
so I had to cancel, then clean up the mess, transfer everything
manually. After this, it takes 15 seconds to appear. Previously, it was
up in an instant. I cannot work out what changes would have caused this.


--
sf322
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black display in preview display windows movie maker juanggp microsoft.public.windows.vista.music pictures video 1 11-14-2007 00:35
Winmail is slow to start and slow to open a new window when writing a new mail Peter GODDARD microsoft.public.windows.vista.mail 1 09-27-2007 11:06
Vista Business wont retain my display settings (on multiple display setup) Jim Lally microsoft.public.windows.vista.general 0 06-27-2007 16:11
display wizard gone in vista nvidia display drivers smithy microsoft.public.windows.vista.general 4 05-13-2007 16:59
Vista Windows are (Not Responding) - Slow Slow Slow JB1300 microsoft.public.windows.vista.general 2 03-01-2007 12:35




All times are GMT +1. The time now is 00:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120