Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AVI Thumbs

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-26-2008
Alex
 

Posts: n/a
AVI Thumbs
Hello,
My Windows Vista OS is not showing the thumbs for AVI files what are watched
through WMP11 with DivX codecs.

Until this morning everything was fine, now I can't see the live thumbs for
AVI files.
Why? How can I fix this?
Thank You

[ Vista Home Premium SP1 x64 ]
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-26-2008
barman58
 

Posts: n/a
Re: AVI Thumbs

Alex;870980 Wrote:
> Hello,
> My Windows Vista OS is not showing the thumbs for AVI files what are
> watched
> through WMP11 with DivX codecs.
>
> Until this morning everything was fine, now I can't see the live thumbs
> for
> AVI files.
> Why? How can I fix this?
> Thank You
>
> [ Vista Home Premium SP1 x64 ]

probably the easiest method would be a system restore to a point before
the problem

'System Restore - How to - Vista Forums'
(http://www.vistax64.com/tutorials/76...store-how.html)

hope this helps


--
barman58

Regards,
*Nigel*
the beginning of knowledge is the discovery of something we do not
understand.,- frank herbert
Reply With Quote
  #3 (permalink)  
Old 10-26-2008
Alex
 

Posts: n/a
Re: AVI Thumbs
"Most recent restore point" -> "None"
So, a restore point is not available...

Reply With Quote
  #4 (permalink)  
Old 10-26-2008
barman58
 

Posts: n/a
Re: AVI Thumbs

Alex;871085 Wrote:
> "Most recent restore point" -> "None"
> So, a restore point is not available...

ok you may want to try a system files check

http://www.vistax64.com/tutorials/66...c-command.html

See if that finds any problems


--
barman58

Regards,
*Nigel*
the beginning of knowledge is the discovery of something we do not
understand.,- frank herbert
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
plus de thumbs.db sous vista ??? /|\\C.I.G.F.Y./|\\ microsoft.public.fr.windows.vista.general 1 04-01-2008 21:30
thumbs .db tess microsoft.public.windows.vista.general 2 01-18-2008 05:04
Thumbs.db Jack Ryan microsoft.public.windows.vista.general 1 05-30-2007 16:14




All times are GMT +1. The time now is 04:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120