Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Media Center Problems

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 04-02-2007
=?Utf-8?B?Z25nMDA3?=
 

Posts: n/a
Media Center Problems
I bought a brand new computer last month, 2GB RAM, NVIDIA GeForce graphics
card, AMD Athlon Dual Core processor.

Yet, when I open Media Center into a maximized full screen window it is very
slow. So slow in fact that I can't even play a song file and simultaneously
navigate through MC's menue screen.

However, when I open MC into a minimized smaller window it runs quite
smooth. What does this mean? Thanks. Please help.

Greg
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-07-2007
=?Utf-8?B?R2VyYXJk?=
 

Posts: n/a
RE: Media Center Problems
I had the 32 bit version and Media centre ran smoothly until I installed the
64 bit version.

Like you, it runs painfully slowly while maximised but quite smoothly in a
window.

"gng007" wrote:

> I bought a brand new computer last month, 2GB RAM, NVIDIA GeForce graphics
> card, AMD Athlon Dual Core processor.
>
> Yet, when I open Media Center into a maximized full screen window it is very
> slow. So slow in fact that I can't even play a song file and simultaneously
> navigate through MC's menue screen.
>
> However, when I open MC into a minimized smaller window it runs quite
> smooth. What does this mean? Thanks. Please help.
>
> Greg

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nero plug-in for Media Center causing problems Bobby microsoft.public.windows.vista.general 4 04-28-2007 15:31
Problems with Vista and Media Center sdunn microsoft.public.windows.vista.networking sharing 0 03-28-2007 16:53
Media Center problems Brian Wescombe microsoft.public.windows.vista.general 4 03-01-2007 13:24
Media Center DVB-T Station Problems =?Utf-8?B?UHJpbmNlQnVja28=?= microsoft.public.windows.vista.general 2 02-20-2007 21:08
WinTV Nova.T.SE problems in Media Center on Vista =?Utf-8?B?RHVuY2Fu?= microsoft.public.windows.vista.general 0 02-19-2007 19:08




All times are GMT +1. The time now is 07:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120