Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Restore/VSS Not working in Vista Ultimate

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-14-2008
btr94
 

Posts: n/a
System Restore/VSS Not working in Vista Ultimate

I am having the same issue as described in this thread:
http://forums.techarena.in/windows-v...nce/673392.htm

I am getting the error 0x81000109 when trying to create a restore
point.
Event Viewer Information:
Volume Shadow Copy Service warning: ASR writer Error 0x80070037. hr =
0x00000000.

Operation:
OnIdentify event
Gathering Writer Data

Context:
Execution Context: ASR Writer
Writer Class Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
Writer Name: ASR Writer
Writer Instance ID: {db241b99-5fe5-49a9-9b20-6f8771d1313e}

Any help would be greatly appreciated as one of the reasons I upgraded
to Vista Ultimate was for the Shadow Copy service!


--
btr94
------------------------------------------------------------------------
btr94's Profile: http://forums.techarena.in/members/btr94.htm
View this thread: http://forums.techarena.in/windows-v...ce/1054847.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-15-2008
Mark H
 

Posts: n/a
Re: System Restore/VSS Not working in Vista Ultimate
http://www.microsoft.com/downloads/d...displaylang=en

Download this amazing little tool.
It says MS Exchange, but it works for a lot more than that.
e.g. The error you report: 0x81000109 produces the following information:
One of four results:
# as an HRESULT: Severity: FAILURE (1), Facility: 0x100, Code 0x109
MMIOERR_CHUNKNOTFOUND mmsystem.h
MCIERR_DEVICE_OPEN mmsystem.h
STATUS_VOLUME_MOUNTED ntstatus.h
# A new volumen has been mounted by a file system.
SQL_265_severity_16
#Column name '%.*ls' specified in the %ls operator conflicts
with the existing column name in the %ls argument.

Your second error code,: 0x80070037 produces:
One of eight results:
# as an HRESULT: Severity: FAILURE (1), Facility: 0x7, Code 0x37
FLOPPY_INTERNAL ERROR bugcodes.h
MSG_DN_CERT_UNREVOKED certlog.mc
#Certificate Services unrevoked the certificat for request %1 for
%2.
CR_NO_SUCH_DEVICE_INTERFACE cfgmgr32.h
POLICY_ERRV_NO_ACCEPTS lpmapi.h
NRC_NOSAPS nb30.h
NMERR_INVALID_HCAPTURE netmon.h
OLE_ERROR_STATIC_FROM_OTHER_OS ole.h
# trying to load a static object created
ERROR_DEV_NOT_EXIST winerror.h
(The specified network resource or device is no longer available.

Combine the two:
Your System Restore is trying to write to a device that doesn't exist.

If you have a RAID setup, then one of the drives may be bad or have a
redundant RAID 0 set. (Sys Restore cannot figure out the drive enumeration.)

There are a couple of buggy BIOSes which change the disk enumeration
order based on the presence of a bootable DVD.
(e.g. Put your Vista Install disk in the DVD drive and try again.)
Is your BIOS up-to-date?

Set BIOS boot priority to have the OS drive boot first instead of the
CD-ROM or USB. (enumeration issue with some BIOSes.)

If your BIOS is up-to-date, then try the following:
Open the Disk Management screen. Are there any drives indicated that
you know are not there? This can be caused by a running driver for a missing
drive. (e.g. SCSI Offline or USB).
Try turning System Restore off individually for each drive given as an
option. Reboot, then re-enable.
Try turning System Restore off completely. Reboot, then re-enable.


"btr94" <btr94.3hakfe@DoNotSpam.com> wrote in message
news:btr94.3hakfe@DoNotSpam.com...
>
> I am having the same issue as described in this thread:
> http://forums.techarena.in/windows-v...nce/673392.htm
>
> I am getting the error 0x81000109 when trying to create a restore
> point.
> Event Viewer Information:
> Volume Shadow Copy Service warning: ASR writer Error 0x80070037. hr =
> 0x00000000.
>
> Operation:
> OnIdentify event
> Gathering Writer Data
>
> Context:
> Execution Context: ASR Writer
> Writer Class Id: {be000cbe-11fe-4426-9c58-531aa6355fc4}
> Writer Name: ASR Writer
> Writer Instance ID: {db241b99-5fe5-49a9-9b20-6f8771d1313e}
>
> Any help would be greatly appreciated as one of the reasons I upgraded
> to Vista Ultimate was for the Shadow Copy service!
>
>
> --
> btr94
> ------------------------------------------------------------------------
> btr94's Profile: http://forums.techarena.in/members/btr94.htm
> View this thread:

http://forums.techarena.in/windows-v...ce/1054847.htm
>
> http://forums.techarena.in
>



Reply With Quote
  #3 (permalink)  
Old 10-15-2008
btr94
 

Posts: n/a
Re: System Restore/VSS Not working in Vista Ultimate

I tried disabling and enabling system restore. It worked! Thanks so
much.


--
btr94
------------------------------------------------------------------------
btr94's Profile: http://forums.techarena.in/members/btr94.htm
View this thread: http://forums.techarena.in/windows-v...ce/1054847.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 10-15-2008
Mark H
 

Posts: n/a
Re: System Restore/VSS Not working in Vista Ultimate
No problem.
Glad one of them worked!

"btr94" <btr94.3hcf3c@DoNotSpam.com> wrote in message
news:btr94.3hcf3c@DoNotSpam.com...
>
> I tried disabling and enabling system restore. It worked! Thanks so
> much.
>
>
> --
> btr94
> ------------------------------------------------------------------------
> btr94's Profile: http://forums.techarena.in/members/btr94.htm
> View this thread:
> http://forums.techarena.in/windows-v...ce/1054847.htm
>
> http://forums.techarena.in
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore Not working on Ultimate Edition =?Utf-8?B?bW1k?= microsoft.public.windows.vista.performance maintenance 21 10-06-2008 19:10
System Restore stopped working in Vista Sailorman microsoft.public.windows.vista.performance maintenance 6 04-20-2008 22:24
I think system restore deleted lots of my cs files on Vista Ultimate Dave microsoft.public.windows.vista.file management 10 10-29-2007 20:01
System Restore In Vista Ultimate 64 Kue2 microsoft.public.windows.vista.general 2 03-03-2007 19:31
System Restore & Vista Ultimate NewsReader2K microsoft.public.windows.vista.general 5 02-23-2007 14:49




All times are GMT +1. The time now is 05:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120