Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System restore won't work

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2008
Rick
 

Posts: n/a
System restore won't work
Hi, I am running Vista 32 bit, and I cannot get system restore to run under
Windows, it will run in Safe Mode, and restore points are being made
successfully. I just cannot get System Restore to run under windows,I keep
gertting an error message that states that sytem restore was unsucessful.
After doing some reading on the newsgroups, I have discovered that somehow
the Systems Restore Services has been deleted. Any ideas how to remedy this
problem without having to use my Vista install disk and running a repair
function through it.

Thanks.

Rick
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-10-2008
Warren DesJardins
 

Posts: n/a
Re: System restore won't work

"Rick" <Rick@discussions.microsoft.com> wrote in message
news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> Hi, I am running Vista 32 bit, and I cannot get system restore to run
> under
> Windows, it will run in Safe Mode, and restore points are being made
> successfully. I just cannot get System Restore to run under windows,I
> keep
> gertting an error message that states that sytem restore was unsucessful.
> After doing some reading on the newsgroups, I have discovered that somehow
> the Systems Restore Services has been deleted. Any ideas how to remedy
> this
> problem without having to use my Vista install disk and running a repair
> function through it.
>
> Thanks.
>
> Rick


I'm having the same problem but it's another window's bug since it does the
restore. I'm growing to despise Vista rapidly.

Reply With Quote
  #3 (permalink)  
Old 10-11-2008
Rick
 

Posts: n/a
Re: System restore won't work
Additionally, I am not running Norton antivirus, but do have Zone Alarm
running. I have tried exiting Zone Alarm and running a restore, but to no
avail.

Rick

"Warren DesJardins" wrote:

>
> "Rick" <Rick@discussions.microsoft.com> wrote in message
> news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> > Hi, I am running Vista 32 bit, and I cannot get system restore to run
> > under
> > Windows, it will run in Safe Mode, and restore points are being made
> > successfully. I just cannot get System Restore to run under windows,I
> > keep
> > gertting an error message that states that sytem restore was unsucessful.
> > After doing some reading on the newsgroups, I have discovered that somehow
> > the Systems Restore Services has been deleted. Any ideas how to remedy
> > this
> > problem without having to use my Vista install disk and running a repair
> > function through it.
> >
> > Thanks.
> >
> > Rick

>
> I'm having the same problem but it's another window's bug since it does the
> restore. I'm growing to despise Vista rapidly.
>
>

Reply With Quote
  #4 (permalink)  
Old 10-11-2008
Warren DesJardins
 

Posts: n/a
Re: System restore won't work
"Rick" <Rick@discussions.microsoft.com> wrote in message
news:82456E62-ECC8-4EF6-8D00-657861F4290F@microsoft.com...
> Additionally, I am not running Norton antivirus, but do have Zone Alarm
> running. I have tried exiting Zone Alarm and running a restore, but to no
> avail.
>
> Rick


Why not just run it in safe mode then? Whatever works.

>
> "Warren DesJardins" wrote:
>
>>
>> "Rick" <Rick@discussions.microsoft.com> wrote in message
>> news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
>> > Hi, I am running Vista 32 bit, and I cannot get system restore to run
>> > under
>> > Windows, it will run in Safe Mode, and restore points are being made
>> > successfully. I just cannot get System Restore to run under windows,I
>> > keep
>> > gertting an error message that states that sytem restore was
>> > unsucessful.
>> > After doing some reading on the newsgroups, I have discovered that
>> > somehow
>> > the Systems Restore Services has been deleted. Any ideas how to remedy
>> > this
>> > problem without having to use my Vista install disk and running a
>> > repair
>> > function through it.
>> >
>> > Thanks.
>> >
>> > Rick

>>
>> I'm having the same problem but it's another window's bug since it does
>> the
>> restore. I'm growing to despise Vista rapidly.
>>
>>



Reply With Quote
  #5 (permalink)  
Old 10-11-2008
Rick
 

Posts: n/a
Re: System restore won't work
It does work in Safe Mode, but it is just a pain to reboot the computer to
get it into Safe Mode to do this, especially when it used to work in Windows.
It seems a lot of the problems started popping up when I installed the first
service pack for Vista.
Any help from whoever is reading this would be appreciated. Thanks

Rick

"Warren DesJardins" wrote:

> "Rick" <Rick@discussions.microsoft.com> wrote in message
> news:82456E62-ECC8-4EF6-8D00-657861F4290F@microsoft.com...
> > Additionally, I am not running Norton antivirus, but do have Zone Alarm
> > running. I have tried exiting Zone Alarm and running a restore, but to no
> > avail.
> >
> > Rick

>
> Why not just run it in safe mode then? Whatever works.
>
> >
> > "Warren DesJardins" wrote:
> >
> >>
> >> "Rick" <Rick@discussions.microsoft.com> wrote in message
> >> news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> >> > Hi, I am running Vista 32 bit, and I cannot get system restore to run
> >> > under
> >> > Windows, it will run in Safe Mode, and restore points are being made
> >> > successfully. I just cannot get System Restore to run under windows,I
> >> > keep
> >> > gertting an error message that states that sytem restore was
> >> > unsucessful.
> >> > After doing some reading on the newsgroups, I have discovered that
> >> > somehow
> >> > the Systems Restore Services has been deleted. Any ideas how to remedy
> >> > this
> >> > problem without having to use my Vista install disk and running a
> >> > repair
> >> > function through it.
> >> >
> >> > Thanks.
> >> >
> >> > Rick
> >>
> >> I'm having the same problem but it's another window's bug since it does
> >> the
> >> restore. I'm growing to despise Vista rapidly.
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 10-15-2008
Mark H
 

Posts: n/a
Re: System restore won't work
What error message?

"Rick" <Rick@discussions.microsoft.com> wrote in message
news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> Hi, I am running Vista 32 bit, and I cannot get system restore to run

under
> Windows, it will run in Safe Mode, and restore points are being made
> successfully. I just cannot get System Restore to run under windows,I

keep
> gertting an error message that states that sytem restore was unsucessful.
> After doing some reading on the newsgroups, I have discovered that somehow
> the Systems Restore Services has been deleted. Any ideas how to remedy

this
> problem without having to use my Vista install disk and running a repair
> function through it.
>
> Thanks.
>
> Rick



Reply With Quote
  #7 (permalink)  
Old 10-15-2008
Rick
 

Posts: n/a
Re: System restore won't work
System restore was unsuccessful, try running system restore again.

"Mark H" wrote:

> What error message?
>
> "Rick" <Rick@discussions.microsoft.com> wrote in message
> news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> > Hi, I am running Vista 32 bit, and I cannot get system restore to run

> under
> > Windows, it will run in Safe Mode, and restore points are being made
> > successfully. I just cannot get System Restore to run under windows,I

> keep
> > gertting an error message that states that sytem restore was unsucessful.
> > After doing some reading on the newsgroups, I have discovered that somehow
> > the Systems Restore Services has been deleted. Any ideas how to remedy

> this
> > problem without having to use my Vista install disk and running a repair
> > function through it.
> >
> > Thanks.
> >
> > Rick

>
>
>

Reply With Quote
  #8 (permalink)  
Old 10-16-2008
Mark H
 

Posts: n/a
Re: System restore won't work
Typically, to get help you need to provide details such as the exact error
message. Doesn't get much help if I ask, "Can you fix my car?" Anyway, try
disabling System Restore for all drives (Note: this will erase all previous
restore points.) Reboot, then re-enable System Restore. If you provide the
error code, we might get further.


"Rick" <Rick@discussions.microsoft.com> wrote in message
news:6494E14F-C37B-4B76-9A3A-DDF7F7F94492@microsoft.com...
> System restore was unsuccessful, try running system restore again.
>
> "Mark H" wrote:
>
> > What error message?
> >
> > "Rick" <Rick@discussions.microsoft.com> wrote in message
> > news:0FB3D507-1484-4753-8A9D-EA28CB2E2AA6@microsoft.com...
> > > Hi, I am running Vista 32 bit, and I cannot get system restore to run

> > under
> > > Windows, it will run in Safe Mode, and restore points are being made
> > > successfully. I just cannot get System Restore to run under windows,I

> > keep
> > > gertting an error message that states that sytem restore was

unsucessful.
> > > After doing some reading on the newsgroups, I have discovered that

somehow
> > > the Systems Restore Services has been deleted. Any ideas how to

remedy
> > this
> > > problem without having to use my Vista install disk and running a

repair
> > > function through it.
> > >
> > > Thanks.
> > >
> > > Rick

> >
> >
> >



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System restore and other system apps do not work Dan microsoft.public.windows.vista.general 2 06-12-2008 16:31
System Restore does not work marty microsoft.public.windows.vista.general 4 12-23-2007 05:55
System Restore Doesn't Work Bob Smiley microsoft.public.windows.vista.general 1 12-17-2007 20:12
Article ID: 936621 The Windows Media Digital Rights Management system may not work after you perform a system restore operation KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 08:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120