Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

I really reallly need help. System restore

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2008
jordzzz
 

Posts: n/a
I really reallly need help. System restore
i have an oldish laptop, it works fine. but quite along time ago now, i
systemed restore it to make it faster like it has done in the past by gettin
rid of unwanted stuff. and i turned my laptop off half the way through it
now when it loads it will load up until the windows xp and my log in screen
however
it comes up with a pop up box with the title of
bcmwltry.exe - unable to locate component

this application has failed to start because WINNET.dll wa not found. re
installing the application may fix this problem.

i dont know what to do i cant get on anyting. helppp
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-09-2008
SIW2
 

Posts: n/a
Re: I really reallly need help. System restore

jordzzz;856472 Wrote:
> i have an oldish laptop, it works fine. but quite along time ago now, i
> systemed restore it to make it faster like it has done in the past by
> gettin
> rid of unwanted stuff. and i turned my laptop off half the way through
> it
> now when it loads it will load up until the windows xp and my log in
> screen
> however
> it comes up with a pop up box with the title of
> bcmwltry.exe - unable to locate component
>
> this application has failed to start because WINNET.dll wa not found.
> re
> installing the application may fix this problem.
> i dont know what to do i cant get on anyting. helppp


Hi,

This is not an XP forum , but I did find this link - suggest you first
try the sfc command , with any luck that will do the job

'Missing Microsoft Windows .dll files.'
(http://www.computerhope.com/issues/ch000749.htm)

Hope that helps

SIW2


--
SIW2
Reply With Quote
  #3 (permalink)  
Old 10-09-2008
Mike Hall - MVP
 

Posts: n/a
Re: I really reallly need help. System restore
"jordzzz" <jordzzz@discussions.microsoft.com> wrote in message
news:2200E526-A005-41AA-A27F-E0A6E5E08BB9@microsoft.com...
>i have an oldish laptop, it works fine. but quite along time ago now, i
> systemed restore it to make it faster like it has done in the past by
> gettin
> rid of unwanted stuff. and i turned my laptop off half the way through it
> now when it loads it will load up until the windows xp and my log in
> screen
> however
> it comes up with a pop up box with the title of
> bcmwltry.exe - unable to locate component
>
> this application has failed to start because WINNET.dll wa not found. re
> installing the application may fix this problem.
>
> i dont know what to do i cant get on anyting. helppp



Use the recovery process/media supplied by the laptop manufacturer. If you
do not know how to use it, visit the laptop manufacturer web site..


--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore: do restore points persist after a restore? Qu0ll microsoft.public.windows.vista.general 3 04-12-2008 14:36
System restore hasn't held a restore point since I installed Vista CaptHerp microsoft.public.windows.vista.general 9 10-25-2007 19:54
System Restore Deleting Restore Points Automatically.... Bowen microsoft.public.windows.vista.general 18 09-24-2007 01:27
system restore (automatic daily restore points) alanbriggs microsoft.public.windows.vista.general 2 04-16-2007 13:17
system restore not creating system restore everyday =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 3 02-23-2007 01:25




All times are GMT +1. The time now is 14:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120