Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

There's no sound when I plug in my earphones!

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2008
rawritscm
 

Posts: n/a
There's no sound when I plug in my earphones!

Right now, I'm reallly frustrated about this problem. I can hear fine
with the speakers, but not when I plug in my earphones. Right now I have
a Gateway® P-172X (Laptop) and I'm using Windows Vista (Home). I've had
this computer for almost 1 year, without many problems. I've tried to
fix t his problem by adjusting the sound and other stuff. Unlike other
people, I can't hear the tester! I know it's not because of the
earphones, because these are brand new.

Right now, I'm considering rebooting the computer, but before that I
REALLY want to know other solutions. I really don't want to reboot my
computer and start fresh, its going to be a bother setting things up
again.

PLEASE HELP! So far, all the threads I've read didn't help out at
all.


--
rawritscm
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM Joins Utilities to Ensure Plug-In Hybrids Can Plug In Steve General Technology News 0 07-22-2008 21:50
no sound from earphones when plugged in Sirnamso microsoft.public.windows.vista.music pictures video 0 06-13-2008 13:39
Setting per Application Sound Output, or Per Sound Type Outputs... Michichael microsoft.public.windows.vista.general 0 09-24-2007 07:40
Earphones: NO PLAY!!!! blueprince999 microsoft.public.windows.vista.music pictures video 6 07-08-2007 16:23
plug in headphone/speakers no sound ericvista microsoft.public.windows.vista.music pictures video 0 06-10-2007 03:54




All times are GMT +1. The time now is 21:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120