Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

COM Surrogate hase stopped working

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-07-2008
wwp
 

Posts: n/a
COM Surrogate hase stopped working
Could someone tell me what this is and how to fix it. COM Surrogate
hase stopped working
Thanks for any help you can give me.
wwp
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-07-2008
Paul Montgomery
 

Posts: n/a
Re: COM Surrogate hase stopped working
On Mon, 06 Oct 2008 23:36:25 -0700, wwp <wwhp@shaw.ca> wrote:

>Could someone tell me what this is and how to fix it. COM Surrogate
>hase stopped working
>Thanks for any help you can give me.


Could've helped yourself - GOT GOOGLE????

http://tinyurl.com/4kp8ez
Reply With Quote
  #3 (permalink)  
Old 10-07-2008
Malke
 

Posts: n/a
Re: COM Surrogate hase stopped working
wwp wrote:

> Could someone tell me what this is and how to fix it. COM Surrogate
> hase stopped working
> Thanks for any help you can give me.
> wwp


from the How-To-Geek - http://tinyurl.com/3ahbyu

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

Reply With Quote
  #4 (permalink)  
Old 10-08-2008
wwp
 

Posts: n/a
Re: COM Surrogate hase stopped working
Many thanks to those that helped.
I always forget about Google.
wwp
On Tue, 07 Oct 2008 04:04:39 -0500, Paul Montgomery
<i.m.nonnymous@NOSPAMgmail.com> wrote:

>On Mon, 06 Oct 2008 23:36:25 -0700, wwp <wwhp@shaw.ca> wrote:
>
>>Could someone tell me what this is and how to fix it. COM Surrogate
>>hase stopped working
>>Thanks for any help you can give me.

>
>Could've helped yourself - GOT GOOGLE????
>
>http://tinyurl.com/4kp8ez

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
COM Surrogate has stopped working Mark Rylander microsoft.public.windows.vista.general 11 05-28-2010 21:56
Re: COM Surrogate has stopped working davidedlin microsoft.public.windows.vista.general 0 09-13-2007 23:36
COM Surrogate has stopped working Fritz microsoft.public.windows.vista.performance maintenance 1 08-19-2007 09:10
COM Surrogate stopped working Eugene Pinero microsoft.public.windows.vista.performance maintenance 5 06-01-2007 18:25
COM Surrogate has stopped working Frank Oz microsoft.public.windows.vista.general 7 03-13-2007 19:20




All times are GMT +1. The time now is 11:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120