Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Restore Problem?

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 03-31-2007
=?Utf-8?B?U3RldmU=?=
 

Posts: n/a
System Restore Problem?
I have a new PC with Vista Ultimate. I recently had some error messages when
I switched on my PC (Display Driver R300 stopped responding, and has
recovered) - firstly, is this a serious problem?
Secondly, I tried to do a System Restore to the point before these problems
began, which was 5 days ago. There was a System Restore point for each day
when I switched on my PC since that time. However, I could not restore to
the point 5 days ago, despite the fact that I have not made any changes,
installed any software or updates, and only used my PC for email and
Internet. Why can't I go back to those previous settings? Is there a
hardware or software problem? Thank you.

--
Thanks very much for your help.
Steve
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-02-2007
=?Utf-8?B?Qy5CLg==?=
 

Posts: n/a
RE: System Restore Problem?
You cannot go back to that restore point or any restore point because you
have not made any changes to your computer. You cannot restore to a previous
configuration because you are in an existing configuration, which has never
changed.

"Steve" wrote:

> I have a new PC with Vista Ultimate. I recently had some error messages when
> I switched on my PC (Display Driver R300 stopped responding, and has
> recovered) - firstly, is this a serious problem?
> Secondly, I tried to do a System Restore to the point before these problems
> began, which was 5 days ago. There was a System Restore point for each day
> when I switched on my PC since that time. However, I could not restore to
> the point 5 days ago, despite the fact that I have not made any changes,
> installed any software or updates, and only used my PC for email and
> Internet. Why can't I go back to those previous settings? Is there a
> hardware or software problem? Thank you.
>
> --
> Thanks very much for your help.
> Steve

Reply With Quote
  #3 (permalink)  
Old 04-02-2007
=?Utf-8?B?U3RldmU=?=
 

Posts: n/a
RE: System Restore Problem?
Thanks - that now makes sense. I can see why it didn't work now. Sorry to
sound a bit ignorant, but I am new to Vista and not a techie.
--
Thanks very much for your help.
Steve


"C.B." wrote:

> You cannot go back to that restore point or any restore point because you
> have not made any changes to your computer. You cannot restore to a previous
> configuration because you are in an existing configuration, which has never
> changed.
>
> "Steve" wrote:
>
> > I have a new PC with Vista Ultimate. I recently had some error messages when
> > I switched on my PC (Display Driver R300 stopped responding, and has
> > recovered) - firstly, is this a serious problem?
> > Secondly, I tried to do a System Restore to the point before these problems
> > began, which was 5 days ago. There was a System Restore point for each day
> > when I switched on my PC since that time. However, I could not restore to
> > the point 5 days ago, despite the fact that I have not made any changes,
> > installed any software or updates, and only used my PC for email and
> > Internet. Why can't I go back to those previous settings? Is there a
> > hardware or software problem? Thank you.
> >
> > --
> > Thanks very much for your help.
> > Steve

Reply With Quote
  #4 (permalink)  
Old 04-03-2007
Bert Kinney
 

Posts: n/a
Re: System Restore Problem?
To your second question, is there a restore point available five days back
and have you tried restoring to it? Also is there any Norton products installed?

Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org
Member: http://dts-l.org



Steve wrote:
> I have a new PC with Vista Ultimate. I recently had some error messages when
> I switched on my PC (Display Driver R300 stopped responding, and has
> recovered) - firstly, is this a serious problem?
> Secondly, I tried to do a System Restore to the point before these problems
> began, which was 5 days ago. There was a System Restore point for each day
> when I switched on my PC since that time. However, I could not restore to
> the point 5 days ago, despite the fact that I have not made any changes,
> installed any software or updates, and only used my PC for email and
> Internet. Why can't I go back to those previous settings? Is there a
> hardware or software problem? Thank you.
>

Reply With Quote
  #5 (permalink)  
Old 04-03-2007
=?Utf-8?B?U3RldmU=?=
 

Posts: n/a
Re: System Restore Problem?
Yes, there was a daily checkpoint created by Vista. And yes, I am running
Norton Internet Security - is this a problem? Thanks.
--
Thanks very much for your help.
Steve


"Bert Kinney" wrote:

> To your second question, is there a restore point available five days back
> and have you tried restoring to it? Also is there any Norton products installed?
>
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://bertk.mvps.org
> Member: http://dts-l.org
>
>
>
> Steve wrote:
> > I have a new PC with Vista Ultimate. I recently had some error messages when
> > I switched on my PC (Display Driver R300 stopped responding, and has
> > recovered) - firstly, is this a serious problem?
> > Secondly, I tried to do a System Restore to the point before these problems
> > began, which was 5 days ago. There was a System Restore point for each day
> > when I switched on my PC since that time. However, I could not restore to
> > the point 5 days ago, despite the fact that I have not made any changes,
> > installed any software or updates, and only used my PC for email and
> > Internet. Why can't I go back to those previous settings? Is there a
> > hardware or software problem? Thank you.
> >

>

Reply With Quote
  #6 (permalink)  
Old 04-04-2007
Jill Zoeller [MSFT]
 

Posts: n/a
Re: System Restore Problem?
It's possible that AV tools can prevent System Restore from working when run
within Windows Vista. You could try booting from DVD and running System
Restore "offline" and see if that works.

--
This posting is provided "AS IS" with no warranties, and confers no rights.

Want to learn more about Windows file and storage technologies? Visit our
team blog at http://blogs.technet.com/filecab/default.aspx.


"Steve" <Steve@discussions.microsoft.com> wrote in message
news:050AD9AD-7CDB-4377-A2BB-9CC2172AF52F@microsoft.com...
> Yes, there was a daily checkpoint created by Vista. And yes, I am running
> Norton Internet Security - is this a problem? Thanks.
> --
> Thanks very much for your help.
> Steve
>
>
> "Bert Kinney" wrote:
>
>> To your second question, is there a restore point available five days
>> back
>> and have you tried restoring to it? Also is there any Norton products
>> installed?
>>
>> Regards,
>> Bert Kinney MS-MVP Shell/User
>> http://bertk.mvps.org
>> Member: http://dts-l.org
>>
>>
>>
>> Steve wrote:
>> > I have a new PC with Vista Ultimate. I recently had some error
>> > messages when
>> > I switched on my PC (Display Driver R300 stopped responding, and has
>> > recovered) - firstly, is this a serious problem?
>> > Secondly, I tried to do a System Restore to the point before these
>> > problems
>> > began, which was 5 days ago. There was a System Restore point for each
>> > day
>> > when I switched on my PC since that time. However, I could not restore
>> > to
>> > the point 5 days ago, despite the fact that I have not made any
>> > changes,
>> > installed any software or updates, and only used my PC for email and
>> > Internet. Why can't I go back to those previous settings? Is there a
>> > hardware or software problem? Thank you.
>> >

>>


Reply With Quote
  #7 (permalink)  
Old 04-04-2007
Bert Kinney
 

Posts: n/a
Re: System Restore Problem?
Hi Steve,

Then you will want to see this. It applies to Vista also.
"Restoration Incomplete. Your computer cannot be restored . . . "
http://bertk.mvps.org/html/symantecdoc1.html

Here are some troubleshooting steps to take when System Restore fails to
restore:
http://bertk.mvps.org/html/srfail.html

Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org
Member: http://dts-l.org



Steve wrote:
> Yes, there was a daily checkpoint created by Vista. And yes, I am running
> Norton Internet Security - is this a problem? Thanks.

Reply With Quote
  #8 (permalink)  
Old 04-07-2007
=?Utf-8?B?TWFyayAzMg==?=
 

Posts: n/a
Re: System Restore Problem?
Hi Bert,

Thank you so much for your posting below!!

I had a similar problem with System Restore ("Restoration incomplete...")
and your solution worked like magic. (I had before tried to turn off Norton
Auto-Protect, but that did not help.)

Now I have been able to restore to a point before the installation of a
Vista Update that had made my computer stop seeing my wireless connection.

I'm really grateful.

All the best,

Mark

"Bert Kinney" wrote:

> Hi Steve,
>
> Then you will want to see this. It applies to Vista also.
> "Restoration Incomplete. Your computer cannot be restored . . . "
> http://bertk.mvps.org/html/symantecdoc1.html
>
> Here are some troubleshooting steps to take when System Restore fails to
> restore:
> http://bertk.mvps.org/html/srfail.html
>
> Regards,
> Bert Kinney MS-MVP Shell/User
> http://bertk.mvps.org
> Member: http://dts-l.org
>
>
>
> Steve wrote:
> > Yes, there was a daily checkpoint created by Vista. And yes, I am running
> > Norton Internet Security - is this a problem? Thanks.

>

Reply With Quote
  #9 (permalink)  
Old 04-07-2007
=?Utf-8?B?TWFyayAzMg==?=
 

Posts: n/a
Re: System Restore Problem?
Hi Bert,

I have just placed the following posting in "Damages caused by Vista
Security Update KB925902 !", in the "Windows Update" section:
_________

SOLUTION !

Read the posting by Bert Kinney on "System Restore Problem?" in Windows
Vista Performance and Maintenance. It's a very useful text!

By following his instructions, I could make System Restore work (its not
working had to do with Norton Security). I could then restore the computer to
a restore point before the installation of Vista Security Update KB925902. As
a result, the computer now can see again my wireless connection.
_________________

Thanks again,

Mark

"Mark 32" wrote:

> Hi Bert,
>
> Thank you so much for your posting below!!
>
> I had a similar problem with System Restore ("Restoration incomplete...")
> and your solution worked like magic. (I had before tried to turn off Norton
> Auto-Protect, but that did not help.)
>
> Now I have been able to restore to a point before the installation of a
> Vista Update that had made my computer stop seeing my wireless connection.
>
> I'm really grateful.
>
> All the best,
>
> Mark
>
> "Bert Kinney" wrote:
>
> > Hi Steve,
> >
> > Then you will want to see this. It applies to Vista also.
> > "Restoration Incomplete. Your computer cannot be restored . . . "
> > http://bertk.mvps.org/html/symantecdoc1.html
> >
> > Here are some troubleshooting steps to take when System Restore fails to
> > restore:
> > http://bertk.mvps.org/html/srfail.html
> >
> > Regards,
> > Bert Kinney MS-MVP Shell/User
> > http://bertk.mvps.org
> > Member: http://dts-l.org
> >
> >
> >
> > Steve wrote:
> > > Yes, there was a daily checkpoint created by Vista. And yes, I am running
> > > Norton Internet Security - is this a problem? Thanks.

> >

Reply With Quote
  #10 (permalink)  
Old 04-08-2007
Bert Kinney
 

Posts: n/a
Re: System Restore Problem?
You're welcome, and thank you!

Regards,
Bert Kinney MS-MVP Shell/User
http://bertk.mvps.org
Member: http://dts-l.org


Mark 32 wrote:
> Hi Bert,
>
> I have just placed the following posting in "Damages caused by Vista
> Security Update KB925902 !", in the "Windows Update" section:
> _________
>
> SOLUTION !
>
> Read the posting by Bert Kinney on "System Restore Problem?" in Windows
> Vista Performance and Maintenance. It's a very useful text!
>
> By following his instructions, I could make System Restore work (its not
> working had to do with Norton Security). I could then restore the computer to
> a restore point before the installation of Vista Security Update KB925902. As
> a result, the computer now can see again my wireless connection.
> _________________
>
> Thanks again,
>
> Mark
>
> "Mark 32" wrote:
>
>> Hi Bert,
>>
>> Thank you so much for your posting below!!
>>
>> I had a similar problem with System Restore ("Restoration incomplete...")
>> and your solution worked like magic. (I had before tried to turn off Norton
>> Auto-Protect, but that did not help.)
>>
>> Now I have been able to restore to a point before the installation of a
>> Vista Update that had made my computer stop seeing my wireless connection.
>>
>> I'm really grateful.
>>
>> All the best,
>>
>> Mark
>>
>> "Bert Kinney" wrote:
>>
>>> Hi Steve,
>>>
>>> Then you will want to see this. It applies to Vista also.
>>> "Restoration Incomplete. Your computer cannot be restored . . . "
>>> http://bertk.mvps.org/html/symantecdoc1.html
>>>
>>> Here are some troubleshooting steps to take when System Restore fails to
>>> restore:
>>> http://bertk.mvps.org/html/srfail.html
>>>
>>> Regards,
>>> Bert Kinney MS-MVP Shell/User
>>> http://bertk.mvps.org
>>> Member: http://dts-l.org
>>>
>>>
>>>
>>> Steve wrote:
>>>> Yes, there was a daily checkpoint created by Vista. And yes, I am running
>>>> Norton Internet Security - is this a problem? Thanks.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore Problem? =?Utf-8?B?U3RldmU=?= microsoft.public.windows.vista.general 0 03-30-2007 22:52
System Restore and Dual Boot problem Malcolm H microsoft.public.windows.vista.general 6 03-28-2007 21:43
System restore problem Dan microsoft.public.windows.vista.security 0 03-12-2007 23:03
System Protection Service for VSS and System Restore =?Utf-8?B?U2FsIG9mIERlbGw=?= microsoft.public.windows.vista.general 5 02-28-2007 22:20
system restore not creating system restore everyday =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.general 3 02-23-2007 01:25




All times are GMT +1. The time now is 11:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120