Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Error messages

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 10-03-2008
John Aldrich
 

Posts: n/a
Vista Error messages
I posted this yesterday in the vista.general group, but the
signal:noise ratio there is horrible! I'm hoping this group is
better. :-)

I have a user who has Windows Vista Home Basic (32-bit) and they keep
getting an error, especially when trying to launch WindowsMail. There
are two errors. The first is "C:\windows\AppPatch\AcLayers.dll is not
designed to run on Windows or it contains an error...." The other is
the same exact message, except for c:\Windows\system32\inetres.dll.
Then it will pop up an error message stating that Windows Mail could
not be started because MSOE.DLL could not be loaded.

I did some research yesterday and found that it is a known issue with
KB935280 and uninstalling and supposedly reinstalling with the correct
version would fix it. I uninstalled that hotfix and tried to reinstall
the correct one, but it won't install saying that "The update does not
apply to your system."

Also, I have tried "sfc /scanfile: :\windows\AppPatch\AcLayers.dll"
and it identified it as a damaged/corrupt file, but did not offer to
fix it or attempt to repair it.

I've done my best to avoid Vista as much as possible, but users still
insist on asking me to help them with their Vista machines! <G> Please
advise how to fix this problem...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-03-2008
Paul Montgomery
 

Posts: n/a
Re: Vista Error messages
On Fri, 3 Oct 2008 06:47:00 -0700 (PDT), John Aldrich
<jaldrich@blueridgecarpet.com> wrote:

>I posted this yesterday in the vista.general group, but the
>signal:noise ratio there is horrible! I'm hoping this group is
>better. :-)
>
>I have a user who has Windows Vista Home Basic (32-bit) and they keep
>getting an error, especially when trying to launch WindowsMail.


Then you should be asking this in the group where the mail gurus hang
out...

microsoft.public.windows.vista.mail


>There
>are two errors. The first is "C:\windows\AppPatch\AcLayers.dll is not
>designed to run on Windows or it contains an error...." The other is
>the same exact message, except for c:\Windows\system32\inetres.dll.
>Then it will pop up an error message stating that Windows Mail could
>not be started because MSOE.DLL could not be loaded.
>
>I did some research yesterday and found that it is a known issue with
>KB935280 and uninstalling and supposedly reinstalling with the correct
>version would fix it. I uninstalled that hotfix and tried to reinstall
>the correct one, but it won't install saying that "The update does not
>apply to your system."
>
>Also, I have tried "sfc /scanfile: :\windows\AppPatch\AcLayers.dll"
>and it identified it as a damaged/corrupt file, but did not offer to
>fix it or attempt to repair it.
>
>I've done my best to avoid Vista as much as possible, but users still
>insist on asking me to help them with their Vista machines! <G> Please
>advise how to fix this problem...

Reply With Quote
  #3 (permalink)  
Old 10-03-2008
John Aldrich
 

Posts: n/a
Re: Vista Error messages
On Oct 3, 11:40*am, Paul Montgomery <i.m.nonnym...@NOSPAMgmail.com>
wrote:
> On Fri, 3 Oct 2008 06:47:00 -0700 (PDT), John Aldrich
>
> <jaldr...@blueridgecarpet.com> wrote:
> >I posted this yesterday in the vista.general group, but the
> >signal:noise ratio there is horrible! I'm hoping this group is
> >better. :-)

>
> >I have a user who has Windows Vista Home Basic (32-bit) and they keep
> >getting an error, especially when trying to launch WindowsMail.

>
> Then you should be asking this in the group where the mail gurus hang
> out...
>
> microsoft.public.windows.vista.mail
>

Ok. I wasn't sure if it was Windows Mail specific or not. I'll try in
there.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 on Vista : Troubleshooting Error Messages & Tips WinVistaClub WinVistaClub Blog 0 06-04-2008 11:30
Troubleshooting Vista SP1 Error Messages. WinVistaClub WinVistaClub Blog 0 03-23-2008 13:10
vista error messages kirk jim microsoft.public.windows.vista.general 4 03-09-2007 21:12
Live Messenger Error Messages in Vista =?Utf-8?B?Y2x1cmljdWFuODU=?= microsoft.public.windows.vista.general 2 02-24-2007 06:22




All times are GMT +1. The time now is 23:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120