Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP1

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 09-24-2008
Andrew
 

Posts: n/a
SP1
System: Vista Business Edition, Intel Dual Core 3GHz, 4Gb RAM, 600Gb SATA
HDD, NVIDIA GeForce 6600. Zone Alarm, Avast, Windows Defender. Microsoft
Office 2007.

Used to run like a dream - fast, no problems - but not any more.

Installed SP1 this morning via automatic update.

Problem 1: The system runs as if it was made of clockwork and tin cans with
bits of string attached. No - actually slower than that.

Problem 2: could not connect to the Internet. After much stuffing around I
uninstalled two IPv6 devices showing in device manager/network adaptors and
then could connect OK.

Problem 3: IE and Firefox both run like dogs - really, really, really slow.
Closing both IE and Firefox leaves hidden instances of both running in the
background - only visible through Task Manager. It is impossible to end
these processes - they simply do not respond at all, and IE sometimes shows
multiple hidden instances in Task Manager.

Problem 4: Cannot restart or shut down my system - it does not respond to
either command as selected via the Windows button. The only way to shut down
is to physically turn off the power.

Problem 5: If I run Outlook, crashing the system corrupts my Outlook pst
file, although I close Outlook first and wait for a few minutes - i.e.,
Outlook is also not being closed properly. Last corruption - 218 errors out
of 13428 items.

Yes before you ask, I have scanned - with SpyBot S&D, Trend Micro Housecall,
Windows Defender, Avast and AdAware. No threats found - just a few cookies.
And again - before you ask I cleaned up first with CCleaner and various
other tools such as the browser delete temp files options.

Very p****ed off. SP1 has wasted most of my day and screwed up my PC.
Returning to pre-SP1 restore point tonight and turning off auto updates
unless anyone has any good ideas... ? Anyone know what is going on?

TIA
Andrew

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-24-2008
TaurArian
 

Posts: n/a
Re: SP1
Hi Andrew, contact MS -

Windows Vista Service Pack 1 (All Languages)
Unlimited installation and compatibility support is available at no charge
until March 18, 2009.
https://support.microsoft.com/oas/de...4&gprid=500921

Unlimited installation and compatibility support for Vista SP1 is available
at
no charge through 18 Mar-09
.. US:
http://support.microsoft.com/oas/def...4&gprid=500921
.. CA:
http://support.microsoft.com/oas/def...4&gprid=500921
.. UK:
http://support.microsoft.com/oas/def...4&gprid=500921
.. AU:
http://support.microsoft.com/oas/def...4&gprid=500921
.. Other: http://support.microsoft.com/oas/default.aspx
| select Windows Vista | select Windows Vista Service Pack 1


--

TaurArian [MVP] 2005-2009 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco


"Andrew" <noway@forgetit.com> wrote in message
news:F7CB9A6F-FB56-4642-B817-5784461AA8C3@microsoft.com...
> System: Vista Business Edition, Intel Dual Core 3GHz, 4Gb RAM, 600Gb SATA
> HDD, NVIDIA GeForce 6600. Zone Alarm, Avast, Windows Defender. Microsoft
> Office 2007.
>
> Used to run like a dream - fast, no problems - but not any more.
>
> Installed SP1 this morning via automatic update.
>
> Problem 1: The system runs as if it was made of clockwork and tin cans
> with bits of string attached. No - actually slower than that.
>
> Problem 2: could not connect to the Internet. After much stuffing around I
> uninstalled two IPv6 devices showing in device manager/network adaptors
> and then could connect OK.
>
> Problem 3: IE and Firefox both run like dogs - really, really, really
> slow. Closing both IE and Firefox leaves hidden instances of both running
> in the background - only visible through Task Manager. It is impossible to
> end these processes - they simply do not respond at all, and IE sometimes
> shows multiple hidden instances in Task Manager.
>
> Problem 4: Cannot restart or shut down my system - it does not respond to
> either command as selected via the Windows button. The only way to shut
> down is to physically turn off the power.
>
> Problem 5: If I run Outlook, crashing the system corrupts my Outlook pst
> file, although I close Outlook first and wait for a few minutes - i.e.,
> Outlook is also not being closed properly. Last corruption - 218 errors
> out of 13428 items.
>
> Yes before you ask, I have scanned - with SpyBot S&D, Trend Micro
> Housecall, Windows Defender, Avast and AdAware. No threats found - just a
> few cookies. And again - before you ask I cleaned up first with CCleaner
> and various other tools such as the browser delete temp files options.
>
> Very p****ed off. SP1 has wasted most of my day and screwed up my PC.
> Returning to pre-SP1 restore point tonight and turning off auto updates
> unless anyone has any good ideas... ? Anyone know what is going on?
>
> TIA
> Andrew



Reply With Quote
  #3 (permalink)  
Old 09-24-2008
Andrew
 

Posts: n/a
Re: SP1
I'll give it a try - thanks!

"TaurArian" <taurarian@gmail.com> wrote in message
news:u6qQi2jHJHA.1156@TK2MSFTNGP04.phx.gbl...
> Hi Andrew, contact MS -
>
> Windows Vista Service Pack 1 (All Languages)
> Unlimited installation and compatibility support is available at no charge
> until March 18, 2009.
> https://support.microsoft.com/oas/de...4&gprid=500921
>
> Unlimited installation and compatibility support for Vista SP1 is
> available at
> no charge through 18 Mar-09
> . US:
> http://support.microsoft.com/oas/def...4&gprid=500921
> . CA:
> http://support.microsoft.com/oas/def...4&gprid=500921
> . UK:
> http://support.microsoft.com/oas/def...4&gprid=500921
> . AU:
> http://support.microsoft.com/oas/def...4&gprid=500921
> . Other: http://support.microsoft.com/oas/default.aspx
> | select Windows Vista | select Windows Vista Service Pack 1
>
>
> --
>
> TaurArian [MVP] 2005-2009 - Update Services
> http://taurarian.mvps.org
> ======================================
> How to ask a question: http://support.microsoft.com/kb/555375
> Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco
>
>
> "Andrew" <noway@forgetit.com> wrote in message
> news:F7CB9A6F-FB56-4642-B817-5784461AA8C3@microsoft.com...
>> System: Vista Business Edition, Intel Dual Core 3GHz, 4Gb RAM, 600Gb SATA
>> HDD, NVIDIA GeForce 6600. Zone Alarm, Avast, Windows Defender. Microsoft
>> Office 2007.
>>
>> Used to run like a dream - fast, no problems - but not any more.
>>
>> Installed SP1 this morning via automatic update.
>>
>> Problem 1: The system runs as if it was made of clockwork and tin cans
>> with bits of string attached. No - actually slower than that.
>>
>> Problem 2: could not connect to the Internet. After much stuffing around
>> I uninstalled two IPv6 devices showing in device manager/network adaptors
>> and then could connect OK.
>>
>> Problem 3: IE and Firefox both run like dogs - really, really, really
>> slow. Closing both IE and Firefox leaves hidden instances of both running
>> in the background - only visible through Task Manager. It is impossible
>> to end these processes - they simply do not respond at all, and IE
>> sometimes shows multiple hidden instances in Task Manager.
>>
>> Problem 4: Cannot restart or shut down my system - it does not respond to
>> either command as selected via the Windows button. The only way to shut
>> down is to physically turn off the power.
>>
>> Problem 5: If I run Outlook, crashing the system corrupts my Outlook pst
>> file, although I close Outlook first and wait for a few minutes - i.e.,
>> Outlook is also not being closed properly. Last corruption - 218 errors
>> out of 13428 items.
>>
>> Yes before you ask, I have scanned - with SpyBot S&D, Trend Micro
>> Housecall, Windows Defender, Avast and AdAware. No threats found - just a
>> few cookies. And again - before you ask I cleaned up first with CCleaner
>> and various other tools such as the browser delete temp files options.
>>
>> Very p****ed off. SP1 has wasted most of my day and screwed up my PC.
>> Returning to pre-SP1 restore point tonight and turning off auto updates
>> unless anyone has any good ideas... ? Anyone know what is going on?
>>
>> TIA
>> Andrew

>
>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 15:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120