Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

MS Narrator starting up

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 09-23-2008
pp
 

Posts: n/a
MS Narrator starting up
Hi
How do I stop Microsoft Narrator starting up on every bootup? I can't see an
option to disable it.

TIA
Phil

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-23-2008
PaulM
 

Posts: n/a
Re: MS Narrator starting up
Go to the Control Panel.
Select Ease of Access to enter the Ease of Access Center.
Click Optimize visual display which is familiarized with the tagline "Make
the computer easier to see".
Uncheck the boxes for Turn on Narrator and Turn on Audio Description under
Hear text and descriptions read aloud.
Click Save and close the Control Panel. After restarting your computer the
Microsoft Narrator will no longer voice.


--
---------------------------------------------------------------------------------
www.paulsxp.com
www.paulsxp.com/forum
www.supportspace.com/home/home.s2?aiu=paulm
---------------------------------------------------------------------------------

"pp" <philpye@NOSPAMblueyonder.co.uk> wrote in message
news:PY7Ck.95980$Qu7.18959@newsfe25.ams2...
> Hi
> How do I stop Microsoft Narrator starting up on every bootup? I can't see
> an option to disable it.
>
> TIA
> Phil


Reply With Quote
  #3 (permalink)  
Old 09-23-2008
pp
 

Posts: n/a
Re: MS Narrator starting up
Thanks for that
Phil



"PaulM" <paul@No.com> wrote in message
news:%23eTL2KZHJHA.1156@TK2MSFTNGP04.phx.gbl...
> Go to the Control Panel.
> Select Ease of Access to enter the Ease of Access Center.
> Click Optimize visual display which is familiarized with the tagline "Make
> the computer easier to see".
> Uncheck the boxes for Turn on Narrator and Turn on Audio Description under
> Hear text and descriptions read aloud.
> Click Save and close the Control Panel. After restarting your computer the
> Microsoft Narrator will no longer voice.
>
>
> --
> ---------------------------------------------------------------------------------
> www.paulsxp.com
> www.paulsxp.com/forum
> www.supportspace.com/home/home.s2?aiu=paulm
> ---------------------------------------------------------------------------------
>
> "pp" <philpye@NOSPAMblueyonder.co.uk> wrote in message
> news:PY7Ck.95980$Qu7.18959@newsfe25.ams2...
>> Hi
>> How do I stop Microsoft Narrator starting up on every bootup? I can't see
>> an option to disable it.
>>
>> TIA
>> Phil

>


Reply With Quote
  #4 (permalink)  
Old 09-23-2008
PaulM
 

Posts: n/a
Re: MS Narrator starting up
You are Welcome.

--
---------------------------------------------------------------------------------
www.paulsxp.com
www.paulsxp.com/forum
www.supportspace.com/home/home.s2?aiu=paulm
---------------------------------------------------------------------------------

"pp" <philpye@NOSPAMblueyonder.co.uk> wrote in message
news:Fc8Ck.96106$Qu7.34885@newsfe25.ams2...
> Thanks for that
> Phil
>
>
>
> "PaulM" <paul@No.com> wrote in message
> news:%23eTL2KZHJHA.1156@TK2MSFTNGP04.phx.gbl...
>> Go to the Control Panel.
>> Select Ease of Access to enter the Ease of Access Center.
>> Click Optimize visual display which is familiarized with the tagline
>> "Make the computer easier to see".
>> Uncheck the boxes for Turn on Narrator and Turn on Audio Description
>> under Hear text and descriptions read aloud.
>> Click Save and close the Control Panel. After restarting your computer
>> the Microsoft Narrator will no longer voice.
>>
>>
>> --
>> ---------------------------------------------------------------------------------
>> www.paulsxp.com
>> www.paulsxp.com/forum
>> www.supportspace.com/home/home.s2?aiu=paulm
>> ---------------------------------------------------------------------------------
>>
>> "pp" <philpye@NOSPAMblueyonder.co.uk> wrote in message
>> news:PY7Ck.95980$Qu7.18959@newsfe25.ams2...
>>> Hi
>>> How do I stop Microsoft Narrator starting up on every bootup? I can't
>>> see an option to disable it.
>>>
>>> TIA
>>> Phil

>>

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Narrator Rachel1 microsoft.public.windows.vista.general 0 09-23-2008 13:01
narrator sherylnick microsoft.public.windows.vista hardware devices 3 06-28-2008 05:01
Narrator Paling32 microsoft.public.windows.vista.general 2 02-22-2008 16:42
Narrator milmanda microsoft.public.windows.vista.general 2 02-03-2008 03:10
Starting MCE 'Live TV' as default Screen when starting after Sleep DJ microsoft.public.windows.vista.general 2 11-04-2007 16:57




All times are GMT +1. The time now is 02:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120