Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AWServce Service hang Report

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 03-29-2007
=?Utf-8?B?U3RldmVT?=
 

Posts: n/a
AWServce Service hang Report
I am trying to resolve a slow startup of Vista. In the Problem Report and
Solutions program the system reports that every time I start I have a Service
Hang Report for AWService. I also have 3-5 Window Module Installer problems
which are identified as Windows_WCP_other_failure2. Niether of these issues
show any solutions. Does anyone know what they might mean and what should I
look at to try to find a solution.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-05-2007
=?Utf-8?B?U3RldmVT?=
 

Posts: n/a
RE: AWServce Service hang Report
To close my own problem, AWservice process was added by the Intel Desktop
Utility. when I change the process from autoload to manual the hang went away
and my startup became a lot quicker. Hope this helps someone in the future.
"SteveS" wrote:

> I am trying to resolve a slow startup of Vista. In the Problem Report and
> Solutions program the system reports that every time I start I have a Service
> Hang Report for AWService. I also have 3-5 Window Module Installer problems
> which are identified as Windows_WCP_other_failure2. Niether of these issues
> show any solutions. Does anyone know what they might mean and what should I
> look at to try to find a solution.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang during Vista Install =?Utf-8?B?UFNvbGxpY2g=?= microsoft.public.windows.vista.installation setup 4 05-18-2007 17:13
programs seem to hang T5 microsoft.public.windows.vista.general 2 03-11-2007 15:09
Annoying Hang at Logon markbyrn microsoft.public.windows.vista.general 1 03-06-2007 19:53
Report Report !! Biggest Vista piracy website found !!! Janet Chen microsoft.public.windows.vista.general 24 02-28-2007 19:45
Hang on Boot =?Utf-8?B?U2Ft?= microsoft.public.windows.vista.installation setup 0 12-04-2006 23:03




All times are GMT +1. The time now is 23:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120