Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

window vista --high cpu usage

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 09-07-2008
mcharon@gmail.com
 

Posts: n/a
window vista --high cpu usage
just recently, my ibm lenovo 3000 became slugginsh.
Resource Monitor show explorer is consuming a lot of CPU...nothing
else....
ran anti virus and no virus detected.
ran in safe mode, and system runs normally.
ran in diagnostic mode which has fewer servies running than the safe
mode and the cpu crawls. so it seems that it's not the running
services that are causing the cpu to slow down.
i tried to logged in as a different user, which i created fresh and
it's also slow.
In normal mode, even if all services and startup are disabled, system
is still slow.

i am thinking of purchasing Xp and install over the current Vista but
i am not even sure if XP installer will let me down rev from Vista.

does anyone have suggestions.

my systems:
intel 1G T2060 @1.6G
1 G memory
SATA 120G hard drive

thank you in advance.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-07-2008
Mike Hall - MVP
 

Posts: n/a
Re: window vista --high cpu usage
<mcharon@gmail.com> wrote in message
news:820d3497-560a-4d51-8ffc-176a193e9839@a8g2000prf.googlegroups.com...
> just recently, my ibm lenovo 3000 became slugginsh.
> Resource Monitor show explorer is consuming a lot of CPU...nothing
> else....
> ran anti virus and no virus detected.
> ran in safe mode, and system runs normally.
> ran in diagnostic mode which has fewer servies running than the safe
> mode and the cpu crawls. so it seems that it's not the running
> services that are causing the cpu to slow down.
> i tried to logged in as a different user, which i created fresh and
> it's also slow.
> In normal mode, even if all services and startup are disabled, system
> is still slow.
>
> i am thinking of purchasing Xp and install over the current Vista but
> i am not even sure if XP installer will let me down rev from Vista.
>
> does anyone have suggestions.
>
> my systems:
> intel 1G T2060 @1.6G
> 1 G memory
> SATA 120G hard drive
>
> thank you in advance.



Up the RAM to 2gb Presently, your 1gb is being shared with the video card..

How full is your hard drive? It could be that your hard drive has a problem.
You can download test software from the hard drive manufacturer websites..


--
Mike Hall - MVP
How to construct a good post..
http://dts-l.com/goodpost.htm
How to use the Microsoft Product Support Newsgroups..
http://support.microsoft.com/default...help&style=toc
Mike's Window - My Blog..
http://msmvps.com/blogs/mikehall/default.aspx




Reply With Quote
  #3 (permalink)  
Old 09-08-2008
tanuj_chadha
 

Posts: n/a
Re: window vista --high cpu usage

Thats a good idea. You can also try to take the video card out & try to
run the system on internal graphics adapter. And check if the system is
still slow. You can also try to increase the size of virtual memory. And
your system should have some diagnostic menu or some way through which
you can check if the hard drive is working fine or not.


--
tanuj_chadha

Tanuj

History repeats itself, first as tragedy, second as farce. - Karl
Marx :geek:
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
High CPU Usage brian microsoft.public.windows.vista.general 23 05-25-2007 14:04
high cpu usage when using wmi anonymous microsoft.public.windows.vista.performance maintenance 1 05-13-2007 12:45
High Memory Usage in Vista JP microsoft.public.windows.vista.general 3 04-04-2007 15:15
Window Mail CPU Usage High =?Utf-8?B?UnVzc2VsbA==?= microsoft.public.windows.vista.mail 1 03-29-2007 11:53
High CPU usage RR Johnson Jr. microsoft.public.windows.vista.performance maintenance 4 02-18-2007 18:29




All times are GMT +1. The time now is 20:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120