Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Slow startup problem

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-18-2008
gregrocker
 

Posts: n/a
Slow startup problem
My Gateway ML3109 usually runs lean and clean with only Office 2003 and no
startup programs listed in Defender Explorer. Recently it has begun to slow
down signifcantly on startup.

I found errors logging in the Diagnostic-Performance>Operational Event Log,
usually with a Critical 100 Event about startup degradation, accompanied by
multiple Errors about indiviual apps/drivers taking longer to complete
resulting in performance degradation in system start-up process. Most recent
are Event 105 "Foreground optimizations (prefetching) took longer to
complete, resulting in a performance degradation in the system start up
process," Events 102 "This driver took longer to initialize, resulting in a
performance degradation in the system start up process": HdAudAddService,
PptpMinport, Ndistapi, NdisWan, AgereSoftModem; Events 101 "This application
took longer than ususal to start up...": LogonUIxe, mmc.exe, svchost.exe,
etc. Each time it seems to be different services, drivers and applications
which are delayed and they individually troubleshoot ok.

I was advised by Gateway to do a clean reinstall which I have done twice
with no change in the situtation, leading me to believe it might be a setting
in the Boot or BIOS which is incorrect. It is the same with or without my
Avast antivirus. Any help would be much appreciated because this is ruining
what was once a fast notebook.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-18-2008
Paul Montgomery
 

Posts: n/a
Re: Slow startup problem
On Mon, 18 Aug 2008 14:03:04 -0700, gregrocker
<gregrocker@discussions.microsoft.com> wrote:

>I was advised by Gateway to do a clean reinstall which I have done twice
>with no change in the situtation, leading me to believe it might be a setting
>in the Boot or BIOS which is incorrect.


Or your computer has a hardware problem.

You might try running a FULL chkdsk to check your drive for errors.
Reply With Quote
  #3 (permalink)  
Old 08-19-2008
gregrocker
 

Posts: n/a
Re: Slow startup problem
Yes I ran Vista's 60 second diagnostics and it said there was excessive disk
paging and cue-ing. I had this warning once before on a pc which had too
little memory for VIsta, so I have ordered another 512 mb ram for the
notebook. But that doesn't explain why it ran fast for almost a year with
rapid startup and only 512 ram, and now is degrading markedly at startup.

I will run chkdsk tonight and also see if it can run the Gateway-scan
bootable CD "Lifeguard" disk analysis and repair scan. Any other
suggestions? Thanks.

"Paul Montgomery" wrote:

> On Mon, 18 Aug 2008 14:03:04 -0700, gregrocker
> <gregrocker@discussions.microsoft.com> wrote:
>
> >I was advised by Gateway to do a clean reinstall which I have done twice
> >with no change in the situtation, leading me to believe it might be a setting
> >in the Boot or BIOS which is incorrect.

>
> Or your computer has a hardware problem.
>
> You might try running a FULL chkdsk to check your drive for errors.
>

Reply With Quote
  #4 (permalink)  
Old 08-19-2008
Paul Montgomery
 

Posts: n/a
Re: Slow startup problem
On Mon, 18 Aug 2008 16:00:40 -0700, gregrocker
<gregrocker@discussions.microsoft.com> wrote:

>Yes I ran Vista's 60 second diagnostics and it said there was excessive disk
>paging and cue-ing. I had this warning once before on a pc which had too
>little memory for VIsta, so I have ordered another 512 mb ram for the
>notebook. But that doesn't explain why it ran fast for almost a year with
>rapid startup and only 512 ram, and now is degrading markedly at startup.


You've been running Vista on 512mb of RAM.

Hmmm. I know Home Basic will run fine on 1G - because I had only that
much for a few months. But 512MB is almost unheard of, even though a
lot of early Vista machines came with that.

RAM is cheap. If your board will handle it, you should consider
buying 2Gigs for it and remove the original 512 stick.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow after startup with SP1 installed bandjt Windows Vista Home Premium 0 04-01-2008 22:39
Slow Vista startup Jedi940 microsoft.public.windows.vista.performance maintenance 2 01-13-2008 22:50
Slow startup when undocked Bamse microsoft.public.windows.vista.general 1 10-25-2007 14:35
slow startup Vista kris.vandevijver@gmail.com microsoft.public.windows.vista.performance maintenance 9 07-17-2007 10:05
slow startup =?Utf-8?B?andlaXNlbmJlcmc=?= microsoft.public.windows.vista.performance maintenance 1 03-15-2007 05:48




All times are GMT +1. The time now is 02:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120