Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Anti-virus and anti-spyware not showing in system diagnostics repo

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-16-2008
Carm
 

Posts: n/a
Anti-virus and anti-spyware not showing in system diagnostics repo
Both Avira (Av) and Windows Defender are shown ON when i open the security
centre, but then when i generate a 'performance and reliability report' i get
a warning saying that that no antivirus and anti-spyware products were found.

To resolve the issue i installed (temporarily) SpyDoctor and AVG8
(uninstalled Avira first) , and both of them were recognized by the system
diagnostics report, but i prefer to stick to Windows Defender and Avira.

Any suggestions as how to resolve the issue??
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-16-2008
Maurice N ~ MVP
 

Posts: n/a
Re: Anti-virus and anti-spyware not showing in system diagnostics repo
Would you tell us whether you refer to Spyware Doctor by PCTools ? or you mean "Spy Doctor" ? if the latter, where did you get it from?

Honestly, I think you over-complicated things by de-installing Avira and grabbing AVG8.

--
Maurice Naggar
MS-MVP
-----

"Carm" <Carm@discussions.microsoft.com> wrote in message news:66F8024E-6419-4E7A-8EA9-952D2FFBC589@microsoft.com...
> Both Avira (Av) and Windows Defender are shown ON when i open the security
> centre, but then when i generate a 'performance and reliability report' i get
> a warning saying that that no antivirus and anti-spyware products were found.
>
> To resolve the issue i installed (temporarily) SpyDoctor and AVG8
> (uninstalled Avira first) , and both of them were recognized by the system
> diagnostics report, but i prefer to stick to Windows Defender and Avira.
>
> Any suggestions as how to resolve the issue??

Reply With Quote
  #3 (permalink)  
Old 08-16-2008
Carm
 

Posts: n/a
Re: Anti-virus and anti-spyware not showing in system diagnostics
It's PC Tools Spyware Doctor (not SpyDoctor) - thanks.

"Maurice N ~ MVP" wrote:

> Would you tell us whether you refer to Spyware Doctor by PCTools ? or you mean "Spy Doctor" ? if the latter, where did you get it from?
>
> Honestly, I think you over-complicated things by de-installing Avira and grabbing AVG8.
>
> --
> Maurice Naggar
> MS-MVP
> -----
>
> "Carm" <Carm@discussions.microsoft.com> wrote in message news:66F8024E-6419-4E7A-8EA9-952D2FFBC589@microsoft.com...
> > Both Avira (Av) and Windows Defender are shown ON when i open the security
> > centre, but then when i generate a 'performance and reliability report' i get
> > a warning saying that that no antivirus and anti-spyware products were found.
> >
> > To resolve the issue i installed (temporarily) SpyDoctor and AVG8
> > (uninstalled Avira first) , and both of them were recognized by the system
> > diagnostics report, but i prefer to stick to Windows Defender and Avira.
> >
> > Any suggestions as how to resolve the issue??

>

Reply With Quote
  #4 (permalink)  
Old 10-02-2008
Brano
 

Posts: n/a
Re: Anti-virus and anti-spyware not showing in system diagnostics


Carm and Maurice,

Am having the similar problem in Ultimate Vista with Avira. It used to be
okay few weeks ago but now now the security alerts keep flagging everytime I
log in to my computer. Does any issue that relate to Avira and Vista you
learn of ? Opening the recommended anti virus software obviously no Avira in
the list. Does it show any clue or just coincident?

May be the system restore will return to the better condition but I'd like
to know if there anybody experienced the problem and returned to the good
state after restoring.

The key issue is: August 08 I didn't have the notification but now the Red
Shield is always on.
Reply With Quote
  #5 (permalink)  
Old 10-02-2008
Carm
 

Posts: n/a
Re: Anti-virus and anti-spyware not showing in system diagnostics
I came across this solution. It worked for me - might have to reboot a couple
of times before it really works:

1. Temporarily disable the WMI service (Windows Management Instrumentation)
in: Start >Run > type: services and find/stop the WMI service

2. Next delete the C:\windows\system32\wbem\repository folder

3. Restart the WMI service & restart the computer

When you re-boot, the HDD will thrash around for a few minutes to
reconstruct this folder.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Health report - SP1 - Anti Spyware and Anti Virus not recognised as installed Gyula Mester microsoft.public.windows.vista.general 3 04-23-2008 21:26
Anti spyware/malware/virus DM microsoft.public.windows.vista.general 9 03-13-2008 20:44
Cyber Security Awareness Tip #8: Anti-Virus, Anti-Spyware, and Other Protective Software, (Mon, Oct 8th) Steve Security News 0 10-09-2007 00:14




All times are GMT +1. The time now is 10:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120