Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Could not load or run "'C:Users

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-10-2008
 

Join Date: Aug 2008
Posts: 4
AsianRidaz is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Could not load or run "'C:Users
I'm currently having an issue with my computer. Everytime I start up my PC I get two message: Could no load or run "'C:Users\Sao' specified in the registry. Make sure the file exists on your computer or remove the refernece to it in the registry AND Could no load or run 'Vang\AppData\Roaming\Adobe\Manager.exe"'specified in the registry. Make sure the file exists on your computer or remove the refernece to it in the registry


this started occuring when i restored a back up file that failed. Everything works fine, but i keep getting this message so i doubt it's fine...any solutions
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-10-2008
Rick Rogers
 

Posts: n/a
Re: Could not load or run "'C:Users
Hi,

Check the run keys in the registry for strings that reference those file
paths. Run regedit from the start/search line, expand and examine these
keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run

Delete the undesirable strings from the right pane.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"AsianRidaz" <AsianRidaz.3dxa83@no-mx.forums.vistaheads.com> wrote in
message news:AsianRidaz.3dxa83@no-mx.forums.vistaheads.com...
>
> I'm currently having an issue with my computer. Everytime I start up my
> PC I get two message:
> _Could_no_load_or_run_\"'C:Users\Sao'_specified_in _the_registry._Make_sure_the_file_exists_on_your_c omputer_or_remove_the_refernece_to_it_in_the_regis try_
> AND
> _Could_no_load_or_run_'Vang\AppData\Roaming\Adobe\ Manager.exe\"'specified_in_the_registry._Make_sure _the_file_exists_on_your_computer_or_remove_the_re fernece_to_it_in_the_registry_
>
>
> this started occuring when i restored a back up file that failed.
> Everything works fine, but i keep getting this message so i doubt it's
> fine...any solutions
>
>
> --
> AsianRidaz
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #3 (permalink)  
Old 08-11-2008
 

Join Date: Aug 2008
Posts: 4
AsianRidaz is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
this doesn't seem to work for me. still occurring
Reply With Quote
  #4 (permalink)  
Old 08-11-2008
Rick Rogers
 

Posts: n/a
Re: Could not load or run "'C:Users
Were there string entries that matched there?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"AsianRidaz" <AsianRidaz.3dyr0s@no-mx.forums.vistaheads.com> wrote in
message news:AsianRidaz.3dyr0s@no-mx.forums.vistaheads.com...
>
> this doesn't seem to work for me. still occurring
>
>
> --
> AsianRidaz
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #5 (permalink)  
Old 08-11-2008
 

Join Date: Aug 2008
Posts: 4
AsianRidaz is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
the only entries foudn in HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run
were:

(Default),
ehTray.exe, and
WMPNSCFG

The entries found in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Run were:

(Default)
ccApp
CHotKey
Google Desktop
Hp Software Up..
ModPS2
NapsterShell
RtHDVCpl
SBC_MccoTrayApp
ShowWnd
Spare Backup
StartCCC
Symatec PIF Al..
TkBellExe
Windows Defender
Yop
Reply With Quote
  #6 (permalink)  
Old 08-12-2008
Rick Rogers
 

Posts: n/a
Re: Could not load or run "'C:Users
It may be that one of the strings is damaged. Go here and download
hijackthis: http://www.merijn.org/programs.php#hijackthis Run it and save
the log file it creates. Send it to me via email (rick_at_mvps_dot_org)
using a subject line of 'per req'.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"AsianRidaz" <AsianRidaz.3dzzg4@no-mx.forums.vistaheads.com> wrote in
message news:AsianRidaz.3dzzg4@no-mx.forums.vistaheads.com...
>
> the only entries foudn in
> HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Run
> were:
>
> (Default),
> ehTray.exe, and
> WMPNSCFG
>
> The entries found in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr
> entVersion\Run were:
>
> (Default)
> ccApp
> CHotKey
> Google Desktop
> Hp Software Up..
> ModPS2
> NapsterShell
> RtHDVCpl
> SBC_MccoTrayApp
> ShowWnd
> Spare Backup
> StartCCC
> Symatec PIF Al..
> TkBellExe
> Windows Defender
> Yop
>
>
> --
> AsianRidaz
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #7 (permalink)  
Old 08-12-2008
 

Join Date: Aug 2008
Posts: 1
Niteowl is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
I just fixed this same issue on my system. I did a search through the registry looking for the correct string. I found it under HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows which is a kind of odd place for it because I am using Vista not NT. Anyhow, after I deleted the string that was calling the adobe\manager.exe and restarted, there was no more error.
Reply With Quote
  #8 (permalink)  
Old 08-12-2008
 

Join Date: Aug 2008
Posts: 4
AsianRidaz is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Yes!!, no more errors, thanks for the help both of u!
Reply With Quote
  #9 (permalink)  
Old 08-12-2008
Rick Rogers
 

Posts: n/a
Re: Could not load or run "'C:Users
Thanks for the input, it matches what was in the log.

Incidentally, Vista is an NT-based system (as are XP and Win2000), so
there's nothing unusual about that location.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Niteowl" <Niteowl.3e0lo7@no-mx.forums.vistaheads.com> wrote in message
news:Niteowl.3e0lo7@no-mx.forums.vistaheads.com...
>
> I just fixed this same issue on my system. I did a search through the
> registry looking for the correct string. I found it under
> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows
> which is a kind of odd place for it because I am using Vista not NT.
> Anyhow, after I deleted the string that was calling the
> adobe\manager.exe and restarted, there was no more error.
>
>
> --
> Niteowl
> Posted via http://www.vistaheads.com
>


Reply With Quote
  #10 (permalink)  
Old 08-12-2008
Ken Blake, MVP
 

Posts: n/a
Re: Could not load or run "'C:Users
On Tue, 12 Aug 2008 05:47:22 +0100, Niteowl
<Niteowl.3e0lo7@no-mx.forums.vistaheads.com> wrote:


> I just fixed this same issue on my system. I did a search through the
> registry looking for the correct string. I found it under
> HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows
> which is a kind of odd place for it because I am using Vista not NT.
> Anyhow, after I deleted the string that was calling the
> adobe\manager.exe and restarted, there was no more error.



Glad it's fixed, but just let me respond to your "... kind of odd
place for it because I am using Vista not NT."

It's actually not an odd place at all. In fact, you *are* using
Windows NT. "Windows Vista" is just a marketing name, as were "Windows
XP" and Windows 2000" before it. All three of these are actually
versions of Windows NT. In fact, under the hood Windows 2000 was named
"Windows NT 5.0," XP was named "Windows NT 5.1," and Vista is "Windows
NT 6.0."

So you are using the latest version of Windows NT.

--
Ken Blake, Microsoft MVP - Windows Desktop Experience
Please Reply to the Newsgroup
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista x 64 - Orderstruktur von "C:\users\default" mit "Symlinks" J÷rg Schmidtke microsoft.public.de.windows.vista.dateisystem 1 06-27-2008 12:15
Le dossiers "Utilisateurs" apparait maintenant avec le libellÚ "Users" Michel S. microsoft.public.fr.windows.vista.general 4 02-09-2008 17:21
Can't load VISTA: repeatedly restarts with message "Stop 0x0000007E" Stoyan Malchev microsoft.public.windows.vista.general 4 11-18-2007 17:46
Article ID: 936756 Error message in Windows Vista when you use Registry Editor to load a registry hive file that is on a shared network resource: "Cannot load \HivePath\filename: Access is denied" KBArticles English 0 10-22-2007 20:00
"Windows Firewall with Advanced Security Snap-in failed to load" nweissma microsoft.public.windows.vista.security 5 04-22-2007 16:13




All times are GMT +1. The time now is 03:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120