Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Some services won't start up (access denied)

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 08-08-2008
Rasmus
 

Posts: n/a
Some services won't start up (access denied)
Some of my services (among them Diagnostic policy service and Network) won't
start up, vista log just says “Access denied”

Full story:
Running windows vista ultimate on a Lenovo thinkpad t61. No new software
installede recently.

Did some light surfing yestoday afternon with Firefox, just reading some
blogs. Closed the computer (shutdown). Next morning I start it up, and vista
cant find the graphics driver, so it reinstalles them. Then I try to connect
to the network (not wireless but ethernet), but vista can't get any
connection. I then try to run diagnostic, but the service is not running. I
try to start it in the services panel, but get at “Access denied”. Open the
command prompt and did ipconfig, the computer did have a ip number.
Okay, now I try to open the service panel as administrator and start
diagnostic policy service, no luck, I still get at “Access denied”.
I look in the logfiles and it looks like a hole bunch of services have
problem starting, all of them with “Access denied”.
The realy strange thing is that with ubuntu in vmware I have no problem
connection to the internet.

So my theory is that vista for some reason suddenly descided to change
permission on some of the services....

Does any one have any suggestions to what I can do, except reinstall vista?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-08-2008
Mick Murphy
 

Posts: n/a
RE: Some services won't start up (access denied)
Do a System restore to before the problems.
Start>Programs>Accessories>System Tools>System Restore

If using Norton, disable it before doing SR, as it causes errors, and stops
SR.
--
Mick Murphy - Qld - Australia


"Rasmus" wrote:

> Some of my services (among them Diagnostic policy service and Network) won't
> start up, vista log just says “Access denied”
>
> Full story:
> Running windows vista ultimate on a Lenovo thinkpad t61. No new software
> installede recently.
>
> Did some light surfing yestoday afternon with Firefox, just reading some
> blogs. Closed the computer (shutdown). Next morning I start it up, and vista
> cant find the graphics driver, so it reinstalles them. Then I try to connect
> to the network (not wireless but ethernet), but vista can't get any
> connection. I then try to run diagnostic, but the service is not running. I
> try to start it in the services panel, but get at “Access denied”. Open the
> command prompt and did ipconfig, the computer did have a ip number.
> Okay, now I try to open the service panel as administrator and start
> diagnostic policy service, no luck, I still get at “Access denied”.
> I look in the logfiles and it looks like a hole bunch of services have
> problem starting, all of them with “Access denied”.
> The realy strange thing is that with ubuntu in vmware I have no problem
> connection to the internet.
>
> So my theory is that vista for some reason suddenly descided to change
> permission on some of the services....
>
> Does any one have any suggestions to what I can do, except reinstall vista?
>

Reply With Quote
  #3 (permalink)  
Old 08-11-2008
Rasmus
 

Posts: n/a
RE: Some services won't start up (access denied)
Which I have turned off :-(

And I don't see how this will prevent it from happening once more? And that
makes me nervous...

Besides one of my points was that I had done nothing to the system to
“provoke” a change of rights. I know pretty well what I have running on my
system, and what I have installed.

But thanks for the advice, if I had turned system restore on, I would have
try that.

/Rasmus


"Mick Murphy" wrote:

> Do a System restore to before the problems.
> Start>Programs>Accessories>System Tools>System Restore
>
> If using Norton, disable it before doing SR, as it causes errors, and stops
> SR.
> --
> Mick Murphy - Qld - Australia
>
>
> "Rasmus" wrote:
>
> > Some of my services (among them Diagnostic policy service and Network) won't
> > start up, vista log just says “Access denied”
> >
> > Full story:
> > Running windows vista ultimate on a Lenovo thinkpad t61. No new software
> > installede recently.
> >
> > Did some light surfing yestoday afternon with Firefox, just reading some
> > blogs. Closed the computer (shutdown). Next morning I start it up, and vista
> > cant find the graphics driver, so it reinstalles them. Then I try to connect
> > to the network (not wireless but ethernet), but vista can't get any
> > connection. I then try to run diagnostic, but the service is not running. I
> > try to start it in the services panel, but get at “Access denied”. Open the
> > command prompt and did ipconfig, the computer did have a ip number.
> > Okay, now I try to open the service panel as administrator and start
> > diagnostic policy service, no luck, I still get at “Access denied”.
> > I look in the logfiles and it looks like a hole bunch of services have
> > problem starting, all of them with “Access denied”.
> > The realy strange thing is that with ubuntu in vmware I have no problem
> > connection to the internet.
> >
> > So my theory is that vista for some reason suddenly descided to change
> > permission on some of the services....
> >
> > Does any one have any suggestions to what I can do, except reinstall vista?
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to start services - "Access denied" ecleaver microsoft.public.windows.vista.administration accounts passwords 3 12-01-2008 10:49
Can't Start Service: Access Denied Dval microsoft.public.windows.vista.administration accounts passwords 4 03-11-2008 20:01
All access denied through start menu Eric Landay microsoft.public.windows.vista.performance maintenance 1 02-09-2008 00:14
Network Red X, Services won't start, Access Denied =?Utf-8?B?QW50aG9ueQ==?= microsoft.public.windows.vista.installation setup 3 05-22-2007 03:23
Can't start/stop services on Vista - Access Denied =?Utf-8?B?UGV0ZUBwcm92?= microsoft.public.windows.vista.general 1 04-11-2007 00:46




All times are GMT +1. The time now is 19:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120