Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sleep not working as it did

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-24-2008
Jeff
 

Posts: n/a
Sleep not working as it did
When I first installed Vista (Home Premium), I enabled sleep mode and noticed
when sleep was invoked my computer got quiet (I could hear the drive and fan
going quiet) and would notice the light indicating my computer on my wireless
network router would go out. That was great! However, now when I invoke
sleep, I just notice the monitor going blank, that's it. Any ideas would
welcome. Thanks!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-25-2008
Paul Smith
 

Posts: n/a
Re: Sleep not working as it did
"Jeff" <Jeff@discussions.microsoft.com> wrote in message
news:9472989E-7B00-4E1A-92EF-1136D6E2F694@microsoft.com...
> When I first installed Vista (Home Premium), I enabled sleep mode and
> noticed
> when sleep was invoked my computer got quiet (I could hear the drive and
> fan
> going quiet) and would notice the light indicating my computer on my
> wireless
> network router would go out. That was great! However, now when I invoke
> sleep, I just notice the monitor going blank, that's it. Any ideas would
> welcome. Thanks!


Sounds like the computer could be setup to go into 'Away Mode' if you've
setup Media Center it probably made this change.

Check in Control Panel -> System and Maintenance -> Power Options -> Change
when the computer sleeps -> Change advanced power settings -> Multimedia
settings. From here you can allow the computer to sleep, not sleep (away
mode), or not idle to sleep.

--
Paul Smith,
Yeovil, UK.
Microsoft MVP Windows Shell/User.
http://www.dasmirnov.net/blog/
http://www.windowsresource.net/

*Remove nospam. to reply by e-mail*


Reply With Quote
  #3 (permalink)  
Old 06-28-2008
Jeff
 

Posts: n/a
Re: Sleep not working as it did
Thanks Paul. This seems to have fixed my issue. My machine now truly goes
to sleep - not just the monitor.

Jeff

"Paul Smith" wrote:

> "Jeff" <Jeff@discussions.microsoft.com> wrote in message
> news:9472989E-7B00-4E1A-92EF-1136D6E2F694@microsoft.com...
> > When I first installed Vista (Home Premium), I enabled sleep mode and
> > noticed
> > when sleep was invoked my computer got quiet (I could hear the drive and
> > fan
> > going quiet) and would notice the light indicating my computer on my
> > wireless
> > network router would go out. That was great! However, now when I invoke
> > sleep, I just notice the monitor going blank, that's it. Any ideas would
> > welcome. Thanks!

>
> Sounds like the computer could be setup to go into 'Away Mode' if you've
> setup Media Center it probably made this change.
>
> Check in Control Panel -> System and Maintenance -> Power Options -> Change
> when the computer sleeps -> Change advanced power settings -> Multimedia
> settings. From here you can allow the computer to sleep, not sleep (away
> mode), or not idle to sleep.
>
> --
> Paul Smith,
> Yeovil, UK.
> Microsoft MVP Windows Shell/User.
> http://www.dasmirnov.net/blog/
> http://www.windowsresource.net/
>
> *Remove nospam. to reply by e-mail*
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sleep stopped working Walter_Slipperman microsoft.public.windows.vista.general 1 06-20-2008 01:07
SLEEP not working petedotwolff@hotmail.com Introduce Yourself 0 06-02-2008 00:49
DSL not working right after sleep Jerry W microsoft.public.windows.vista.general 3 02-17-2008 01:20
Help - Sleep not working AndeeWeir.spam@googlemail.com microsoft.public.windows.vista.general 2 03-30-2007 15:32
Sleep not working =?Utf-8?B?cGhpbGlw?= microsoft.public.windows.vista.performance maintenance 3 02-26-2007 05:45




All times are GMT +1. The time now is 05:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120