Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Start menu slow to fill in

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-21-2008
Ray
 

Posts: n/a
Start menu slow to fill in
Sometimes when I open a submenu of the start menu (e.g. Programs) the
empty menu frame pops up almost instantly, but then there's a delay
before the icons appear. At times it's as much as a second or two. It
seems to be worse with the larger submenus.

Once I've opened a given submenu, the next time I open it, it fills in
immediately. But after a while the delay comes back.

I had a similar problem on another system under XP, and never found a
solution. Is there a solution in Vista?

--
Ray
(remove the Xs to reply)
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-22-2008
Rick Rogers
 

Posts: n/a
Re: Start menu slow to fill in
Hi Ray,

Try rebuilding the icon cache, instructions here:
http://www.vistax64.com/tutorials/11...e-rebuild.html

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Ray" <vortren-newsx@yaxhoo.com> wrote in message
news:Xns9AC4AC76789B6amfmssb@207.46.248.16...
> Sometimes when I open a submenu of the start menu (e.g. Programs) the
> empty menu frame pops up almost instantly, but then there's a delay
> before the icons appear. At times it's as much as a second or two. It
> seems to be worse with the larger submenus.
>
> Once I've opened a given submenu, the next time I open it, it fills in
> immediately. But after a while the delay comes back.
>
> I had a similar problem on another system under XP, and never found a
> solution. Is there a solution in Vista?
>
> --
> Ray
> (remove the Xs to reply)


Reply With Quote
  #3 (permalink)  
Old 06-27-2008
Ray
 

Posts: n/a
Re: Start menu slow to fill in
"Rick Rogers" <rick@mvps.org> wrote:

> Hi Ray,
>
> Try rebuilding the icon cache, instructions here:
> http://www.vistax64.com/tutorials/11...e-rebuild.html


Thanks for the suggestion. Unfortunately that didn't do the trick.

But the article you cited reminded me of something I read when I had
this problem on an old XP system. There was a registry entry that set
the size of the icon cache. Though it didn't help before, I figured it
would be worth a try. The registry entry is:
hkey_current_user/software/microsoft/windows/currentversion/explorer/
IconCacheSize, and I set it to 4000. The entry didn't exist, so I
created it as a DWORD, not being sure what type it should be.

So far it seems to have done the trick, but I won't be sure for a few
days.
--
Ray
(remove the Xs to reply)
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Winmail is slow to start and slow to open a new window when writing a new mail Peter GODDARD microsoft.public.windows.vista.mail 1 09-27-2007 11:06
connect to network on start menu open very slow on P4 2.8gh HT PC =?Utf-8?B?R1Q=?= microsoft.public.windows.vista.performance maintenance 4 03-07-2007 21:04
Default Start Menu option missing from Taskbar & Start Menu properties screen lmoiola@gmail.com microsoft.public.windows.vista.general 6 03-03-2007 05:37
TRANSPARENT GLASS MENU IN CLASSIC WINDOWS START MENU Distorted Vision microsoft.public.windows.vista.general 3 03-01-2007 09:00
Re: Start menu is slow baldboy microsoft.public.windows.vista.performance maintenance 0 01-04-2007 16:56




All times are GMT +1. The time now is 16:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120