Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Please help me

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-20-2008
Jrak
 

Posts: n/a
Please help me

Hello

I want to tell you about this problem, which affects my computer and
this is the problem and the picture shows the problem consumption
processor through the programme iexplore.exe




+-------------------------------------------------------------------+
|Filename: Untitled.gif |
|Download: http://vista64.net/forums/attachment.php?attachmentid=4604|
+-------------------------------------------------------------------+

--
Jrak
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-20-2008
Mark H
 

Posts: n/a
Re: Please help me
The link doesn't work. (Not for me anyway.)

What do you perceive to be the problem?
Is this occuring while the program is running, starting up, running a video
on YouTube?
What computer are you using?

Be glad to help if we knew the problem.

"Jrak" <guest@unknown-email.com> wrote in message
news:2297b640f59ba5f46eb8d448a45317a3@nntp-gateway.com...
>
> Hello
>
> I want to tell you about this problem, which affects my computer and
> this is the problem and the picture shows the problem consumption
> processor through the programme iexplore.exe
>
>
>
>
> +-------------------------------------------------------------------+
> |Filename: Untitled.gif |
> |Download: http://vista64.net/forums/attachment.php?attachmentid=4604|
> +-------------------------------------------------------------------+
>
> --
> Jrak



Reply With Quote
  #3 (permalink)  
Old 06-20-2008
Jrak
 

Posts: n/a
Re: Please help me

the problem is high usage cpu the iexplore.exe and Ram


--
Jrak
Reply With Quote
  #4 (permalink)  
Old 06-20-2008
Jrak
 

Posts: n/a
Re: Please help me

Firfox is Very good the Firfox is not High Usage cpu 2% and the Internet
Explorer Vrey high CPU Why problem Internet Explorer?????????? on Vista


--
Jrak
Reply With Quote
  #5 (permalink)  
Old 06-24-2008
comphulk
 

Posts: n/a
Re: Please help me

Internet Explorer does use a lot of RAM, it's normal. Use firefox. It's
better than IE.


--
comphulk
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 23:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120