Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

File restore after Complete PC Restore - 0x80070057 error

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-03-2008
OliverNZ
 

Posts: n/a
File restore after Complete PC Restore - 0x80070057 error
This post is about:
Restore did not finish sucessfully. Error code:
The parameter is incorrect. (0x80070057)

It all started when a visitor (honest!) whom I let use my PC said "oh there
was a message about data consistency on screen so a pressed Yes and now the
PC won't start".

Tried the VIA RAID utility - all checked out fine - two drives marked "Boot"
as normal.
Tried WD Lifeguard Diagnostics - both disks check out fine
Ran DiskPart - disk showed fine but no volumes shown
Tried running Bootrec and it saw nothing
Searched the net... (and Microsoft support) - nothing helpful
Assumed everything is toast (still not sure how...)

I have been doing Vista Backups with occasional full image and more frequent
file backups.
I have a my OS and apps on a RAID 1 (2x 36GB Raptor).
Another single 350GB drive holds a little data.
Backups live on a seperate physical intenal drive (also 350GB)
Restored via Complete PC Restore - it took all night but worked fine (I am
using it now). But this was dated March 2008.

Now I want to restore my files and use Advanced Restore | Files made on a
different computer.
Select device OK, see list of 4 backups OK.
Select the latest backup (luckily the day before my machine was hosed) and
Next
Check "Restore everything..." and Next
Check "in the original location" and Start Restore
See "preparing..." and then:

Restore did not finish sucessfully. Error code:
The parameter is incorrect. (0x80070057)

I have searched on this error code to no avail (other than generic errors
about it)

Any ideas?

On reading this newsgroups, it appears the closest anyone has got to a
restore (but then i guess the fortunate ones wouldn't need to post would
they?)

Given the lack of backup of .exe and the like, I for one will be changing to
a proper backup program from now on. I will even pay for it.

TIA

Oliver



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-03-2008
DL
 

Posts: n/a
Re: File restore after Complete PC Restore - 0x80070057 error
Acronis True Image, worth every penny

"OliverNZ" <olim@paradis.net.nz> wrote in message
news:uZaOGcVxIHA.4912@TK2MSFTNGP03.phx.gbl...
> This post is about:
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> It all started when a visitor (honest!) whom I let use my PC said "oh
> there was a message about data consistency on screen so a pressed Yes and
> now the PC won't start".
>
> Tried the VIA RAID utility - all checked out fine - two drives marked
> "Boot" as normal.
> Tried WD Lifeguard Diagnostics - both disks check out fine
> Ran DiskPart - disk showed fine but no volumes shown
> Tried running Bootrec and it saw nothing
> Searched the net... (and Microsoft support) - nothing helpful
> Assumed everything is toast (still not sure how...)
>
> I have been doing Vista Backups with occasional full image and more
> frequent file backups.
> I have a my OS and apps on a RAID 1 (2x 36GB Raptor).
> Another single 350GB drive holds a little data.
> Backups live on a seperate physical intenal drive (also 350GB)
> Restored via Complete PC Restore - it took all night but worked fine (I am
> using it now). But this was dated March 2008.
>
> Now I want to restore my files and use Advanced Restore | Files made on a
> different computer.
> Select device OK, see list of 4 backups OK.
> Select the latest backup (luckily the day before my machine was hosed) and
> Next
> Check "Restore everything..." and Next
> Check "in the original location" and Start Restore
> See "preparing..." and then:
>
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> I have searched on this error code to no avail (other than generic errors
> about it)
>
> Any ideas?
>
> On reading this newsgroups, it appears the closest anyone has got to a
> restore (but then i guess the fortunate ones wouldn't need to post would
> they?)
>
> Given the lack of backup of .exe and the like, I for one will be changing
> to a proper backup program from now on. I will even pay for it.
>
> TIA
>
> Oliver
>
>
>



Reply With Quote
  #3 (permalink)  
Old 06-03-2008
Mark H
 

Posts: n/a
Re: File restore after Complete PC Restore - 0x80070057 error
Hmmm...
Hit on microsoft.com using "0x80070057 backup":
http://msdn.microsoft.com/en-us/library/cc233630.aspx

Read the info near the bottom:
1. If the backup location does not exist, the server MUST return the HRESULT
derived from the Win32 error code E_INVALIDARG.

2. If the dwMDVersion parameter is greater than MD_BACKUP_MAX_VERSION (9999)
and not equal to MD_BACKUP_HIGHEST_VERSION, the server MUST return HRESULT
derived from the Win32 error code E_INVALIDARG.


I would bet #1. The command generated cannot find the path desired to the
backup. (e.g. Doesn't exist, name corrupt, etc.)




"OliverNZ" <olim@paradis.net.nz> wrote in message
news:uZaOGcVxIHA.4912@TK2MSFTNGP03.phx.gbl...
> This post is about:
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> It all started when a visitor (honest!) whom I let use my PC said "oh

there
> was a message about data consistency on screen so a pressed Yes and now

the
> PC won't start".
>
> Tried the VIA RAID utility - all checked out fine - two drives marked

"Boot"
> as normal.
> Tried WD Lifeguard Diagnostics - both disks check out fine
> Ran DiskPart - disk showed fine but no volumes shown
> Tried running Bootrec and it saw nothing
> Searched the net... (and Microsoft support) - nothing helpful
> Assumed everything is toast (still not sure how...)
>
> I have been doing Vista Backups with occasional full image and more

frequent
> file backups.
> I have a my OS and apps on a RAID 1 (2x 36GB Raptor).
> Another single 350GB drive holds a little data.
> Backups live on a seperate physical intenal drive (also 350GB)
> Restored via Complete PC Restore - it took all night but worked fine (I am
> using it now). But this was dated March 2008.
>
> Now I want to restore my files and use Advanced Restore | Files made on a
> different computer.
> Select device OK, see list of 4 backups OK.
> Select the latest backup (luckily the day before my machine was hosed) and
> Next
> Check "Restore everything..." and Next
> Check "in the original location" and Start Restore
> See "preparing..." and then:
>
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> I have searched on this error code to no avail (other than generic errors
> about it)
>
> Any ideas?
>
> On reading this newsgroups, it appears the closest anyone has got to a
> restore (but then i guess the fortunate ones wouldn't need to post would
> they?)
>
> Given the lack of backup of .exe and the like, I for one will be changing

to
> a proper backup program from now on. I will even pay for it.
>
> TIA
>
> Oliver
>
>
>



Reply With Quote
  #4 (permalink)  
Old 06-04-2008
OliverNZ
 

Posts: n/a
Re: File restore after Complete PC Restore - 0x80070057 error
Thanks for the feedback. I will try Acronis.

Wrote the following last night but not posted. Posted now as it ended
sucessfully with a fully working machine.

Thought for a moment that I had found the answer - start with the oldest
backup and restore them all, one at a time in sequence. But no, it only
worked for that one backup. Each and every other backup gives the same
error. All I can do is look for and restore each folder as high up the tree
as I can. For instance, selecting the top level "backup" folder gives the
same error message, as does the "local drive C:\" below it but I can restore
a sub-folder up as far as Users. It has sucessfully found and restored all
my recent pictures and things like PST files (plus all the other files with
odd extensions in the same folder), so all is well (unless I get errors
trying to use it, in which case a seperate post is called for).

Oh yes, and each time I want to select a folder to restore, I need to go
back to the Advanced Restore dialogue and then have to accept the UAC
prompt, choose the backup drive, select a backup point, etc etc. What a
pain. It would be great to finish at a dialogue which gave the option to go
back to select more folders from the already-selected backup, or quit out.
(This is user feedback, Microsoft)

Sorry Microsoft - your backup app it actually worse than the [Veritas] one
you had in XP. It lulls the user into a false sense of security that all is
taken care of, which it isn't. Then it makes it a non-trivial job to get the
back, and you still have to re-install all the apps you installed since then
and then waste more time and broadband traffic re-applying all the patches
and updates since you last did a Complete PC Backup (recomended to be done
once every six months if memory serves correctly).

G'night.

"OliverNZ" <olim@paradis.net.nz> wrote in message
news:uZaOGcVxIHA.4912@TK2MSFTNGP03.phx.gbl...
> This post is about:
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> It all started when a visitor (honest!) whom I let use my PC said "oh
> there was a message about data consistency on screen so a pressed Yes and
> now the PC won't start".
>
> Tried the VIA RAID utility - all checked out fine - two drives marked
> "Boot" as normal.
> Tried WD Lifeguard Diagnostics - both disks check out fine
> Ran DiskPart - disk showed fine but no volumes shown
> Tried running Bootrec and it saw nothing
> Searched the net... (and Microsoft support) - nothing helpful
> Assumed everything is toast (still not sure how...)
>
> I have been doing Vista Backups with occasional full image and more
> frequent file backups.
> I have a my OS and apps on a RAID 1 (2x 36GB Raptor).
> Another single 350GB drive holds a little data.
> Backups live on a seperate physical intenal drive (also 350GB)
> Restored via Complete PC Restore - it took all night but worked fine (I am
> using it now). But this was dated March 2008.
>
> Now I want to restore my files and use Advanced Restore | Files made on a
> different computer.
> Select device OK, see list of 4 backups OK.
> Select the latest backup (luckily the day before my machine was hosed) and
> Next
> Check "Restore everything..." and Next
> Check "in the original location" and Start Restore
> See "preparing..." and then:
>
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> I have searched on this error code to no avail (other than generic errors
> about it)
>
> Any ideas?
>
> On reading this newsgroups, it appears the closest anyone has got to a
> restore (but then i guess the fortunate ones wouldn't need to post would
> they?)
>
> Given the lack of backup of .exe and the like, I for one will be changing
> to a proper backup program from now on. I will even pay for it.
>
> TIA
>
> Oliver
>
>
>


Reply With Quote
  #5 (permalink)  
Old 06-05-2008
Donny Broome
 

Posts: n/a
Re: File restore after Complete PC Restore - 0x80070057 error
Just wanted to let you know that NTI is giving away their 'Shadow' program for a limited time. I've had much success with it on an XP machine, but I've never personally used it on my Vista box, yet.

http://www.ntius.com/shadow_promotion.asp


--

------------------------------
Donny Broome
www.broomeman.com/vista
www.broomeman.com/tech



"OliverNZ" <olim@paradis.net.nz> wrote in message news:uZaOGcVxIHA.4912@TK2MSFTNGP03.phx.gbl...

> This post is about:
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> It all started when a visitor (honest!) whom I let use my PC said "oh there
> was a message about data consistency on screen so a pressed Yes and now the
> PC won't start".
>
> Tried the VIA RAID utility - all checked out fine - two drives marked "Boot"
> as normal.
> Tried WD Lifeguard Diagnostics - both disks check out fine
> Ran DiskPart - disk showed fine but no volumes shown
> Tried running Bootrec and it saw nothing
> Searched the net... (and Microsoft support) - nothing helpful
> Assumed everything is toast (still not sure how...)
>
> I have been doing Vista Backups with occasional full image and more frequent
> file backups.
> I have a my OS and apps on a RAID 1 (2x 36GB Raptor).
> Another single 350GB drive holds a little data.
> Backups live on a seperate physical intenal drive (also 350GB)
> Restored via Complete PC Restore - it took all night but worked fine (I am
> using it now). But this was dated March 2008.
>
> Now I want to restore my files and use Advanced Restore | Files made on a
> different computer.
> Select device OK, see list of 4 backups OK.
> Select the latest backup (luckily the day before my machine was hosed) and
> Next
> Check "Restore everything..." and Next
> Check "in the original location" and Start Restore
> See "preparing..." and then:
>
> Restore did not finish sucessfully. Error code:
> The parameter is incorrect. (0x80070057)
>
> I have searched on this error code to no avail (other than generic errors
> about it)
>
> Any ideas?
>
> On reading this newsgroups, it appears the closest anyone has got to a
> restore (but then i guess the fortunate ones wouldn't need to post would
> they?)
>
> Given the lack of backup of .exe and the like, I for one will be changing to
> a proper backup program from now on. I will even pay for it.
>
> TIA
>
> Oliver
>
>
>
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
0x80070057 upon Complete PC Restore derekh microsoft.public.windows.vista.performance maintenance 1 05-20-2008 19:06
Article ID: 925762 You receive an error message when you use the Windows Complete PC Restore program on the Windows Vista installation disc to restore a computer KBArticles English 0 10-22-2007 20:00
Article ID: 940263 Error message when you use the Restore Files option to restore a backup file on a Windows Vista-based computer: "The restore did not finish successfully. Error code: 0x8100001A" KBArticles English 0 10-22-2007 20:00
Vista: Restore from back-up fails with error 0x80070057 pep microsoft.public.windows.vista.general 2 09-29-2007 19:48
Restore an file from a complete backup =?Utf-8?B?QmVu?= microsoft.public.windows.vista.general 9 04-12-2007 00:24




All times are GMT +1. The time now is 01:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120