Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Partition - Big problem.

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 06-02-2008
MaliceEssence
 

Posts: n/a
Vista Partition - Big problem.
Ok, so I had a hard disk (system) running Vista Business x64...

It was divided into 2 partitions.
- One 20GB System partition, and one 230GB EMPTY partition.
- That's how it was set up when i was given the pc.

The 20GB partition was about to burst with just the OS and a few apps, so i
decided it needed expanding. Deleted the 230GB, and expanded the 20GB up.
Have done nothing to it since.

Turned it on last night and i get the screen where it checks for CPU, HDDs
and RAM. All there. Then it shows me a black screen with the DOS cursor
(flashing underscore?), and hangs.

The same as it does sometimes when you leave a USB hard disk plugged in on
boot, but i have no peripherals plugged in to it besides keyboard, mouse and
monitor.

It occasionally displays "SYSTEM BOOT FAILURE. INSERT SYSTEM DISK AND PRESS
ENTER" (words to that effect) instead of the DOS cursor.

Inserting the Vista disk on repair did nothing; It's listing no Restore
Points and no Backups on that OS, even though i have some of both. Doing the
"Startup Repair" fixes nothing.

Now i have 2 questions:
- Have i done something really stupid here?
- Is there any way to recover or should i just re-install Vista?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-02-2008
Rick Rogers
 

Posts: n/a
Re: Vista Partition - Big problem.
Hi,

How is the drive seen in the system BIOS?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"MaliceEssence" <MaliceEssence@discussions.microsoft.com> wrote in message
news:6C6A12D3-03C8-4248-9283-9708E89609FB@microsoft.com...
> Ok, so I had a hard disk (system) running Vista Business x64...
>
> It was divided into 2 partitions.
> - One 20GB System partition, and one 230GB EMPTY partition.
> - That's how it was set up when i was given the pc.
>
> The 20GB partition was about to burst with just the OS and a few apps, so
> i
> decided it needed expanding. Deleted the 230GB, and expanded the 20GB up.
> Have done nothing to it since.
>
> Turned it on last night and i get the screen where it checks for CPU, HDDs
> and RAM. All there. Then it shows me a black screen with the DOS cursor
> (flashing underscore?), and hangs.
>
> The same as it does sometimes when you leave a USB hard disk plugged in on
> boot, but i have no peripherals plugged in to it besides keyboard, mouse
> and
> monitor.
>
> It occasionally displays "SYSTEM BOOT FAILURE. INSERT SYSTEM DISK AND
> PRESS
> ENTER" (words to that effect) instead of the DOS cursor.
>
> Inserting the Vista disk on repair did nothing; It's listing no Restore
> Points and no Backups on that OS, even though i have some of both. Doing
> the
> "Startup Repair" fixes nothing.
>
> Now i have 2 questions:
> - Have i done something really stupid here?
> - Is there any way to recover or should i just re-install Vista?


Reply With Quote
  #3 (permalink)  
Old 06-03-2008
Robert McMillan
 

Posts: n/a
Re: Vista Partition - Big problem.
Sounds to me like the hard drive died. Had identical symptoms on my parents
computer and was lucky enough to do a full backup when it first started, a
week later it was dead. Hope you have a backup.


"MaliceEssence" <MaliceEssence@discussions.microsoft.com> wrote in message
news:6C6A12D3-03C8-4248-9283-9708E89609FB@microsoft.com...
> Ok, so I had a hard disk (system) running Vista Business x64...
>
> It was divided into 2 partitions.
> - One 20GB System partition, and one 230GB EMPTY partition.
> - That's how it was set up when i was given the pc.
>
> The 20GB partition was about to burst with just the OS and a few apps, so
> i
> decided it needed expanding. Deleted the 230GB, and expanded the 20GB up.
> Have done nothing to it since.
>
> Turned it on last night and i get the screen where it checks for CPU, HDDs
> and RAM. All there. Then it shows me a black screen with the DOS cursor
> (flashing underscore?), and hangs.
>
> The same as it does sometimes when you leave a USB hard disk plugged in on
> boot, but i have no peripherals plugged in to it besides keyboard, mouse
> and
> monitor.
>
> It occasionally displays "SYSTEM BOOT FAILURE. INSERT SYSTEM DISK AND
> PRESS
> ENTER" (words to that effect) instead of the DOS cursor.
>
> Inserting the Vista disk on repair did nothing; It's listing no Restore
> Points and no Backups on that OS, even though i have some of both. Doing
> the
> "Startup Repair" fixes nothing.
>
> Now i have 2 questions:
> - Have i done something really stupid here?
> - Is there any way to recover or should i just re-install Vista?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Partition Problem adam7 microsoft.public.windows.vista.installation setup 12 06-18-2008 16:15
Vista boot partition problem Jon Pearce microsoft.public.windows.vista.hardware assessment 0 03-17-2008 03:03
vista ultimate build in partition utility problem Tsauad microsoft.public.windows.vista.file management 0 01-06-2008 03:33
partition problem devilsnaredk microsoft.public.windows.vista hardware devices 5 11-26-2007 06:01
cannot reinstall vista,partition problem!! tuaydin microsoft.public.windows.vista.installation setup 5 09-11-2007 16:40




All times are GMT +1. The time now is 16:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120