Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista reboots without warning while surfing

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 05-30-2008
Leo3
 

Posts: n/a
Vista reboots without warning while surfing
I have Vista Home Premium 32 bit. I have issues with the system cold
rebooting while surfing any websites. I have a Dell Inspiron 1720 system.
I've had several avenues of support from Dell's "experts" from India. None
has solved the issue so far. If I run a Video card stress test, then go on a
website and surf, the system will cold reboot in less than 10-20 seconds.
The CPU does not seem to go over 60c, and the memory does not seem to run out
of resources. Currently, if I surf for about 30 minutes or so, I will get a
reboot. I have reinstalled Vista with SP1 and all updates. Any extra info
for me here? Thanks for your support!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-30-2008
Malke
 

Posts: n/a
Re: Vista reboots without warning while surfing
Leo3 wrote:

> I have Vista Home Premium 32 bit. I have issues with the system cold
> rebooting while surfing any websites. I have a Dell Inspiron 1720 system.
> I've had several avenues of support from Dell's "experts" from India.
> None
> has solved the issue so far. If I run a Video card stress test, then go
> on a website and surf, the system will cold reboot in less than 10-20
> seconds. The CPU does not seem to go over 60c, and the memory does not
> seem to run out
> of resources. Currently, if I surf for about 30 minutes or so, I will get
> a
> reboot. I have reinstalled Vista with SP1 and all updates. Any extra
> info
> for me here? Thanks for your support!!


This certainly sounds like a hardware issue to me, especially since you've
already done a clean install and are still experiencing the same problem.
Since this is a laptop computer, you can't fix this yourself. I'm sorry but
you need to call Dell tech support and insist that they replace/repair the
computer.

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
  #3 (permalink)  
Old 05-30-2008
Leo3
 

Posts: n/a
Re: Vista reboots without warning while surfing
It does seem to be possibly the CPU a little bit touche, because if I run a
video stress test (it never crashes here), then run a website and start
surfing, the system reboots. I try again without the stress test and surf,
it reboots again. The exhaust seems to be a little bit hot, so I don't
really see much else an issue, other than possibly poor CPU circulation.

"Malke" wrote:

> Leo3 wrote:
>
> > I have Vista Home Premium 32 bit. I have issues with the system cold
> > rebooting while surfing any websites. I have a Dell Inspiron 1720 system.
> > I've had several avenues of support from Dell's "experts" from India.
> > None
> > has solved the issue so far. If I run a Video card stress test, then go
> > on a website and surf, the system will cold reboot in less than 10-20
> > seconds. The CPU does not seem to go over 60c, and the memory does not
> > seem to run out
> > of resources. Currently, if I surf for about 30 minutes or so, I will get
> > a
> > reboot. I have reinstalled Vista with SP1 and all updates. Any extra
> > info
> > for me here? Thanks for your support!!

>
> This certainly sounds like a hardware issue to me, especially since you've
> already done a clean install and are still experiencing the same problem.
> Since this is a laptop computer, you can't fix this yourself. I'm sorry but
> you need to call Dell tech support and insist that they replace/repair the
> computer.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers
> www.elephantboycomputers.com
> Don't Panic!
>

Reply With Quote
  #4 (permalink)  
Old 05-30-2008
GTS
 

Posts: n/a
Re: Vista reboots without warning while surfing
It might be worth running some RAM tests. Also, though unlikely the cause,
check that you have the latest video driver.
--

"Leo3" <Leo3@discussions.microsoft.com> wrote in message
news:9B72A793-7E04-4A36-B10E-C369857814EF@microsoft.com...
> It does seem to be possibly the CPU a little bit touche, because if I run
> a
> video stress test (it never crashes here), then run a website and start
> surfing, the system reboots. I try again without the stress test and
> surf,
> it reboots again. The exhaust seems to be a little bit hot, so I don't
> really see much else an issue, other than possibly poor CPU circulation.
>
> "Malke" wrote:
>
>> Leo3 wrote:
>>
>> > I have Vista Home Premium 32 bit. I have issues with the system cold
>> > rebooting while surfing any websites. I have a Dell Inspiron 1720
>> > system.
>> > I've had several avenues of support from Dell's "experts" from India.
>> > None
>> > has solved the issue so far. If I run a Video card stress test, then
>> > go
>> > on a website and surf, the system will cold reboot in less than 10-20
>> > seconds. The CPU does not seem to go over 60c, and the memory does not
>> > seem to run out
>> > of resources. Currently, if I surf for about 30 minutes or so, I will
>> > get
>> > a
>> > reboot. I have reinstalled Vista with SP1 and all updates. Any extra
>> > info
>> > for me here? Thanks for your support!!

>>
>> This certainly sounds like a hardware issue to me, especially since
>> you've
>> already done a clean install and are still experiencing the same problem.
>> Since this is a laptop computer, you can't fix this yourself. I'm sorry
>> but
>> you need to call Dell tech support and insist that they replace/repair
>> the
>> computer.
>>
>> Malke
>> --
>> MS-MVP
>> Elephant Boy Computers
>> www.elephantboycomputers.com
>> Don't Panic!
>>



Reply With Quote
  #5 (permalink)  
Old 05-30-2008
JW
 

Posts: n/a
Re: Vista reboots without warning while surfing
Go into control panel System/advanced and disable the auto reboot on BSOD
option so that you can possibly see the cause of the reboot.
My daughter had a laptop for which we had to use a vacuum cleaner every six
months or so to clean dust off of the exhaust fans.
Make sure that your laptop is never used on a soft surface since that will
block the fans.
"GTS" <x> wrote in message news:u6rQ7QmwIHA.516@TK2MSFTNGP04.phx.gbl...
> It might be worth running some RAM tests. Also, though unlikely the
> cause, check that you have the latest video driver.
> --
>
> "Leo3" <Leo3@discussions.microsoft.com> wrote in message
> news:9B72A793-7E04-4A36-B10E-C369857814EF@microsoft.com...
>> It does seem to be possibly the CPU a little bit touche, because if I run
>> a
>> video stress test (it never crashes here), then run a website and start
>> surfing, the system reboots. I try again without the stress test and
>> surf,
>> it reboots again. The exhaust seems to be a little bit hot, so I don't
>> really see much else an issue, other than possibly poor CPU circulation.
>>
>> "Malke" wrote:
>>
>>> Leo3 wrote:
>>>
>>> > I have Vista Home Premium 32 bit. I have issues with the system cold
>>> > rebooting while surfing any websites. I have a Dell Inspiron 1720
>>> > system.
>>> > I've had several avenues of support from Dell's "experts" from India.
>>> > None
>>> > has solved the issue so far. If I run a Video card stress test, then
>>> > go
>>> > on a website and surf, the system will cold reboot in less than 10-20
>>> > seconds. The CPU does not seem to go over 60c, and the memory does not
>>> > seem to run out
>>> > of resources. Currently, if I surf for about 30 minutes or so, I will
>>> > get
>>> > a
>>> > reboot. I have reinstalled Vista with SP1 and all updates. Any extra
>>> > info
>>> > for me here? Thanks for your support!!
>>>
>>> This certainly sounds like a hardware issue to me, especially since
>>> you've
>>> already done a clean install and are still experiencing the same
>>> problem.
>>> Since this is a laptop computer, you can't fix this yourself. I'm sorry
>>> but
>>> you need to call Dell tech support and insist that they replace/repair
>>> the
>>> computer.
>>>
>>> Malke
>>> --
>>> MS-MVP
>>> Elephant Boy Computers
>>> www.elephantboycomputers.com
>>> Don't Panic!
>>>

>
>


Reply With Quote
  #6 (permalink)  
Old 05-30-2008
Nonny
 

Posts: n/a
Re: Vista reboots without warning while surfing
On Fri, 30 May 2008 07:11:01 -0700, Leo3
<Leo3@discussions.microsoft.com> wrote:

>It does seem to be possibly the CPU a little bit touche, because if I run a
>video stress test (it never crashes here), then run a website and start
>surfing, the system reboots.


No reboots on back-to-back-to-back stress test either, right?

Only when web-surfing?

I yes to both the above, it's not hardware.



I try again without the stress test and surf,
>it reboots again. The exhaust seems to be a little bit hot, so I don't
>really see much else an issue, other than possibly poor CPU circulation.
>
>"Malke" wrote:
>
>> Leo3 wrote:
>>
>> > I have Vista Home Premium 32 bit. I have issues with the system cold
>> > rebooting while surfing any websites. I have a Dell Inspiron 1720 system.
>> > I've had several avenues of support from Dell's "experts" from India.
>> > None
>> > has solved the issue so far. If I run a Video card stress test, then go
>> > on a website and surf, the system will cold reboot in less than 10-20
>> > seconds. The CPU does not seem to go over 60c, and the memory does not
>> > seem to run out
>> > of resources. Currently, if I surf for about 30 minutes or so, I will get
>> > a
>> > reboot. I have reinstalled Vista with SP1 and all updates. Any extra
>> > info
>> > for me here? Thanks for your support!!

>>
>> This certainly sounds like a hardware issue to me, especially since you've
>> already done a clean install and are still experiencing the same problem.
>> Since this is a laptop computer, you can't fix this yourself. I'm sorry but
>> you need to call Dell tech support and insist that they replace/repair the
>> computer.
>>
>> Malke
>> --
>> MS-MVP
>> Elephant Boy Computers
>> www.elephantboycomputers.com
>> Don't Panic!
>>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Webchat On Surfing Web Safely With Vista. WinVistaClub WinVistaClub Blog 0 04-07-2008 13:50
~~~~~~~~~Vista Reboots Itself~~~~~~~~~~ 23Hitamn microsoft.public.windows.vista.general 2 03-07-2008 13:55
Vista Reboots my XP Pro David microsoft.public.windows.vista.general 2 03-01-2008 13:59
Vista reboots... MaciejKra@gmail.com microsoft.public.windows.vista.general 3 08-16-2007 13:10
vista reboots skipsey44 microsoft.public.windows.vista.music pictures video 1 08-08-2007 18:08




All times are GMT +1. The time now is 09:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120