Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

CPU 50% System idle shows 98%

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 05-09-2008
smberger
 

Posts: n/a
CPU 50% System idle shows 98%

I have Vista Home premium for 2 years. About a week ago it slowed to a
point where it may take 5 minutes to respond. Task manager Performance
shows about 50% CPU usaage but Processes says 98% idle. If I start in
safe mode Task Manager is the same but I seem to get a little better
response. I use a free version of AVG.
This problem seems to show up a lot in Google but each one seems to get
resolved a different way. I tried some things others did but it has had
no affect. The last time I started there were about 10 SVCHOST
processes. I ended a few but nothing changed.
It takes a long time for one to end because the response is so slow.
And it gets slower the longer I am up.

Where do I start to get to the bottom of this?


--
smberger
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-09-2008
Brink
 

Posts: n/a
Re: CPU 50% System idle shows 98%

smberger;707217 Wrote:
> I have Vista Home premium for 2 years. About a week ago it slowed to a
> point where it may take 5 minutes to respond. Task manager Performance
> shows about 50% CPU usaage but Processes says 98% idle. If I start in
> safe mode Task Manager is the same but I seem to get a little better
> response. I use a free version of AVG.
> This problem seems to show up a lot in Google but each one seems to get
> resolved a different way. I tried some things others did but it has had
> no affect. The last time I started there were about 10 SVCHOST
> processes. I ended a few but nothing changed.
> It takes a long time for one to end because the response is so slow.
> And it gets slower the longer I am up.
>
> Where do I start to get to the bottom of this?


Hi SMBerger,

This tutorial may help you with increasing your performance. Try
especially steps 1, 6, 8, 14, 24, 25, 26, and any other that your would
like to do.

http://www.vistax64.com/tutorials/81...nce-vista.html

Hope this helps,
Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #3 (permalink)  
Old 05-09-2008
smberger
 

Posts: n/a
Re: CPU 50% System idle shows 98%

Thanks, I will try them this weekend when I get home and will let you
know how it went. I have to do some work from home starting May 16 so if
these things do not work I will be reloading Vista.


--
smberger
Reply With Quote
  #4 (permalink)  
Old 05-09-2008
smberger
 

Posts: n/a
Re: CPU 50% System idle shows 98%

I just read them and I have done at least half already based on info I
googled.
How do I *::Install the Latest BIOS and Device Drivers. ::*
How do I know which I need. There probably is some info on it
somewhere.
Most performance enhancements will help in general but I would be
surprised if they resolve my problem since I actually have something
using the CPU.


--
smberger
Reply With Quote
  #5 (permalink)  
Old 05-09-2008
Brink
 

Posts: n/a
Re: CPU 50% System idle shows 98%

SMBerger,

If you can give me the brand and model number of your motherboard, or
model number of your OEM (store bought) computer, I can look up the
information for you at their website.

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #6 (permalink)  
Old 05-09-2008
smberger
 

Posts: n/a
Re: CPU 50% System idle shows 98%

Hi Shawn,
I bought this desktop from Cyberpower. They replaced the motherboard in
September '07 and it was different than the one I originally had. Now
that I think of it, being that it is fairly new am I barking up the
wrong tree?


--
smberger
Reply With Quote
  #7 (permalink)  
Old 05-09-2008
Brink
 

Posts: n/a
Re: CPU 50% System idle shows 98%

SMBerger,

If it is still under warranty, then you might check into that option to
see if they can look at it for you for free.

You can download this free program called "CPU-Z" that will tell you
what your "Mainboard" information is. I will need the Manufacturer and
Model number under Motherboard to look it up.

This program does not install on your computer. It comes in a ZIP file
that you just extract all the files on your desktop and run the cpuz.exe
file.

'CPUID' (http://www.cpuid.com/cpuz.php)

Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
  #8 (permalink)  
Old 05-12-2008
smberger
 

Posts: n/a
Re: CPU 50% System idle shows 98%

Hi Shawn,
It has been a long weekend. Anyway, I decided to reload Vista. The PC
came with a disc that was labeled Vista recovery. I called the company
tech line and they told me it reloads Vista and I would lose my own
files. Well, they were wrong. I started recovery and it looks like it
connects to MS to do the recovery. It said it would take a few hours. It
took a little over 11 hours. First it does some checking, then gets
files then loads and keeps rebooting and eventually it gets done. It
then tells me that windows will not activate without my typing in the
Vista product number, which you would thing that would ask for before it
started. Anyway when yhe desktop came up I had my own stuff still there.
A citrix connection to work which did give me an error message but did
connect me. And I still had Firefox and few other things. And response
was OK but not great. But the kicker is that when I checked task
manager it still shows 50% CPU usage. Maybe I just never noticed it.
Does Vista use that much? The performance screen is split. The one on
the right the graph shows it is all the way up and the one on the left
just shows 1 or 2 percent. So in total it is around 50 -52%. But then
why does processes show 98 percent idle.
I am going to try the list you sent me to see if anything changes. It
was impossible to try before because it could take 5 to 10 minutes per
response.
Thanks again and I will keep you posted.


--
smberger
Reply With Quote
  #9 (permalink)  
Old 05-12-2008
JW
 

Posts: n/a
Re: CPU 50% System idle shows 98%
Do you have a dual core CPU? If yes then Idle is running 98% of the time
and since it only requires 1 CPU your total CPU usage is 50%.
"smberger" <guest@unknown-email.com> wrote in message
news:23248584441fa29380bf1f721f0d63cd@nntp-gateway.com...
>
> Hi Shawn,
> It has been a long weekend. Anyway, I decided to reload Vista. The PC
> came with a disc that was labeled Vista recovery. I called the company
> tech line and they told me it reloads Vista and I would lose my own
> files. Well, they were wrong. I started recovery and it looks like it
> connects to MS to do the recovery. It said it would take a few hours. It
> took a little over 11 hours. First it does some checking, then gets
> files then loads and keeps rebooting and eventually it gets done. It
> then tells me that windows will not activate without my typing in the
> Vista product number, which you would thing that would ask for before it
> started. Anyway when yhe desktop came up I had my own stuff still there.
> A citrix connection to work which did give me an error message but did
> connect me. And I still had Firefox and few other things. And response
> was OK but not great. But the kicker is that when I checked task
> manager it still shows 50% CPU usage. Maybe I just never noticed it.
> Does Vista use that much? The performance screen is split. The one on
> the right the graph shows it is all the way up and the one on the left
> just shows 1 or 2 percent. So in total it is around 50 -52%. But then
> why does processes show 98 percent idle.
> I am going to try the list you sent me to see if anything changes. It
> was impossible to try before because it could take 5 to 10 minutes per
> response.
> Thanks again and I will keep you posted.
>
>
> --
> smberger


Reply With Quote
  #10 (permalink)  
Old 05-12-2008
Brink
 

Posts: n/a
Re: CPU 50% System idle shows 98%

SMBerger,

Take a look in Resource Monitor under the CPU line. It will list
everything that is using the CPU and by how much percentage. It may help
in finding out what is using so much. What CPU do you have? If it's a
older slower one, then Vista could put a bit of strain on it. 50-52% is
still a lot though.

This tutorial will show you how to open the Resoure Monitor if needed.

http://www.vistax64.com/tutorials/11...e-monitor.html

Hope this helps,
Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System idle process RuthlessIX microsoft.public.windows.vista.performance maintenance 9 11-08-2009 22:20
System freezes after being idle!! Steve D microsoft.public.windows.vista.performance maintenance 2 02-10-2009 00:42
CPU load about 50% when system is idle Fesoj microsoft.public.windows.vista.general 3 01-12-2008 19:21
System Idle Process mrossite microsoft.public.windows.vista.performance maintenance 3 07-29-2007 21:44
system busy when idle dot microsoft.public.windows.vista.general 3 03-01-2007 03:00




All times are GMT +1. The time now is 03:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120