Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

User accounts not starting

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 04-08-2008
tandlj
 

Posts: n/a
User accounts not starting
Restarting a PC (DELL Inspiron 530 running Vista Home Premium) after
check-disk run on start-up starts Windows to the 'Welcome' screen. However,
logging into any of the user accounts initially produces the next 'Welcome'
screen and the little 'wait' circle but then it goes black and only the white
cursor is displayed, nothing else happens.

In safe mode, the user account loads normally.

Prehistory: The PC had started to do odd things a while ago: take very very
long to shut down, more or less freeze on some of the limited user accounts
(the boys'), not shut down at all, and similar.

Today, as a further attempt to right things, I ran the MS Disk Cleanup
(normally I use CCleaner) and Check Disk option on start-up. That
reported quite a lot of problems and fixes and took a long time.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-09-2008
davidjchuang
 

Posts: n/a
Re: User accounts not starting

tandlj;676286 Wrote:
> Restarting a PC (DELL Inspiron 530 running Vista Home Premium) after
> check-disk run on start-up starts Windows to the 'Welcome' screen.
> However,
> logging into any of the user accounts initially produces the next
> 'Welcome'
> screen and the little 'wait' circle but then it goes black and only the
> white
> cursor is displayed, nothing else happens.
>
> In safe mode, the user account loads normally.
>
> Prehistory: The PC had started to do odd things a while ago: take very
> very
> long to shut down, more or less freeze on some of the limited user
> accounts
> (the boys'), not shut down at all, and similar.
>
> Today, as a further attempt to right things, I ran the MS Disk Cleanup
> (normally I use CCleaner) and Check Disk option on start-up. That
> reported quite a lot of problems and fixes and took a long time.


I am having trouble digesting what you said. Allow me to ask a few
questions for clarifications : -
1.) Are your boys' user accounts ok in normal mode now after "disk
cleanup etc.", or still no go ? If no go, you could remove their
accounts in Safe mode, and re-create their accounts in normal mode, and
see if they could be logged on this time.
2.) " That reported quite a lot of problems and fixes and took a long
time ". So, is everything fixed now ? If not, what are the current
problems ?
3.) How long is " awhile ago "? ( If not too long ago, a system restore
might help.)


--
davidjchuang
Reply With Quote
  #3 (permalink)  
Old 04-09-2008
tandlj
 

Posts: n/a
Re: User accounts not starting
"davidjchuang" wrote:

> 1.) Are your boys' user accounts ok in normal mode now after "disk
> cleanup etc.", or still no go ?


When UAC is switched off, all accounts are now accessible as long as they
are 'Administrator' accounts, but not as 'Limited' accounts.

> 2.) " That reported quite a lot of problems and fixes and took a long
> time ". So, is everything fixed now ? If not, what are the current
> problems ?


That happened as part of the scan-disk, or disk cleanup - run at start up.
There are no known problems other than the account access one.

> 3.) How long is " awhile ago "? ( If not too long ago, a system restore
> might help.)


Probably 1-2 months.

Thanks, Joseph


>
>
> --
> davidjchuang
>

Reply With Quote
  #4 (permalink)  
Old 04-09-2008
davidjchuang
 

Posts: n/a
Re: User accounts not starting

tandlj;677487 Wrote:
> "davidjchuang" wrote:
> > > >
> > > 1.) Are your boys' user accounts ok in normal mode now after "disk
> > > cleanup etc.", or still no go ? > >

>
> When UAC is switched off, all accounts are now accessible as long as
> they
> are 'Administrator' accounts, but not as 'Limited' accounts.
>
>
> That happened as part of the scan-disk, or disk cleanup - run at
> start up.
> There are no known problems other than the account access one.
>
>
> Probably 1-2 months.
>
> Thanks, Joseph
>
> > > >
> > >
> > >
> > > --
> > > davidjchuang
> > > > >

Thank you for the clarification. Can you not remove your boys'
admin.accounts---- I mean Remove ,not change account type ---- then set
up user accounts for your boys with passwords ---- in normal mode ? If
answer is no, then remove their accounts in Safe mode, back to normal
mode, setup user accounts for them. Either way, you would want to do a
system restore afterwards. It is not recommended to turn UAC off. It is
there to protect your computer from tempering. Thank you.


--
davidjchuang
Reply With Quote
  #5 (permalink)  
Old 04-09-2008
tandlj
 

Posts: n/a
Re: User accounts not starting
"davidjchuang" wrote:

> Thank you for the clarification. Can you not remove your boys'
> admin.accounts---- I mean Remove ,not change account type ---- then set
> up user accounts for your boys with passwords ---- in normal mode ?


Do I delete all their files as well or only the accounts? If yes, will the
systems restore bring their files and data back, or do they need to be
backed-up before deleting their accounts (and then restored separately) ?

Reply With Quote
  #6 (permalink)  
Old 04-09-2008
davidjchuang
 

Posts: n/a
Re: User accounts not starting

tandlj;677626 Wrote:
> "davidjchuang" wrote:
> > > >
> > > Thank you for the clarification. Can you not remove your boys'
> > > admin.accounts---- I mean Remove ,not change account type ---- then

> > set
> > > up user accounts for your boys with passwords ---- in normal mode ? > >

>
> Do I delete all their files as well or only the accounts? If yes,
> will the
> systems restore bring their files and data back, or do they need to
> be
> backed-up before deleting their accounts (and then restored
> separately) ?

Hi, when you start to remove an user account, you will be asked if you
want to keep the user's files or delete them as well. You do have the
choice, just follow the instructions. You can, for example, save the
files in Documents folder till dust is settled.Thank you.


--
davidjchuang
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
User Accounts Charlie microsoft.public.windows.vista.administration accounts passwords 0 02-16-2008 17:46
user accounts trueusc microsoft.public.windows.vista.administration accounts passwords 0 01-30-2008 22:02
user accounts don't show up on manage accounts DavidDuffy microsoft.public.windows.vista.administration accounts passwords 0 10-11-2007 00:30
user profile and user accounts larry microsoft.public.windows.vista.administration accounts passwords 1 09-11-2007 18:57
Standard user accounts can access files of other accounts??!! Ralf microsoft.public.windows.vista.administration accounts passwords 0 06-04-2007 11:53




All times are GMT +1. The time now is 00:11.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120