Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

zoomed

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 03-18-2008
joe.the.lad
 

Posts: n/a
zoomed
Everything on my laptop has been zoomed in. All the programmes and the
background, everything looks twice as big as it does normally.
How would I change this back?
Thankx
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-18-2008
davidjchuang
 

Posts: n/a
Re: zoomed

joe.the.lad;650515 Wrote:
> Everything on my laptop has been zoomed in. All the programmes and the
> background, everything looks twice as big as it does normally.
> How would I change this back?
> Thankx


Hi,Joe. My OS is home premium, hope that won't make any difference to
yours. If you open a program ( any program ), look to the bottm right of
the window. Do you see a 100% sign and a arrowhead pointing downward ?
If you do, click that arrowhead, and you'll see Zoom In , Zoom Out, and
various %s. Choose 100% and it's back to normal. Hope that helps.Please
reply one way or the other. Good luck.


--
davidjchuang
Reply With Quote
  #3 (permalink)  
Old 03-18-2008
Mick Murphy
 

Posts: n/a
RE: zoomed
If that does not work Right-click on empty Desktop>Personalise>Display
Settings>Resolution
--
Mick Murphy - Qld - Australia


"joe.the.lad" wrote:

> Everything on my laptop has been zoomed in. All the programmes and the
> background, everything looks twice as big as it does normally.
> How would I change this back?
> Thankx

Reply With Quote
  #4 (permalink)  
Old 03-28-2008
Cassie
 

Posts: n/a
RE: zoomed
my laptop just did the exact same thing and i tried both suggestions and
neither worked. Any other suggestions on how to get it back to normal? It's
not only pages that appear larger it's like the entire desktop was zoomed in.
thanks for any help..

"Mick Murphy" wrote:

> If that does not work Right-click on empty Desktop>Personalise>Display
> Settings>Resolution
> --
> Mick Murphy - Qld - Australia
>
>
> "joe.the.lad" wrote:
>
> > Everything on my laptop has been zoomed in. All the programmes and the
> > background, everything looks twice as big as it does normally.
> > How would I change this back?
> > Thankx

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
saving zoomed image in photo gallery? =?Utf-8?B?ZWNtQGVtb2tvdG9mZi5jb20=?= microsoft.public.windows.vista.music pictures video 1 03-19-2007 06:22




All times are GMT +1. The time now is 11:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120