Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Router network odditity

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 02-06-2008
Srt
 

Posts: n/a
Router network odditity
Hi,
Not sure this is right group so forgive me if there's one more relevant.
I am running vista ultimate upgrade from earlier xp .
When on xp I connected to internet via router and had two pcs at one time
but removed one . Did the ultimate upgrade and had no problems. I recently
changes provider and received a new router which is dual standard cable +
wireless type.
Running fine since service started 24th January. Saturday Feb 2nd I lost
connection!
The router showed connected all fine!
Checked with provider and after three days!! got some advice which involved
disabling a network in the network sharing box. I find that whenever I
shutdown the pc identifies two connections and I need to disable and
re-enable to get on line!! It seems to be to do with the IPV4 and IPV6
connectivity .I know this is something relatively simple but can anyone
point to what setting should exist for regular connection etc? tia.
Stuart.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't browse network behind VPN router goscottie@gmail.com microsoft.public.windows.vista.networking sharing 7 10-31-2007 06:42
Unable to set up network with router Confused microsoft.public.windows.vista.networking sharing 3 09-30-2007 10:30
Locally as far i know , computer/router/network Frank Aus microsoft.public.windows.vista.general 5 07-17-2007 22:05
VPN Network through a LinkSys Router Mark R. Cusumano microsoft.public.windows.vista.networking sharing 1 06-26-2007 03:58
Setting Up Network W/Wired Router Patricia microsoft.public.windows.vista.networking sharing 2 05-01-2007 14:00




All times are GMT +1. The time now is 14:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120