Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

complete system backup does not work

microsoft.public.windows.vista.performance maintenance






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2008
Hassenjee
 

Posts: n/a
complete system backup does not work
when I try to make a complete backup of the computer, after a few minutes i
get the following error
The backup application could
not start due to an internal error: Server execution failed (0x80080005) ...

files backup works perfectly,

please help.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-06-2008
Christine [MSFT]
 

Posts: n/a
RE: complete system backup does not work
Hi Hassenjee,

Can you send me the etl files under C:\Windows\Logs\CompletePC ?
(remove "online" from my email)

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division


"Hassenjee" wrote:

> when I try to make a complete backup of the computer, after a few minutes i
> get the following error
> The backup application could
> not start due to an internal error: Server execution failed (0x80080005) ...
>
> files backup works perfectly,
>
> please help.
>

Reply With Quote
  #3 (permalink)  
Old 02-24-2008
Jason-Bartlett
 

Posts: n/a
RE: complete system backup does not work
Any progress on this - check the net - it's a pretty common issue - the fix
should have been done by now. The only common thread is version(s) of Vista
and Mcafee.

Mine appears to have been caused since McAfee software installed the virtual
technician...

Any help good

"Christine [MSFT]" wrote:

> Hi Hassenjee,
>
> Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> (remove "online" from my email)
>
> Thanks,
> --
> Christine Fok, Program Manager, Storage Solution Division
>
>
> "Hassenjee" wrote:
>
> > when I try to make a complete backup of the computer, after a few minutes i
> > get the following error
> > The backup application could
> > not start due to an internal error: Server execution failed (0x80080005) ...
> >
> > files backup works perfectly,
> >
> > please help.
> >

Reply With Quote
  #4 (permalink)  
Old 02-25-2008
Christine [MSFT]
 

Posts: n/a
RE: complete system backup does not work
I never got the files from the previous poster. Please send me your etl files
from the location indicated below. I'll reply to this post once we find out
the cause.

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division


"Jason-Bartlett" wrote:

> Any progress on this - check the net - it's a pretty common issue - the fix
> should have been done by now. The only common thread is version(s) of Vista
> and Mcafee.
>
> Mine appears to have been caused since McAfee software installed the virtual
> technician...
>
> Any help good
>
> "Christine [MSFT]" wrote:
>
> > Hi Hassenjee,
> >
> > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> > (remove "online" from my email)
> >
> > Thanks,
> > --
> > Christine Fok, Program Manager, Storage Solution Division
> >
> >
> > "Hassenjee" wrote:
> >
> > > when I try to make a complete backup of the computer, after a few minutes i
> > > get the following error
> > > The backup application could
> > > not start due to an internal error: Server execution failed (0x80080005) ...
> > >
> > > files backup works perfectly,
> > >
> > > please help.
> > >

Reply With Quote
  #5 (permalink)  
Old 03-27-2008
Christine [MSFT]
 

Posts: n/a
RE: complete system backup does not work
After investigating with Jason, the problem is indeed from McAfee Security
Centre. Turning it off solved the problem for him. We're still in the process
of identifying which component wthin the Security Centre is inteferring with
backup.

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division

This posting is provided "AS IS" with no warranties, and confers no rights.


"Christine [MSFT]" wrote:

> I never got the files from the previous poster. Please send me your etl files
> from the location indicated below. I'll reply to this post once we find out
> the cause.
>
> Thanks,
> --
> Christine Fok, Program Manager, Storage Solution Division
>
>
> "Jason-Bartlett" wrote:
>
> > Any progress on this - check the net - it's a pretty common issue - the fix
> > should have been done by now. The only common thread is version(s) of Vista
> > and Mcafee.
> >
> > Mine appears to have been caused since McAfee software installed the virtual
> > technician...
> >
> > Any help good
> >
> > "Christine [MSFT]" wrote:
> >
> > > Hi Hassenjee,
> > >
> > > Can you send me the etl files under C:\Windows\Logs\CompletePC ?
> > > (remove "online" from my email)
> > >
> > > Thanks,
> > > --
> > > Christine Fok, Program Manager, Storage Solution Division
> > >
> > >
> > > "Hassenjee" wrote:
> > >
> > > > when I try to make a complete backup of the computer, after a few minutes i
> > > > get the following error
> > > > The backup application could
> > > > not start due to an internal error: Server execution failed (0x80080005) ...
> > > >
> > > > files backup works perfectly,
> > > >
> > > > please help.
> > > >

Reply With Quote
  #6 (permalink)  
Old 02-11-2009
Emil Musayev
 

Posts: n/a
Re: complete system backup does not work

I have the same problem now.
Use Vista Business SP1 32

After using McAfee tool for deleting Restore points I can't use
Complete PC Backup.

Screenshot attached. Error 0x80080005


+-------------------------------------------------------------------+
|Filename: Complete Backup Error.jpg |
|Download: http://www.vistax64.com/attachment.php?attachmentid=10053|
+-------------------------------------------------------------------+

--
Emil Musayev
Reply With Quote
  #7 (permalink)  
Old 02-18-2009
Christine [MSFT]
 

Posts: n/a
Re: complete system backup does not work
Hi Emil,

There is a separate forum for Windows and Windows Server backup issues. I
would encourage you to post your query over there

http://social.technet.microsoft.com/...ackup/threads/

Thanks,
--
Christine Fok, Program Manager, Storage Solution Division

This posting is provided "AS IS" with no warranties, and confers no rights.


"Emil Musayev" wrote:

>
> I have the same problem now.
> Use Vista Business SP1 32
>
> After using McAfee tool for deleting Restore points I can't use
> Complete PC Backup.
>
> Screenshot attached. Error 0x80080005
>
>
> +-------------------------------------------------------------------+
> |Filename: Complete Backup Error.jpg |
> |Download: http://www.vistax64.com/attachment.php?attachmentid=10053|
> +-------------------------------------------------------------------+
>
> --
> Emil Musayev
>

Reply With Quote
  #8 (permalink)  
Old 07-23-2009
HYD2
 

Posts: n/a
Re: complete system backup does not work

Christine,

You wrote.....
"After investigating with Jason, the problem is indeed from McAfee
Security
Centre. Turning it off solved the problem for him. We're still in the
process
of identifying which component wthin the Security Centre is inteferring
with
backup."

Was it ever identified which componet was interferring? I have this
same issue with my backup and I too have McAfee.

Thank you.


--
HYD2
Reply With Quote
  #9 (permalink)  
Old 07-24-2009
Emil Musayev
 

Posts: n/a
Re: complete system backup does not work

I uninstalled the McAfee but the problem is persist


--
Emil Musayev
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Complete System Backup error Ed microsoft.public.windows.vista.performance maintenance 4 11-23-2007 15:12
Complete System Backup Time? Ron Rowe microsoft.public.windows.vista.performance maintenance 1 08-11-2007 11:35
Vista Complete Backup could not find backup devices fumanju microsoft.public.windows.vista.file management 7 05-15-2007 06:52
RE: Do regular backup and/or complete system backup include shadow cop =?Utf-8?B?VmFydW4gUGFuZGV5?= microsoft.public.windows.vista.general 0 02-28-2007 17:49
Can't get Complete PC Backup to work. =?Utf-8?B?YWRub24=?= microsoft.public.windows.vista.general 1 02-22-2007 20:45




All times are GMT +1. The time now is 01:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120